Back up camera issues - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-23-2012, 05:15 PM Thread Starter
Junior Member
Points: 182, Level: 3 Points: 182, Level: 3 Points: 182, Level: 3
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Location: Winston Salem, NC
Posts: 2
Back up camera issues

Out of the blue yesterday my back up camera decided to stop working. It goes into the mode on my radio when I shift into reverse it says check surroundings but all I get is a black picture. I haven't done anything to the car it just randomly stop working yesterday. Any help would be awesome thanks guys!
kennedy7827 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-24-2012, 03:29 PM
Member
Points: 1,759, Level: 24 Points: 1,759, Level: 24 Points: 1,759, Level: 24
Level up: 59% Level up: 59% Level up: 59%
Activity: 0% Activity: 0% Activity: 0%
 
cav.turbo's Avatar
 
Join Date: Aug 2011
Location: Nottingham UK
Posts: 59
Send a message via MSN to cav.turbo
I just had the exact same issue with my reverse camera. Although my system is a aftermarket clarion system, when I selected reverse all I got was a black screen. It turned out to be a faulty camera.

2006 Silver Commander 3.0CRD
StarTech SD6 Tuning Box - 580Nm of torque
StarTech Twin Exhaust
Full multimedia Tv install with sat nav and a playstation
cav.turbo is offline  
post #3 of 6 (permalink) Old 11-25-2012, 02:11 AM
Senior Member
Points: 5,186, Level: 46 Points: 5,186, Level: 46 Points: 5,186, Level: 46
Level up: 18% Level up: 18% Level up: 18%
Activity: 0% Activity: 0% Activity: 0%
 
xjtrailrider's Avatar
 
Join Date: Nov 2009
Location: Roanoke VA
Posts: 451
The first thing i would do is to check and make sure nothing is covering the camera lens.

A small piece of electrical tape would make for a good practical joke, just saying, look for the simple solution first and go from there.
xjtrailrider is offline  
post #4 of 6 (permalink) Old 11-25-2012, 12:12 PM Thread Starter
Junior Member
Points: 182, Level: 3 Points: 182, Level: 3 Points: 182, Level: 3
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Location: Winston Salem, NC
Posts: 2
Just noticed another problem my reverse lights aren't working either.
kennedy7827 is offline  
post #5 of 6 (permalink) Old 11-26-2012, 06:03 AM
Senior Member
Points: 12,358, Level: 72 Points: 12,358, Level: 72 Points: 12,358, Level: 72
Level up: 77% Level up: 77% Level up: 77%
Activity: 33% Activity: 33% Activity: 33%
 
filo8818's Avatar
 
Join Date: May 2010
Location: Milano, Italy
Posts: 514
So u get problem to the electrical contact of the gearbox...


Sent from my iPhone using AutoGuide.com App

Present: 2007 Jeep Commander 3.0 L CRD - 2" lift kit - full led interior lights - 6000K HID low beam - 4500K HID fog lights - black HULK wheels - custom side exhaust system - DPF removed - matte black front grille (plastidip) - extra HP and torque chip tuning.
Previous: 2003 Jeep Cherokee/Liberty 2.8 L CRD - custom exhaust system - front bar protection - custom rear tail light - sold at 110.000 KM
.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
filo8818 is offline  
post #6 of 6 (permalink) Old 11-26-2012, 06:05 AM
Senior Member
Points: 12,358, Level: 72 Points: 12,358, Level: 72 Points: 12,358, Level: 72
Level up: 77% Level up: 77% Level up: 77%
Activity: 33% Activity: 33% Activity: 33%
 
filo8818's Avatar
 
Join Date: May 2010
Location: Milano, Italy
Posts: 514
My lights were off both, i try to check the bulbs switching them with the one of the stop lights and they were good.
So i unplugged and plugged back all the connectors and i solve it.. Hope i can help...


Sent from my iPhone using AutoGuide.com App

Present: 2007 Jeep Commander 3.0 L CRD - 2" lift kit - full led interior lights - 6000K HID low beam - 4500K HID fog lights - black HULK wheels - custom side exhaust system - DPF removed - matte black front grille (plastidip) - extra HP and torque chip tuning.
Previous: 2003 Jeep Cherokee/Liberty 2.8 L CRD - custom exhaust system - front bar protection - custom rear tail light - sold at 110.000 KM
.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
filo8818 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome