Red Lines on Nav Screen - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-14-2013, 06:58 PM Thread Starter
Junior Member
Points: 1,395, Level: 20 Points: 1,395, Level: 20 Points: 1,395, Level: 20
Level up: 95% Level up: 95% Level up: 95%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
Red Lines on Nav Screen

Hi All, have owned multiple Jeeps throughout my life, am currently looking at purchasing an '06 Commander Limited. Test drove it today, loved the ride and power but noted that the REC nav wouldn't let me input any numbers or letters when I tried to test it. When you pushed enter you could see the number/letter change color but it wouldn't show up on the top row. Then when driving it around you could initially see the map and roads around you but the screen slowly filled with red lines and eventually was almost all red. Everything else on the unit seems to work fine, (radio, cd, etc.) I took the DVD out and it looked pretty scratched up so I'm wondering if that could be the cause. I told the dealer that I didn't want to pay what he was asking unless we had it checked out so he is supposed to be sending it to the shop tomorrow. In the interim I'm hoping that someone here has experienced something similar and can shed some light on the problem. I did a search through these forums but didn't see anything except about screens that had gone out and this doesn't appear that way. Thank you in advance for any help and I will be sure to post an intro message if I do get this vehicle.
grodrianst is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-16-2013, 08:57 AM Thread Starter
Junior Member
Points: 1,395, Level: 20 Points: 1,395, Level: 20 Points: 1,395, Level: 20
Level up: 95% Level up: 95% Level up: 95%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
As follow-up, dealer put an "updated/new" disk in it and it works fine. I bought the truck btw, looking forward to many years of enjoyment out of it.
grodrianst is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome