I made a boo boo - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-17-2013, 05:30 PM Thread Starter
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 1
I made a boo boo

This afternoon I decided to tackle my project of fixing my broken horn issue. A while back the horn just randomly went off without stopping. I've had the horn relay unplugged since them. I took the cover to the steering wheel off and found that one of the wires for the horn had the shielding worn through and was making contact. I taped it up and put all the connectors back in place. Now, I have the airbag light glowing on the dash. Any idea on what it could be?

Thanks,

Ben
Mach Par is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-15-2013, 08:48 PM
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 7
When You Unplugged it the computer would interpret that as an airbag deyployment.
The Dealer has to reset the computer.

Did you remove the airbag with the battery Still hooked up??
joel1982 is offline  
post #3 of 3 (permalink) Old 03-15-2013, 10:04 PM
Senior Member
Points: 31,526, Level: 100 Points: 31,526, Level: 100 Points: 31,526, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
cico7's Avatar
 
Join Date: Sep 2007
Location: mid ohio
Posts: 5,608
Send a message via MSN to cico7 Send a message via Skype™ to cico7
Did you do anything to the airbag working on it?
Check your plugs under the seats make sure they didn't come loose.
I read another post about a fuse nder the dash was bad and when replaced the
Light went off. I had a problem with a fuse and the anti skid light came on.

Benjamin Davis Pirtle
1990-2015
cico7 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome