how to turn off "service 4 wheel system" warning light - Jeep Commander Forums: Jeep Commander Forum
Regular Service / Maintenance This section contains discussion about regular service and maintenance (upkeep) of your Jeep Commander

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 09-03-2009, 07:07 PM Thread Starter
RKL
Member
Points: 3,744, Level: 38 Points: 3,744, Level: 38 Points: 3,744, Level: 38
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Posts: 32
how to turn off "service 4 wheel system" warning light

Last month I had the 30,000 mile work done on my 06 commander with Hemi...Included were the fluid changes on the front and rear differrential and the transfer case....Now a month later, every time I start up I get the "service 4 wheel drive system" message...Do you know how I can turn this off? I assume this is a milage based service reminder and not a warning that something else is wrong....thanks RKL
RKL is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 09-03-2009, 07:30 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Sorry,
It is telling you something is wrong.
It is not mileage driven.

Rob
robby is offline  
post #3 of 12 (permalink) Old 09-03-2009, 07:40 PM
Senior Member
Points: 53,082, Level: 100 Points: 53,082, Level: 100 Points: 53,082, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 24% Activity: 24% Activity: 24%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,519
Quote:
Originally Posted by robby View Post
Sorry,
It is telling you something is wrong.
It is not mileage driven.

Rob
X2 Robby is correct.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #4 of 12 (permalink) Old 09-03-2009, 07:43 PM
Senior Member
Points: 53,082, Level: 100 Points: 53,082, Level: 100 Points: 53,082, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 24% Activity: 24% Activity: 24%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,519
Check out this TSB: http://www.xkjeeps.com/tsb/tsb_xk_2101406a.pdf

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #5 of 12 (permalink) Old 09-03-2009, 08:06 PM Thread Starter
RKL
Member
Points: 3,744, Level: 38 Points: 3,744, Level: 38 Points: 3,744, Level: 38
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Posts: 32
how to turn of "service 4 wheel system"

Thanks guys...Read the service bulletin and then remembered this happened once before in 2007....They scanned the system and reprogrammed it....RKL
RKL is offline  
post #6 of 12 (permalink) Old 09-03-2009, 09:11 PM
Senior Member
Points: 5,850, Level: 49 Points: 5,850, Level: 49 Points: 5,850, Level: 49
Level up: 50% Level up: 50% Level up: 50%
Activity: 0% Activity: 0% Activity: 0%
 
TYMAC's Avatar
 
Join Date: Sep 2008
Location: Amherst,OH
Posts: 897
Send a message via Skype™ to TYMAC
Mine does it everytime I plug my trailer in. It flashes for s second then goes out until I have to restart. It started right after the last time it was reprogrammed.
TYMAC is offline  
post #7 of 12 (permalink) Old 09-04-2009, 11:57 AM
Banned
Points: 15,918, Level: 81 Points: 15,918, Level: 81 Points: 15,918, Level: 81
Level up: 14% Level up: 14% Level up: 14%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2007
Location: cody, wyoming (land of awesome!)
Posts: 3,374
Mine was acting up pretty bad for awhile. I kept trying to reset the computer. I finally started looking at the wheel sensors and wiring. One of my wheel sensor had come lose on the connections up in the wheel well. The connections had been pulled apart on some off-road trip. I reconnected it. Zip tied them together and the light went away the next day
Get Lost 4X4 is offline  
post #8 of 12 (permalink) Old 09-09-2009, 05:26 PM Thread Starter
RKL
Member
Points: 3,744, Level: 38 Points: 3,744, Level: 38 Points: 3,744, Level: 38
Level up: 63% Level up: 63% Level up: 63%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2009
Posts: 32
how to turn off 4 wheel drive warning..update

After a week of driving the warning message turned off and no more messages for 3 days...Went to dealer who scanned the system and found a code for malfunctioning sensor on front differential...It will be replaced on Fri. under warranty....message is now back on....RKL
RKL is offline  
post #9 of 12 (permalink) Old 07-30-2010, 02:30 PM
Junior Member
Points: 3,489, Level: 36 Points: 3,489, Level: 36 Points: 3,489, Level: 36
Level up: 93% Level up: 93% Level up: 93%
Activity: 0% Activity: 0% Activity: 0%
 
ChargerSXT's Avatar
 
Join Date: Jun 2006
Location: Hampton, VA
Posts: 21
Quote:
Originally Posted by Get Lost 4X4 View Post
Mine was acting up pretty bad for awhile. I kept trying to reset the computer. I finally started looking at the wheel sensors and wiring. One of my wheel sensor had come lose on the connections up in the wheel well. The connections had been pulled apart on some off-road trip. I reconnected it. Zip tied them together and the light went away the next day
How do you reset the computer? I'm searching for it, and I can't find it.

ChargerSXT is offline  
post #10 of 12 (permalink) Old 07-30-2010, 02:50 PM
Senior Member
Points: 53,082, Level: 100 Points: 53,082, Level: 100 Points: 53,082, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 24% Activity: 24% Activity: 24%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,519
Quote:
Originally Posted by ChargerSXT View Post
How do you reset the computer? I'm searching for it, and I can't find it.
Disconnect the battery with key in the "on" position.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome