LED Turn Signals? - Page 2 - Jeep Commander Forums: Jeep Commander Forum
Exterior Appearance Mods Discuss exterior appearance mods here

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 28 (permalink) Old 01-07-2013, 04:34 PM Thread Starter
Senior Member
Points: 6,782, Level: 54 Points: 6,782, Level: 54 Points: 6,782, Level: 54
Level up: 16% Level up: 16% Level up: 16%
Activity: 4% Activity: 4% Activity: 4%
 
Nitemare3219's Avatar
 
Join Date: Nov 2011
Location: Springfield, OH
Posts: 389
In reference to this thread: LED bulbs in the front...might be a no go

My LED turn signals are also not working properly. They hyperflash with no lights on (unless in hazard mode), won't flash at all in parking light or headlight mode. CarID recommended resistors, however I do not have the patience or desire to try to wire that in. It is way too cramped in that space, but I haven't done anything like that before. Will be returning them sadly.
Nitemare3219 is offline  
Sponsored Links
Advertisement
 
post #12 of 28 (permalink) Old 01-07-2013, 04:44 PM
Member
Points: 582, Level: 11 Points: 582, Level: 11 Points: 582, Level: 11
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Posts: 35
I was in the SAME exact boat as you my friend...

I would encourage you to take a day, and take the front apart and get better access to the vehicles. There is a thread on here about removing the Front Bumper/Face. This is allow you better access to place the new LED bulbs, and better access to the needed wires in order to place the resistors.

With the right LED bulbs, it REALLY can make a difference and show your vehicle off when using the signals or marker lights. I would encourage you to spend a little more and purchase the bulbs with the most LED surfaces possible. Since the LED Bulbs are shorter and don't throw light in all directions like incandescent bulbs, by adding more LED surface you allow the reflective housing to do the work for you.

In my opinion, it really is worth the effort. And once they and the resistors are in, it is highly unlikely would will need to change them out during the life of the vehicle or while you own it.

Good luck!

2006 Jeep Commander Limited
robertssteve3 is offline  
post #13 of 28 (permalink) Old 01-07-2013, 05:17 PM Thread Starter
Senior Member
Points: 6,782, Level: 54 Points: 6,782, Level: 54 Points: 6,782, Level: 54
Level up: 16% Level up: 16% Level up: 16%
Activity: 4% Activity: 4% Activity: 4%
 
Nitemare3219's Avatar
 
Join Date: Nov 2011
Location: Springfield, OH
Posts: 389
Only issue is, it's winter right now. Could wait till Spring, but that also leaves the issue that getting my push bar on in the front was an absolute pain. So I'd have to take that off, then get the bumper off, then figure out how to wire the resistors on. The LEDs I have are 27 per bulb, so it's quite a bit. It did look fantastic, but I guess I'll just have to live with having rear LEDs only.

That is, unless you can tell me what resistors need to go where, and how to do that. I'd have to cut wires, re-solder, and shrink wrap, right?
Nitemare3219 is offline  
post #14 of 28 (permalink) Old 01-12-2013, 07:45 PM
Senior Member
Points: 6,145, Level: 50 Points: 6,145, Level: 50 Points: 6,145, Level: 50
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Gulf550's Avatar
 
Join Date: Nov 2009
Location: Georgia
Posts: 281
I apologize on taking so long in getting back. I just got home from Argentina. I was wrong. Prior to me leaving, I installed the LED lights and was under the impression they were working. Mine worked fine with out the headlights on. So I thought everything was working fine. But, tonight I turned on the headlights, and yeah they did not work right. I will be contacting carid tomorrow and getting a solution to it or getting my money back.. I will keep you informed.

2006 Jeep Commander Limited 4.7L QD II.....[I]4in Super lift Supension lift, AEM Brute Force CAI, Defender Roof Rack, 285 70R17 ProComp Xtreme Mud Terrain II tires, Mickey Thompson Classic II wheels, Rear grab handles, polished throttle body, RCV performance CV Axles, 4X Guard belly guard, front guard, jeepinbyals upper control arms, borla cat back exhaust and LED off road bar 40" and dully D2's.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gulf550 is offline  
post #15 of 28 (permalink) Old 01-12-2013, 10:13 PM Thread Starter
Senior Member
Points: 6,782, Level: 54 Points: 6,782, Level: 54 Points: 6,782, Level: 54
Level up: 16% Level up: 16% Level up: 16%
Activity: 4% Activity: 4% Activity: 4%
 
Nitemare3219's Avatar
 
Join Date: Nov 2011
Location: Springfield, OH
Posts: 389
Do they work with the parking lights? Do they hyperflash as well?

I just sent my order back the other day without a problem. Just explain exactly what is happening.
Nitemare3219 is offline  
post #16 of 28 (permalink) Old 01-13-2013, 06:39 PM
Senior Member
Points: 6,145, Level: 50 Points: 6,145, Level: 50 Points: 6,145, Level: 50
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Gulf550's Avatar
 
Join Date: Nov 2009
Location: Georgia
Posts: 281
Man, I'm really sorry about everything. When I put them in, I had everything changed over to LED's. everything worked during the day light, ie headlights not on. Well last night, I went out and tried it with the headlights on, and everything went crazy. It did the hyper flash. But when the headlights are off, they worked fine. Probably because I had LEDs in the front and rear. Well I did call them, the one tech rep started off saying I could install a resistor to trick the system into working. I was on board with doing that, but then he stated talking to one of the electrical guys that works there that had a jeep. Ends up that our jeeps have the "CAN Bus II", and the resistor will not work. Now I'm sending them back.

2006 Jeep Commander Limited 4.7L QD II.....[I]4in Super lift Supension lift, AEM Brute Force CAI, Defender Roof Rack, 285 70R17 ProComp Xtreme Mud Terrain II tires, Mickey Thompson Classic II wheels, Rear grab handles, polished throttle body, RCV performance CV Axles, 4X Guard belly guard, front guard, jeepinbyals upper control arms, borla cat back exhaust and LED off road bar 40" and dully D2's.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gulf550 is offline  
post #17 of 28 (permalink) Old 01-13-2013, 07:15 PM
Member
Points: 582, Level: 11 Points: 582, Level: 11 Points: 582, Level: 11
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Posts: 35
The can bus doesn't matter gentlemen!

If you wire in simple resistors from superbrightleds they will cost you less than twenty dollars. A couple 50ohm resistors and you'll be fine!

I have all LEDs in the rear and front tail/turns. Totally worth it!!!

2006 Jeep Commander Limited
robertssteve3 is offline  
post #18 of 28 (permalink) Old 01-14-2013, 03:38 PM Thread Starter
Senior Member
Points: 6,782, Level: 54 Points: 6,782, Level: 54 Points: 6,782, Level: 54
Level up: 16% Level up: 16% Level up: 16%
Activity: 4% Activity: 4% Activity: 4%
 
Nitemare3219's Avatar
 
Join Date: Nov 2011
Location: Springfield, OH
Posts: 389
Can you specify what must be done and where to get those resistors in to make the LEDs work?

I'm looking at purchasing this system: http://www.vleds.com/bulb-number/315...-led/v3-a.html

and adding the option for 20W resistors. Do you think that would work? Obviously it's very pricey, but worth it so I don't have to do the work, and the system is high quality.

Last edited by Nitemare3219; 01-14-2013 at 03:41 PM.
Nitemare3219 is offline  
post #19 of 28 (permalink) Old 01-14-2013, 03:47 PM
Member
Points: 582, Level: 11 Points: 582, Level: 11 Points: 582, Level: 11
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Posts: 35
You got it!

First:

http://www.superbrightleds.com/pdfs/...istor_info.pdf

Second:

http://www.superbrightleds.com/morei...r-kit/190/831/

The can bus/computer of the vehicle doesn't matter because once the resistors are attached (as described in the instructions) the LED's act JUST like a typical filament-incandescent bulb (because they draw relatively the same power as a standard bulb) and thus the truck doesn't know the difference. My read LED's work perfectly ALL the time.

My front ones are on the bench with the whole assembly right now pending angel eye insertions. But worked FINE. Lights on or off.

I hope this helps!

2006 Jeep Commander Limited
robertssteve3 is offline  
post #20 of 28 (permalink) Old 01-14-2013, 04:27 PM Thread Starter
Senior Member
Points: 6,782, Level: 54 Points: 6,782, Level: 54 Points: 6,782, Level: 54
Level up: 16% Level up: 16% Level up: 16%
Activity: 4% Activity: 4% Activity: 4%
 
Nitemare3219's Avatar
 
Join Date: Nov 2011
Location: Springfield, OH
Posts: 389
Ah, well I just did the unthinkable and paid for the v3 Tritons along with their CLS module for load resistance. Hopefully these lights are beautiful and work flawlessly for $150!
Nitemare3219 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Appearance Modifications > Exterior Appearance Mods

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome