Need help - Jeep Commander Forums: Jeep Commander Forum
Intakes Questions or advice about intakes? This is the place...

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-18-2016, 06:50 PM Thread Starter
Member
Points: 489, Level: 9 Points: 489, Level: 9 Points: 489, Level: 9
Level up: 78% Level up: 78% Level up: 78%
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Aug 2016
Posts: 42
Need help

Ok guys so my wife knew I wanted a cold air intake for the XK so she went on eBay and bought me one.. I appreciate it but it's not making sense to me.. where the AF attaches its 3" and 3/4 of the pipe is 3".Then it reduces to 2 3/4.. So the boot they sent with it doesn't fit. Any reason they would do this? Or can I just cut the 2 3/4" section out and replace with 3" and use a 90degree elbow to connect to the TB? Btw it's a 3.7.. Any input would help!! Thanks guys!!!
It
ChoppJeep is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-10-2017, 08:49 PM
Super Moderator
Points: 5,439, Level: 47 Points: 5,439, Level: 47 Points: 5,439, Level: 47
Level up: 45% Level up: 45% Level up: 45%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: Florida - but working out of VA.
Posts: 1,217
Garage
Chopp,

I assume you mean that the section where the boot attaches is where it reduces down to 2 3/4"?

If that's the case, what you suggested - Can I just cut the 2 3/4" section out and replace with 3" and use a 90degree elbow to connect to the TB - should work out, that isn't anything that would restrict or obstruct the airflow and that's all I would be concerned about.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by Big Blue; 01-10-2017 at 09:17 PM.
Big Blue is online now  
post #3 of 4 (permalink) Old 02-18-2017, 09:44 AM Thread Starter
Member
Points: 489, Level: 9 Points: 489, Level: 9 Points: 489, Level: 9
Level up: 78% Level up: 78% Level up: 78%
Activity: 6% Activity: 6% Activity: 6%
 
Join Date: Aug 2016
Posts: 42
Actually at the AF then up half way it's 3" then last 18" it's reduced to 2 3/4.. why would that be? I've rigged up a connection because the OD of my throttle body is 3.25". So finding an elbow from 3.25-2.75 is a B****.... I still have the dam check engine light p2096.. before I go to a o2 sensor then god for bid some cats i wana possibly fig if this could be the problem. Is it leaking at the tb? Nightmare... so the WONDERFUL company that I got the Intake through argued with me saying i have the wrong TB on it!!! Grrr. Just wondering if anyone has had any problems or suggestioms!!! They sent me a 3 1/2" 90* boot. 3.25 over TB will be ok but 3.50 over the 2.75 over the pipe is impossible without adding "shims"
ChoppJeep is offline  
 
post #4 of 4 (permalink) Old 02-18-2017, 10:33 AM
Super Moderator
Points: 5,439, Level: 47 Points: 5,439, Level: 47 Points: 5,439, Level: 47
Level up: 45% Level up: 45% Level up: 45%
Activity: 100% Activity: 100% Activity: 100%
 
Big Blue's Avatar
 
Join Date: Oct 2015
Location: Florida - but working out of VA.
Posts: 1,217
Garage
Quote:
Originally Posted by ChoppJeep View Post
Actually at the AF then up half way it's 3" then last 18" it's reduced to 2 3/4.. why would that be? I've rigged up a connection because the OD of my throttle body is 3.25". So finding an elbow from 3.25-2.75 is a B****.... I still have the dam check engine light p2096.. before I go to a o2 sensor then god for bid some cats i wana possibly fig if this could be the problem. Is it leaking at the tb? Nightmare... so the WONDERFUL company that I got the Intake through argued with me saying i have the wrong TB on it!!! Grrr. Just wondering if anyone has had any problems or suggestioms!!! They sent me a 3 1/2" 90* boot. 3.25 over TB will be ok but 3.50 over the 2.75 over the pipe is impossible without adding "shims"
That sounds problematic.

Which cold air-intake did your wife buy you?

From what manufacturer?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Big Blue is online now  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Performance Modifications > Intakes

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome