Help, Dash lights FLASHING! - Page 2 - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 53 (permalink) Old 04-18-2010, 11:38 AM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
And now for something new.

Last night the lights went out again. But this time they didn't flicker they just went out. When I bumped the headlight stalk they turned back on. Same thing happened 5 minutes later. Then a few minutes after that I had the high beams on and then the headlights went completely out for a half a second and came back on but only the low beams were on.

I just had our '02 Malibu at the mechanic for a dim headlight that cost me $200 to fix. I kinda expect that on a 8 year old 100,000 mile car not on my 3 year old 60,000 mile car.

06 Sport-4.7L with QT2
My Garage
jcoulter is offline  
Sponsored Links
Advertisement
 
post #12 of 53 (permalink) Old 04-22-2010, 06:01 AM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
This things gotta be possessed! Backed out of my drive this morning and turned on the lights. All that came on were the parking lights. When I turned the switch to the parking light setting the headlights came on. Switched it back to the headlight setting and the parking lights came on.

I turned the headlights off, then back on and everything worked like it was supposed to.

I think I need an exorcist. lol

06 Sport-4.7L with QT2
My Garage
jcoulter is offline  
post #13 of 53 (permalink) Old 04-22-2010, 03:32 PM
Senior Member
Points: 6,145, Level: 50 Points: 6,145, Level: 50 Points: 6,145, Level: 50
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Gulf550's Avatar
 
Join Date: Nov 2009
Location: Georgia
Posts: 281
Well I don't know if my head lights went out, but going to work this moring every light on the dash board came on, flickered for 3 to 5 seconds then went out. I didn't touch anything and so far it hasn't done it since. When I got home, I got to the back side of the ignition switch and shook down the harness and messed with the key at the same time, but nothing happened. Not sure what is wrong with it now.

2006 Jeep Commander Limited 4.7L QD II.....[I]4in Super lift Supension lift, AEM Brute Force CAI, Defender Roof Rack, 285 70R17 ProComp Xtreme Mud Terrain II tires, Mickey Thompson Classic II wheels, Rear grab handles, polished throttle body, RCV performance CV Axles, 4X Guard belly guard, front guard, jeepinbyals upper control arms, borla cat back exhaust and LED off road bar 40" and dully D2's.
Gulf550 is offline  
post #14 of 53 (permalink) Old 05-16-2010, 09:19 PM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Guess I'm calling the dealer tomorrow. Driving down the interstate tonight and the lights started in again. It seems to only do it at night. Weird.

And it's the headlights(high and low), instrument cluster, and taillights. Not the brake lights. And if the high beams are on it shuts them off and goes back to low beams.

06 Sport-4.7L with QT2
My Garage
jcoulter is offline  
post #15 of 53 (permalink) Old 05-17-2010, 11:42 AM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Dealer diagnosed the problem as the multi function switch. $260 to replace. I went to the local shop and she quoted me $160. So even with the dealers $40 diagnostic fee I'm still money ahead. Pays to check around.

06 Sport-4.7L with QT2
My Garage
jcoulter is offline  
post #16 of 53 (permalink) Old 05-18-2010, 10:36 AM
Junior Member
Points: 2,050, Level: 27 Points: 2,050, Level: 27 Points: 2,050, Level: 27
Level up: 34% Level up: 34% Level up: 34%
Activity: 0% Activity: 0% Activity: 0%
 
Froader's Avatar
 
Join Date: Mar 2010
Location: San Diego, CA
Posts: 18
This is happening to me also

2" OME lift (HD), 1.5" Spidertrax, 265/70/17 BFG T/A, LED Tails, SSU's, Tint, etc...
Froader is offline  
post #17 of 53 (permalink) Old 06-01-2010, 06:19 PM
Senior Member
Points: 6,145, Level: 50 Points: 6,145, Level: 50 Points: 6,145, Level: 50
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Gulf550's Avatar
 
Join Date: Nov 2009
Location: Georgia
Posts: 281
Question to all, over the past month i've had my dash lights start to flash on me. Some times it will only happen once, other times it will start from the time I pull out of the drive way and stop when I get to work. I've tired messing with the key to try and get the dash lights to mess up, but nothing. I've had my battery and alternator tested, both passed. Any suggestions on what could be causing it??

2006 Jeep Commander Limited 4.7L QD II.....[I]4in Super lift Supension lift, AEM Brute Force CAI, Defender Roof Rack, 285 70R17 ProComp Xtreme Mud Terrain II tires, Mickey Thompson Classic II wheels, Rear grab handles, polished throttle body, RCV performance CV Axles, 4X Guard belly guard, front guard, jeepinbyals upper control arms, borla cat back exhaust and LED off road bar 40" and dully D2's.
Gulf550 is offline  
post #18 of 53 (permalink) Old 06-01-2010, 08:12 PM
Senior Member
Points: 11,208, Level: 69 Points: 11,208, Level: 69 Points: 11,208, Level: 69
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
jcoulter's Avatar
 
Join Date: Sep 2007
Location: Orion, IL
Posts: 1,091
Mine ended up being the multi function switch. Basically the stalk for the headlights. There are three different ones depending on your options; auto headlights, fog lights and neither.

Mine was replaced two weeks ago and I have had no more flashing lights.

Check around because the dealer wanted $260 while my local mechanic did it for $150.

06 Sport-4.7L with QT2
My Garage
jcoulter is offline  
post #19 of 53 (permalink) Old 06-01-2010, 08:48 PM
Senior Member
Points: 6,145, Level: 50 Points: 6,145, Level: 50 Points: 6,145, Level: 50
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Gulf550's Avatar
 
Join Date: Nov 2009
Location: Georgia
Posts: 281
hmm.... will do thanks

2006 Jeep Commander Limited 4.7L QD II.....[I]4in Super lift Supension lift, AEM Brute Force CAI, Defender Roof Rack, 285 70R17 ProComp Xtreme Mud Terrain II tires, Mickey Thompson Classic II wheels, Rear grab handles, polished throttle body, RCV performance CV Axles, 4X Guard belly guard, front guard, jeepinbyals upper control arms, borla cat back exhaust and LED off road bar 40" and dully D2's.
Gulf550 is offline  
post #20 of 53 (permalink) Old 01-10-2011, 04:33 PM
Senior Member
Points: 53,082, Level: 100 Points: 53,082, Level: 100 Points: 53,082, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 23% Activity: 23% Activity: 23%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,519
I got to experience the dashboard light show last night. Driving downtown to the post office in the mixed rain/sleet and the gauges and headlights and HVAC fan all started to rapidly go off and on. It may be coincidence but it seemed like it started when I hit a bump in the road. The vehicle did not lose power. I didn't freak out since I have read about it happening here on the forum. I just kept driving with it like that and after about 5 minutes it quit. Then after a few minutes it started again. Got to the post office, turned off the XK and went inside. When I was leaving the P.O. I used the remote start and drove home with no further issues. I have not driven it yet today but will later tonight. Hopefully it was just a one time thing. Feel free to offer anything helpful.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 09-17-2012 at 05:46 PM.
jeep5253 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome