Remote Start Problem - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-28-2012, 09:19 PM Thread Starter
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Posts: 1
Remote Start Problem

Hi
Just bought my 07 Commander about a month and a half ago....26000 miles on it But, one issue I am finding out just recently with the cold weather in Wisconsin is that my remote start will turn the vehicle on, but if I don't get the keys in the ignition in a matter of 2 minutes or so, it shuts off. This makes for a very unhappy mom trying to warm the vehicle up for my kids. Also, it's kinda crappy to try to start your vehicle and get it heated up after a long shift at work only to hear it turn off as I am walking up to it.
Is there maybe a setting I am not seeing??? Here's to hoping on a "setting" that can be "re-set"
RN4ttyBits is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-29-2012, 01:03 AM
Senior Member
Points: 53,556, Level: 100 Points: 53,556, Level: 100 Points: 53,556, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 4% Activity: 4% Activity: 4%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,538
Did it do this before the cold weather ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 4 (permalink) Old 11-29-2012, 01:56 AM
Junior Member
Points: 1,633, Level: 23 Points: 1,633, Level: 23 Points: 1,633, Level: 23
Level up: 33% Level up: 33% Level up: 33%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2010
Location: Alberta - Canada
Posts: 24
And,

Is the red led blinking in the dash when you use the remote starter?


Here fishy fishy fishy fishy!
Holler is offline  
post #4 of 4 (permalink) Old 11-29-2012, 07:56 AM
Junior Member
Points: 223, Level: 4 Points: 223, Level: 4 Points: 223, Level: 4
Level up: 46% Level up: 46% Level up: 46%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Location: Fargo, ND
Posts: 1
Remote start problem

I've had this problem too with my 2007, however it is inconsistent. Sometimes it starts and keeps running. Then there are times like this morning when it started and in a couple minutes it had quit. It could also be the "spooky anti-remote starter energy field" around my hand. My wife starts her Trailblazer with her remote and it starts every time and keeps running. Occasionally I will start the car for her and more often than not, it will run a few minutes and quit and have to be restarted again. It never happens to her. I'm beginning to think I have the wrong electrical aura for remote car starting LOL.
NDGW is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome