heating cooling system problem?!?!?!?1 - Jeep Commander Forums: Jeep Commander Forum
General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 03-12-2009, 04:08 PM Thread Starter
Member
Points: 2,617, Level: 31 Points: 2,617, Level: 31 Points: 2,617, Level: 31
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Posts: 43
heating cooling system problem?!?!?!?1

we have a 06 commander and its our 1st jeep.
not sure if they do this or not.
when we put the heat on and after it gets hot we turn the control down to 0 or off it still blows hot air for a long time. i notice we have to put it on cool or ac in order for it to turn off then it gets stuck on cool??

2006 commander sport w/ u package
black w/ khaki leather seats
3.7 v6
navi
integra93ls is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-12-2009, 04:20 PM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
Quote:
Originally Posted by integra93ls View Post
we have a 06 commander and its our 1st jeep.
not sure if they do this or not.
when we put the heat on and after it gets hot we turn the control down to 0 or off it still blows hot air for a long time. i notice we have to put it on cool or ac in order for it to turn off then it gets stuck on cool??
I think you are saying that you turn the fan control to 0 (off). Are you also turning the temp control down? Do you have it on Auto?

Mine has an automatic temperature control setting that I can choose. It has its own control of when the fan is on, where it sends the air and at what temperature based on temp control.

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.
GPintheMitten is offline  
post #3 of 20 (permalink) Old 03-12-2009, 04:21 PM
Senior Member
Points: 11,274, Level: 70 Points: 11,274, Level: 70 Points: 11,274, Level: 70
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
XKJeep06's Avatar
 
Join Date: Nov 2007
Location: Houston, TX
Posts: 452
It sounds like the settings for air flow is set to set/open to ventilation; since you mention you have a sport model, if I recall, the knob to the far right needs to be set all the way clockwise (I believe the last two icons are set for only recirc), and the fan speed set to zero. If the dial is NOT pointing within the recirculation choices, you'll have outside air breathing into the XK. I have a Limited, so I'm hoping my guessing is pretty accurate. Any takers?

Join us on Facebook @ https://www.facebook.com/groups/jeepcommander/

2007 BMW 335i Sedan
2006 Jeep Commander Limited HEMI




XKJeep06 is offline  
post #4 of 20 (permalink) Old 03-12-2009, 09:35 PM
Senior Member
Points: 4,059, Level: 40 Points: 4,059, Level: 40 Points: 4,059, Level: 40
Level up: 55% Level up: 55% Level up: 55%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Posts: 158
Quote:
Originally Posted by XKJeep06 View Post
It sounds like the settings for air flow is set to set/open to ventilation; since you mention you have a sport model, if I recall, the knob to the far right needs to be set all the way clockwise (I believe the last two icons are set for only recirc), and the fan speed set to zero. If the dial is NOT pointing within the recirculation choices, you'll have outside air breathing into the XK. I have a Limited, so I'm hoping my guessing is pretty accurate. Any takers?
This sounds correct to me. air from the vehicle moving is going to blow in, withthe system not on recirc.
Motorcity is offline  
post #5 of 20 (permalink) Old 03-15-2009, 08:41 AM Thread Starter
Member
Points: 2,617, Level: 31 Points: 2,617, Level: 31 Points: 2,617, Level: 31
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Posts: 43
i dont think you understand.
when i have the heat on and it gets to hot i turn the fan to 0 and it still blows hot air. then i turn the heat control to cool and it still blowshot air for a long time. i notice i have to sometimes turn on the a/c on and off then it will switch to cool. but then it will stay blowing out cool air .

2006 commander sport w/ u package
black w/ khaki leather seats
3.7 v6
navi
integra93ls is offline  
post #6 of 20 (permalink) Old 03-15-2009, 08:42 AM Thread Starter
Member
Points: 2,617, Level: 31 Points: 2,617, Level: 31 Points: 2,617, Level: 31
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Posts: 43
Quote:
Originally Posted by XKJeep06 View Post
It sounds like the settings for air flow is set to set/open to ventilation; since you mention you have a sport model, if I recall, the knob to the far right needs to be set all the way clockwise (I believe the last two icons are set for only recirc), and the fan speed set to zero. If the dial is NOT pointing within the recirculation choices, you'll have outside air breathing into the XK. I have a Limited, so I'm hoping my guessing is pretty accurate. Any takers?
i tried that yesterday with nothing different

2006 commander sport w/ u package
black w/ khaki leather seats
3.7 v6
navi
integra93ls is offline  
post #7 of 20 (permalink) Old 03-15-2009, 11:20 AM
Senior Member
Points: 8,742, Level: 62 Points: 8,742, Level: 62 Points: 8,742, Level: 62
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
topcop38's Avatar
 
Join Date: Jul 2006
Location: Pittsburgh, PA
Posts: 473
i was just getting on here to post the same question. my wifes '06 started blowing hot all the time. last week i drove it and it was a pretty nice day out. i had the heat on in the morning but turned it off later and it continued blowing as if it were on high. i had to put the windows down on a 50* day to stay at a comfortable temperature. my wife noticed the same thing the next day and asked me about it. i had the fan off and the temp set to the coolest setting and it continued blowing hot air.

From the land of the 6-time super bowl champion Pittsburgh Steelers!!!







topcop38 is offline  
post #8 of 20 (permalink) Old 03-15-2009, 12:13 PM
Senior Member
Points: 52,887, Level: 100 Points: 52,887, Level: 100 Points: 52,887, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 22% Activity: 22% Activity: 22%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,513
Quote:
Originally Posted by integra93ls View Post
i dont think you understand.
when i have the heat on and it gets to hot i turn the fan to 0 and it still blows hot air. then i turn the heat control to cool and it still blowshot air for a long time. i notice i have to sometimes turn on the a/c on and off then it will switch to cool. but then it will stay blowing out cool air .
Do you have the automatic temperature controls for the driver and passenger ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #9 of 20 (permalink) Old 03-15-2009, 01:12 PM
Senior Member
Points: 1,175, Level: 18 Points: 1,175, Level: 18 Points: 1,175, Level: 18
Level up: 75% Level up: 75% Level up: 75%
Activity: 0% Activity: 0% Activity: 0%
 
BigBoss84's Avatar
 
Join Date: Dec 2008
Location: Decatur, Texas
Posts: 184
http://www.xkjeeps.com/tsb/tsb_xk_2400206.pdf

Read on this and you can check out other bulletins here
http://www.xkjeeps.com/xk_tsb.htm#HEATING



Good day to be alive Sir
BigBoss84 is offline  
post #10 of 20 (permalink) Old 03-15-2009, 02:02 PM Thread Starter
Member
Points: 2,617, Level: 31 Points: 2,617, Level: 31 Points: 2,617, Level: 31
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2008
Posts: 43
Quote:
Originally Posted by BigBoss84 View Post

thanks thats the problem but how do i fix it without the starsan?

2006 commander sport w/ u package
black w/ khaki leather seats
3.7 v6
navi
integra93ls is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome