Code P0700 and code P0841, help! - Jeep Commander Forums: Jeep Commander Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-10-2011, 01:51 PM Thread Starter
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2011
Posts: 1
Code P0700 and code P0841, help!

Last night my wife was driving home and called me to say the MIL had come on and that the transmission was no longer showing the D, it was instead a 3 and she was not able to shift back into D.

I had her pull over and I met her up i the parking lot where she was and was able to turn off the engine and turn it back on and D was working fine again however the MIL was still on. I was able to drive home with no issue.

Today I went up to Advanced Auto and borrowed their code machine, plugged it up and this is what it found:

P0700 MOD $00
Transmission Control system
(Malfunction Indicator Lamp Request)

P0841 MOD $01
Transmission Fluid Pressure Sensor/
Switch A Circuit
Range/Performance

P0700 MOD $00
Transmission Control system
(Malfunction Indicator Lamp Request)

I somewhat understand the P0700 however I have no clue about the other one.

Here are the vehicle specs:

2006 Commander
4.7 4x4 with 4Low
about 95500 miles on it

Any help or insight would be greatly appreciated in understanding more about those codes so I know which way to proceed with them.
commanderjoe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-10-2011, 01:59 PM
Senior Member
Points: 52,887, Level: 100 Points: 52,887, Level: 100 Points: 52,887, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 25% Activity: 25% Activity: 25%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,513
Bad transmission pressure sensor ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Regular Service / Maintenance > Diagnostic Trouble Codes (DTC)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome