Vibration and Noise while accelerating + Front Propeller shaft leaking - Page 2 - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 11-30-2012, 06:10 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,317
This post was from 3 years ago. I think that was the commander that got totaled and he got a different commander.

2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 12-01-2012, 01:38 AM Thread Starter
Senior Member
Points: 26,120, Level: 96 Points: 26,120, Level: 96 Points: 26,120, Level: 96
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Ahmed's Avatar
 
Join Date: Dec 2007
Location: Saudi Arabia - Riyadh
Posts: 2,193
Quote:
Originally Posted by rockfishsmartie View Post
can you post a pick of the new shaft
I don't have pic for the new one ,, but I searched in the internet I got one ,, it looks like this one for Quadra-Drive II system



and it looks like this for Quadra-Trac II system


Second Jeep Commander, Current
2007 XH (International model), Green Metallic, Ltd, 5.7L HEMI, Quadra-Drive II
Spidertax 1.5" wheel spacer, K&N replacement filter
OME 2" Lift kit


First Jeep Commander,
2007 XH (International model), Light Graystone Pearl, Sport , 4.7L Quadra-Trac II.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ahmed is offline  
post #13 of 20 (permalink) Old 12-01-2012, 01:42 AM Thread Starter
Senior Member
Points: 26,120, Level: 96 Points: 26,120, Level: 96 Points: 26,120, Level: 96
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Ahmed's Avatar
 
Join Date: Dec 2007
Location: Saudi Arabia - Riyadh
Posts: 2,193
Quote:
Originally Posted by 07JeepXK View Post
This post was from 3 years ago. I think that was the commander that got totaled and he got a different commander.
That is true indeed,,, I also got the same problem in my second commander and replaced the front drive shaft , it was different drive shaft than Quadra-Trac II

Second Jeep Commander, Current
2007 XH (International model), Green Metallic, Ltd, 5.7L HEMI, Quadra-Drive II
Spidertax 1.5" wheel spacer, K&N replacement filter
OME 2" Lift kit


First Jeep Commander,
2007 XH (International model), Light Graystone Pearl, Sport , 4.7L Quadra-Trac II.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ahmed is offline  
post #14 of 20 (permalink) Old 12-04-2012, 01:39 PM
Junior Member
Points: 2,774, Level: 32 Points: 2,774, Level: 32 Points: 2,774, Level: 32
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: nj
Posts: 11
thanks for all the help mines going to the shop tommorow , will post picks and hope this is the problem, mine is not the quadra trac
rockfishsmartie is offline  
post #15 of 20 (permalink) Old 12-04-2012, 01:41 PM
Junior Member
Points: 2,774, Level: 32 Points: 2,774, Level: 32 Points: 2,774, Level: 32
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: nj
Posts: 11
are those berrings on the either end of the shaft , thats what the noise sounds like , bad berrings ,
rockfishsmartie is offline  
post #16 of 20 (permalink) Old 12-05-2012, 09:01 PM
Junior Member
Points: 2,774, Level: 32 Points: 2,774, Level: 32 Points: 2,774, Level: 32
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2009
Location: nj
Posts: 11
well dropped off my jeep , and told them what i read here , so the first thing they did was take the front shaft out , it looked just like the one in the pick here , the part will be in tommorow and i will be back in business, if it wasnt for this site it would have taken more time and money , so i thank you for this
chris
rockfishsmartie is offline  
post #17 of 20 (permalink) Old 06-05-2013, 04:30 PM
Member
Points: 1,382, Level: 20 Points: 1,382, Level: 20 Points: 1,382, Level: 20
Level up: 82% Level up: 82% Level up: 82%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Posts: 36
I had a problem with my commander with a clunking sound, it was alarming for sure, I took it to the dealer and they narrowed it down to the front drive shaft and that it needed to be replaced. Unfortunately nationwide there were no front drive shafts available through jeep and there were like 40 back ordered. I ended up getting a salvage drive shaft and had it installed. Everything seemed fine just driving around town but when I later got on the highways going over 65 mph I had moderate vibration and even more as I let off the gas. After reading some threads here about someone having an out of balance drive shaft I had this one balanced at the shop I got the drive shaft from and the problem immediately went away. Hope this helps someone.
jpicazio is offline  
post #18 of 20 (permalink) Old 02-11-2014, 04:56 PM
Junior Member
Points: 2,637, Level: 31 Points: 2,637, Level: 31 Points: 2,637, Level: 31
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Location: Pittsburgh, PA
Posts: 28
I Am having the same problem, when I accelerate I hear a clunking noise, not only to I hear it I can feel it in my feet, when I take my foot off the gas it goes away. Just replaced the CV axles and now I have this new sound. Is this a diy project? Or should I farm this out to the pros? could is use this to fix it? http://www.stockwiseauto.com/product...FcEDOgodYCIAgw

or is this noise something else completely?

Last edited by Billybob; 02-12-2014 at 11:30 AM.
Billybob is offline  
post #19 of 20 (permalink) Old 03-01-2014, 01:56 PM
Junior Member
Points: 3,051, Level: 34 Points: 3,051, Level: 34 Points: 3,051, Level: 34
Level up: 1% Level up: 1% Level up: 1%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Location: TEXAS
Posts: 3
Looking to do the same. I've got my part in and assessing the situation now. Doesn't look too hard but do you have to drop the crossmember?
moparman1227 is offline  
post #20 of 20 (permalink) Old 03-01-2014, 02:03 PM Thread Starter
Senior Member
Points: 26,120, Level: 96 Points: 26,120, Level: 96 Points: 26,120, Level: 96
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Ahmed's Avatar
 
Join Date: Dec 2007
Location: Saudi Arabia - Riyadh
Posts: 2,193
Quote:
Originally Posted by moparman1227 View Post
Looking to do the same. I've got my part in and assessing the situation now. Doesn't look too hard but do you have to drop the crossmember?
you don't have to drop it completely, but you need to loose the bolts and drop it a little to get some some roam to remove the shaft

Second Jeep Commander, Current
2007 XH (International model), Green Metallic, Ltd, 5.7L HEMI, Quadra-Drive II
Spidertax 1.5" wheel spacer, K&N replacement filter
OME 2" Lift kit


First Jeep Commander,
2007 XH (International model), Light Graystone Pearl, Sport , 4.7L Quadra-Trac II.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ahmed is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome