2006 jeep commander does not start - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-28-2010, 03:53 PM Thread Starter
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2010
Posts: 1
2006 jeep commander does not start

Car will not start. When you try to start the car, there is a clicking noise.
bevaka597 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-28-2010, 07:02 PM
Senior Member
Points: 6,103, Level: 50 Points: 6,103, Level: 50 Points: 6,103, Level: 50
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
dhh3's Avatar
 
Join Date: Jan 2008
Location: Ft. Wayne, Indiana
Posts: 1,407
Quote:
Originally Posted by bevaka597 View Post
Car will not start. When you try to start the car, there is a clicking noise.
Did it make the clicking sound the first time you tried to start it, or did it start and run for a few seconds and quit, twice, before you just heard the click?
1. If it just clicks, it's probably a bad battery connection, or possibly a bad battery.
2. If it did the above, the car does not recognize the key. It is the anti-theft system hard at work! Walk around the Jeep 3 times while locking and unlocking the doors with your key. For some reason this action causes the Jeep to re-recognize the key. My dealer showed me this. It works!

SOLD: 2006 Commander 4x4, Bright Silver Metallic with Medium Slate Gray, CPP 28U, VES, TTG IV, QDII, 4.7L, Rear AC, UConnect, Hulk Wheels
MODIFICATIONS: P255/65R17 Wrangler SA, Chrome Tow Hooks, 4.7L Badge, Black Grill w/Mopar Grill Guard, All LTD Chrome, LTD Exterior App Pkg, Mopar Molded Mud & Taillamp Guards, Woodview English Burlwood Molded Dash, Dk Slate Gray Leather Console Lid and E-brake Handle, Kicker/Infinity, NAVUS, Bilstein Shocks, aFe cai, Nokya HyperYellow Fogs, Rear Fogs
dhh3 is offline  
post #3 of 6 (permalink) Old 07-28-2010, 07:09 PM
Senior Member
Points: 12,246, Level: 72 Points: 12,246, Level: 72 Points: 12,246, Level: 72
Level up: 49% Level up: 49% Level up: 49%
Activity: 24% Activity: 24% Activity: 24%
 
Join Date: May 2006
Location: Orlando, FL
Posts: 1,166
Quote:
Originally Posted by bevaka597 View Post
Car will not start. When you try to start the car, there is a clicking noise.
Do a search for threads, there are several on this issue. I have had bad starters, corroded connections, others have had bad batterys. They even replaced the skim modual on mine. If it is intermittent, try turning the key several times to see if it starts.

Last edited by Creek; 08-01-2010 at 09:35 PM.
Creek is online now  
post #4 of 6 (permalink) Old 08-01-2010, 07:53 AM
Junior Member
Points: 2,250, Level: 28 Points: 2,250, Level: 28 Points: 2,250, Level: 28
Level up: 67% Level up: 67% Level up: 67%
Activity: 0% Activity: 0% Activity: 0%
 
2Jeeps's Avatar
 
Join Date: Sep 2007
Location: Virginia Beach, VA
Posts: 26
Dead battery symptoms, NOT the case.

As everyone else is experiencing the same problem, I wish I had read the forum before I went out and spent 150 bones on a new battery. It is the connections on the Positive wiring harness from the battery. It just did it to me, wouldnt start. I poped the hood, gave the wiring harness from the positive side a good shake, and Tah-Dah! Started right up. Now I just need to get in there and go over all the conections and add some Corrosion Preventative to them. Not going to be fun, but it is the answer. Good luck everyone.

2006 Commander 4.7L 4X4
2007 Dodge Ram 4x4 5.7Hemi

Jeeps Rule!
[/B]
2Jeeps is offline  
post #5 of 6 (permalink) Old 08-01-2010, 09:37 PM
Senior Member
Points: 12,246, Level: 72 Points: 12,246, Level: 72 Points: 12,246, Level: 72
Level up: 49% Level up: 49% Level up: 49%
Activity: 24% Activity: 24% Activity: 24%
 
Join Date: May 2006
Location: Orlando, FL
Posts: 1,166
Gald you found it. How old was the old batery you don'e get much more than 2-3 years out of a battery here in FL.
Creek is online now  
post #6 of 6 (permalink) Old 09-12-2011, 03:12 PM
Junior Member
Points: 36, Level: 1 Points: 36, Level: 1 Points: 36, Level: 1
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2011
Posts: 1
Smile Jeep Commander 2006 will not start fixed:

I was having problems starting my 2006 Jeep Commander. When the Jeep would sit over night I could not start the engine the following morning, just a Click from the starter. I could get the engine to start if I used the remote Key to lock and ulock the doors a couple to times. Had a new battery, it seemed like the anti theft system was not recognizing my remote key.

Then one day that would not work. Had AAA come out to assist. He took a rubber hammer and tapped on the starter while I turned the key and we got the starter to turn over and start the engine. The starter sounded weak. Drove the Jeep to the dealership and they could not get it to start after sitting for a couple of hours or more.

Turned out to be a bad starter. Starter was replaced, starter heat shield was updated.

Jeep is starting up just fine now and sounds stronger. It also eliminated the anti theft system not reconizing the key.

It looks like it was a bad starter all along.
bbroadway is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome