service 4WD system message!! - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-08-2012, 10:59 AM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
service 4WD system message!!

hey guys! this message came up on the display last thursday and since then when message is displayed the truck seems fine but when its not on the truck dont want to turn like the clutches in the front diff arent working well(strong vibration) and the steering wheel is hard to control if you let go it goes back strait.yesterday i tried the 4 lo and it went on and off with no problems so i tried again but this time after the on and off then went back to park, i tried reverse and a grinding noise came up like and old 4speed tranny you try to put in gear without a good clutch

any ideas on what it might be? i saw treads with similar problem but didnt find a definitive answer some say the solenoids or the shift module,
thanks!!

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72

Last edited by H311B0Y; 07-08-2012 at 10:26 PM.
H311B0Y is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-08-2012, 10:27 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
tried the key danse and no codes came up

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #3 of 13 (permalink) Old 07-09-2012, 11:46 AM
Junior Member
Points: 1,709, Level: 24 Points: 1,709, Level: 24 Points: 1,709, Level: 24
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 19
If the message came up there is a code stored, just may not show up with the key dance. Go by an auto parts place like advance or oreilly's and they will scan it for free. That's how I got the code after the service 4x4 message came on.
md4wg is offline  
post #4 of 13 (permalink) Old 07-09-2012, 12:49 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
ok thanks! i tried my blutooth odb reader and torque app on my phone and no codes came up guess it doesnt read all modules.ill try to find a shop that can read it or ill have to go to the stealer

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #5 of 13 (permalink) Old 07-09-2012, 04:52 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
well no luck! nobody can do it and the dealer said next monday for a scan thats a long wait for a 5 min job!

ive put the truck on the lift ,unpluged battery and shift motor connector and wiggled the wires at the diff solenoids,everything looks ok! i try it later when i leave my shop!
god i feel so powerless!lol
i own a garage but not the scan needed for this truck!gotta say i specialize in corvettes lol!

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #6 of 13 (permalink) Old 07-10-2012, 09:13 AM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
found someone with a scan that worked! we found c1417 front diff control circuit low

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #7 of 13 (permalink) Old 07-12-2012, 11:27 PM
Junior Member
Points: 2,403, Level: 29 Points: 2,403, Level: 29 Points: 2,403, Level: 29
Level up: 69% Level up: 69% Level up: 69%
Activity: 0% Activity: 0% Activity: 0%
 
gato_negro's Avatar
 
Join Date: May 2010
Location: Fort Bragg, NC
Posts: 18
Had an issue like that with my first commander. I wasnt able to upshift or down shift in drive. It ended up being the shift module.

Sent from my DROID RAZR using AutoGuide.Com Free App

2008 Jeep Commander Overland 5.7L 4X4 QDII
gato_negro is offline  
post #8 of 13 (permalink) Old 08-06-2012, 04:13 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
replaced front solenoid and harness 2 weeks ago with new dealer lube and additive and still have the message differential is almost all the time fully locked with the old solenoid it seemed to slip making a loud sound.
guess ill have to replace the fdcm!?
any ideas guys?

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #9 of 13 (permalink) Old 08-10-2012, 08:53 PM
Senior Member
Points: 8,981, Level: 63 Points: 8,981, Level: 63 Points: 8,981, Level: 63
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
davebbq's Avatar
 
Join Date: Jan 2008
Posts: 101
davebbq is offline  
post #10 of 13 (permalink) Old 08-13-2012, 05:17 PM
Member
Points: 2,337, Level: 29 Points: 2,337, Level: 29 Points: 2,337, Level: 29
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 47
Great video on changing the solenoid. Enjoyed that!

************************************
Encourage alternative fuels - Use all the petrol!
************************************

Last edited by chrali; 08-13-2012 at 05:42 PM.
chrali is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome