Should 'trans over temp' show momentarily at start up?" - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-27-2012, 05:32 PM Thread Starter
Member
Points: 2,337, Level: 29 Points: 2,337, Level: 29 Points: 2,337, Level: 29
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 47
Should 'trans over temp' show momentarily at start up?"

Car seems to drives fine (only had it a week), no warning lamps lit, or anything. Various searches don't provided anything definitive.

So my question is simple "Should 'trans over temp' show momentarily at start up?"

The dealer tells me its a diagnostic check, me I'm not so sure.

I'd appreciate any help guys.

************************************
Encourage alternative fuels - Use all the petrol!
************************************
chrali is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-27-2012, 06:58 PM
Senior Member
Points: 4,059, Level: 40 Points: 4,059, Level: 40 Points: 4,059, Level: 40
Level up: 55% Level up: 55% Level up: 55%
Activity: 0% Activity: 0% Activity: 0%
 
L_PIKL's Avatar
 
Join Date: Sep 2009
Location: Roselle, IL
Posts: 127
ive seen that message when starting up the commander but its really quick and you normally don't see it for that long to read all of it. try this trick to see if your throwing any codes.


2006 XK 65th Anniversary Edition
3.7L V6 QT-I
Rough Country 2" Lift
Goodyear Wrangler Silent Armor's (245/75/17)
Mud
~The best things in life happen in a Jeep~
L_PIKL is offline  
post #3 of 6 (permalink) Old 07-28-2012, 08:34 AM Thread Starter
Member
Points: 2,337, Level: 29 Points: 2,337, Level: 29 Points: 2,337, Level: 29
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 47
Cheers for that I'll give it a go,

but coz it does it doesn't mean it should.

I've got a 6 months warranty on this Jeep and that message can mean anything from (allegedly) a diagnostic, to failing battery, starter, alternator, gearbox/TC, solenoid pack, VSM (vehicle security modules) you name it and there may NOT be any DTC codes.

Its in the dealers interest to tell me its a diagnostic, instead of taking a hit on the rest on the expensive stuff, so that's why I need to know.

************************************
Encourage alternative fuels - Use all the petrol!
************************************
chrali is offline  
post #4 of 6 (permalink) Old 07-30-2012, 05:07 PM Thread Starter
Member
Points: 2,337, Level: 29 Points: 2,337, Level: 29 Points: 2,337, Level: 29
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 47
I didn't realise that this is the holy grail of a question as there are lots of symptoms ans very few answers. Time to cross my fingers and pray time.

Didnt seem to get codes for me, I'll try again tomorrow.

************************************
Encourage alternative fuels - Use all the petrol!
************************************
chrali is offline  
post #5 of 6 (permalink) Old 11-12-2012, 06:14 PM
Senior Member
Points: 9,638, Level: 65 Points: 9,638, Level: 65 Points: 9,638, Level: 65
Level up: 96% Level up: 96% Level up: 96%
Activity: 0% Activity: 0% Activity: 0%
 
filo8818's Avatar
 
Join Date: May 2010
Location: Milano, Italy
Posts: 505
I get the same on my 3.0 crd and is like this since i get it and i never had any problem. So i guess is a check


Sent from my iPhone using Autoguide.com App

Present: 2007 Jeep Commander 3.0 L CRD - 2" lift kit - full led interior lights - 6000K HID low beam - 4500K HID fog lights - black HULK wheels - custom side exhaust system - DPF removed - matte black front grille (plastidip) - extra HP and torque chip tuning.
Previous: 2003 Jeep Cherokee/Liberty 2.8 L CRD - custom exhaust system - front bar protection - custom rear tail light - sold at 110.000 KM
.
filo8818 is offline  
post #6 of 6 (permalink) Old 11-24-2012, 01:56 PM Thread Starter
Member
Points: 2,337, Level: 29 Points: 2,337, Level: 29 Points: 2,337, Level: 29
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Posts: 47
Quote:
Originally Posted by filo8818 View Post
I get the same on my 3.0 crd and is like this since i get it and i never had any problem. So i guess is a check


Sent from my iPhone using Autoguide.com App
Nope! Even the Jeep tech said that should not happen. Once he'd cleared the codes it had gone, didn't take long to come back though, but hey the car seems to be running ok and I'm not out of warranty so I'm not too fussed.

************************************
Encourage alternative fuels - Use all the petrol!
************************************
chrali is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome