07 commander shutting down - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-26-2012, 07:42 PM Thread Starter
Junior Member
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Location: Seneca Pa
Posts: 5
07 commander shutting down

I have an 07 commander. 2 days ago I got in the jeep and started it to warm up and backed out of my driveway and went to put it in drive and the engine shut down. It has never done this before nor have I heard any other commander doing this. It goes into park the way it should. Even goes into reverse and operates just fine. But as soon as I put it in drive the engine dies. It's not really an instant shut down. Almost sounds lime the engine is binding or something. I asked the local dealer and they aren't very open to giving advise. I am taking it there in a few days for them to look at it. Anyone else ever hear of this?
Commander68 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-26-2012, 09:02 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,317
Are you getting the check engine light due to this issue?? When was the last time you commander had I tune up? ie.. Spark plugs and what not

2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete

Last edited by 07JeepXK; 11-26-2012 at 09:05 PM.
07JeepXK is offline  
post #3 of 10 (permalink) Old 11-27-2012, 03:55 PM Thread Starter
Junior Member
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Location: Seneca Pa
Posts: 5
no lights

no there isnt any check engine lights or anything on. when i put it in drive it feels like it is trying to go into gear but its binding on something and it just shuts down. even after shut down there are no lights. new plugs and wires both right when i bought it. i have been readeing on here that a shift position sensor is known to go out on them. pretty much the same symptoms i am having. i have tried different things but finally broke down and have an appt at the dealer to see whats going on. hopeing its not the shift sensor because its 370 bucks. merry christmas to me
Commander68 is offline  
post #4 of 10 (permalink) Old 12-01-2012, 02:20 PM Thread Starter
Junior Member
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Location: Seneca Pa
Posts: 5
well it ended up being a problem inside the trans. there is a selanoid that is known to go bad and of course it goes bad on my jeep. so 600 bucks later it will be fixed. and no it isnt covered on chryslers lifetime waranty because it has a 3 inch lift. what kind of **** is that. it would have been nice to know that while i was in the process of buying it. i guess you cant trust a car salesman. haha
Commander68 is offline  
post #5 of 10 (permalink) Old 12-01-2012, 05:15 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,317
Was it already lifted when you bought it? I bet you can fight that. They would have to prove that the lift caused the damage.

2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #6 of 10 (permalink) Old 12-11-2012, 06:08 PM Thread Starter
Junior Member
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Location: Seneca Pa
Posts: 5
after fighting with the dealership i ended up getn the jeep out of there. they said they dont know what the problem is. all they could tell me was its serious. is it really to much to ask for a certified mechanic to diagnose a problem. i understand it isnt easy, but come on man. where i am at right now is the jeep on the lift with the trans out. a buddy of mine is a former trans guy of about 30 years. highly recomended in this area. he thinks a clutch pack is burnt out of it. we will see.
Commander68 is offline  
post #7 of 10 (permalink) Old 12-11-2012, 06:25 PM
Senior Member
Points: 27,950, Level: 98 Points: 27,950, Level: 98 Points: 27,950, Level: 98
Level up: 60% Level up: 60% Level up: 60%
Activity: 0% Activity: 0% Activity: 0%
 
07JeepXK's Avatar
 
Join Date: Sep 2007
Location: Orchard Park, NY
Posts: 6,317
So did the dealer pull the transmission or did your mechanic friend?

2007 4.7 Liter XK | Front OME MD Springs w/Superlift Preload Spacer | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 40 Series Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front E-Locker | Rear Heat/AC Delete
07JeepXK is offline  
post #8 of 10 (permalink) Old 12-13-2012, 10:51 PM
Senior Member
Points: 11,274, Level: 70 Points: 11,274, Level: 70 Points: 11,274, Level: 70
Level up: 6% Level up: 6% Level up: 6%
Activity: 0% Activity: 0% Activity: 0%
 
XKJeep06's Avatar
 
Join Date: Nov 2007
Location: Houston, TX
Posts: 452
Find the culprit yet? I too have this problem from time to time on my 06 XK HEMI. They already 'rebuilt' the tranny, and even used the newer tranny strainer of some sort to resolve this issue..... didn't seem to seal the deal though w/ this problem.

Join us on Facebook @ https://www.facebook.com/groups/jeepcommander/

2007 BMW 335i Sedan
2006 Jeep Commander Limited HEMI




XKJeep06 is offline  
post #9 of 10 (permalink) Old 12-14-2012, 09:30 AM
Senior Member
Points: 4,967, Level: 45 Points: 4,967, Level: 45 Points: 4,967, Level: 45
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
rjhj's Avatar
 
Join Date: Oct 2011
Location: Toronto, Ontario.
Posts: 473
Happens to mine as well. '06 5.7L. Is there any more infinite can read up on about this solenoid?


Sent from my iPhone using AutoGuide.com Free App
rjhj is offline  
post #10 of 10 (permalink) Old 12-16-2012, 05:51 PM Thread Starter
Junior Member
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Location: Seneca Pa
Posts: 5
well my buddy ran his own tests on the trans. defonitly needs to come out. i have found a few used ones for 800. he can rebuild mine for 1200. prob going with the used one. the dealership didnt want to work on it anymore. so me and my buddy r gonna pull it out and take a closer look at it and more than likely get the used one. pretty crappy time of year to be doing this stuff. i am assuming the selanoid pack was ok to begin with. my buddy said it seems like it is trying to go into 2 gears at the same time. he is certain it is internal. so hopefully we will get it pulled out and get to the bottom of it soon. as for info on the selanoid pack i found someone else on here had the same problem and the pack fixed it. all i know about it is when u put the shifter in a certain gear the contacts arent meshing inside and kicking the code to put the vehicle in limp.
Commander68 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome