Problem with my AC..... - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-09-2012, 06:00 PM Thread Starter
Junior Member
Points: 1,272, Level: 19 Points: 1,272, Level: 19 Points: 1,272, Level: 19
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 2
Problem with my AC.....

I have a 2006 Jeep commander that has had AC problems for quite a while now. The problem is when i go to put it on full blast, barely any air comes out. Before I had the problem the AC would really freeze us but not it hardly blows anything out... exact same problem with the heat too.

The aircon at the back of the car (the 3rd seats right in the rear) works fine, I turn that on full blast using the knobs at the back and it blows perfectly so it is just the first and second row that is a problem.

Please if anyone has any advice it would be much appreciated.
jayt2008 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-08-2013, 05:39 PM
Junior Member
Points: 625, Level: 12 Points: 625, Level: 12 Points: 625, Level: 12
Level up: 50% Level up: 50% Level up: 50%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2012
Location: Kodiak, Alaska--from Alabama
Posts: 6
A/C Fan Motor

I would check the blower motor resistor. Its located behind the glove box. Its a black rectangle with 2 screws on the blower motor. I'm not a master jeep mechanic, just a diesel mechanic in the USCG, but I have had that problem on my wife's 06 Jeep Commander 4x4. The fan motor only blew on high sometimes also. It is a $7-10 part online.
crimsoncoasty1 is offline  
post #3 of 3 (permalink) Old 01-08-2013, 07:57 PM
Senior Member
Points: 3,326, Level: 35 Points: 3,326, Level: 35 Points: 3,326, Level: 35
Level up: 84% Level up: 84% Level up: 84%
Activity: 33% Activity: 33% Activity: 33%
 
Join Date: Jan 2013
Location: New Jersey
Posts: 201
Quote:
Originally Posted by crimsoncoasty1 View Post
I would check the blower motor resistor. Its located behind the glove box. Its a black rectangle with 2 screws on the blower motor. I'm not a master jeep mechanic, just a diesel mechanic in the USCG, but I have had that problem on my wife's 06 Jeep Commander 4x4. The fan motor only blew on high sometimes also. It is a $7-10 part online.
x2 If not that than possibly the harness.
06hemixk is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome