commander won't start - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-11-2013, 08:51 PM Thread Starter
Junior Member
Points: 108, Level: 2 Points: 108, Level: 2 Points: 108, Level: 2
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Posts: 7
commander won't start

my 2007 commander overland will not start. the starter solinoid will engage and all the lights, radio, and windows work just fine. had the battery tested, it was good. it just started this yesterday and what i am reading on other web sites isn't very good, nobody knows what is wrong. does anybody have any thoughts or ideas. i will be checking wires on the starter tomorrow, but after that i am totaly lost. thanks

2007 JEEP COMMANDER OVERLAND 5.7 HEMI
overlandhemi07 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-11-2013, 09:03 PM
Senior Member
Points: 3,326, Level: 35 Points: 3,326, Level: 35 Points: 3,326, Level: 35
Level up: 84% Level up: 84% Level up: 84%
Activity: 33% Activity: 33% Activity: 33%
 
Join Date: Jan 2013
Location: New Jersey
Posts: 201
Can you describe it a little more specs, any mods?? Does it actually turn over just not catch?. Also is the CEL light on, any work done lately?

06 Commander Limited HEMI. k&n drop in with air raid M.I.T . Aeroturbine 3030xl on factory exhaust pipe . Superchips tuned 93. Bilstein 5100 front @1.5 and 5100 on rear. Black on Brown.
06hemixk is offline  
post #3 of 11 (permalink) Old 01-11-2013, 09:28 PM
Junior Member
Points: 895, Level: 15 Points: 895, Level: 15 Points: 895, Level: 15
Level up: 95% Level up: 95% Level up: 95%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2012
Location: VA
Posts: 22
Do you have remote start?
karmatt is offline  
post #4 of 11 (permalink) Old 01-12-2013, 02:28 PM Thread Starter
Junior Member
Points: 108, Level: 2 Points: 108, Level: 2 Points: 108, Level: 2
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Posts: 7
the starter solinoid will click once and that is it. it is bone stock, i haven't done anything to it yet. the dash lights come on but then go off just like they would if it started. it does have remote start, does not work whe i try that either, does the horn honks once instead of twice and then nothing. also no work done to it since i bought it. my father inlaw has been a city mechanic for 35 years and he is completly lost and has no clue, the dodge dealership is clueless. i am up for anything right now, any suggestions will be tried and appreciated. thanks for the replys

2007 JEEP COMMANDER OVERLAND 5.7 HEMI
overlandhemi07 is offline  
post #5 of 11 (permalink) Old 01-12-2013, 04:48 PM
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
i would remove the remote start out of the equation and then if no go remove the starter and bench test it they are easy to test
sure sounds like a bad starter!

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #6 of 11 (permalink) Old 01-12-2013, 05:34 PM
Senior Member
Points: 3,326, Level: 35 Points: 3,326, Level: 35 Points: 3,326, Level: 35
Level up: 84% Level up: 84% Level up: 84%
Activity: 33% Activity: 33% Activity: 33%
 
Join Date: Jan 2013
Location: New Jersey
Posts: 201
I Second the starter if the solenoid is engaging and your sure you have proper volts than seems like the starter.

06 Commander Limited HEMI. k&n drop in with air raid M.I.T . Aeroturbine 3030xl on factory exhaust pipe . Superchips tuned 93. Bilstein 5100 front @1.5 and 5100 on rear. Black on Brown.
06hemixk is offline  
post #7 of 11 (permalink) Old 01-12-2013, 09:36 PM
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
an old trick go under the truck with a hammer and tap a little on the starter case and at the same time have someone try to start it just be careful

2006 commander limited 5.7 hemi silver loaded and now with hid's hi low and fogs,now with viper 5901 alarm starter combo and idatalink ads al ca ch5,yokohama geolandar I/T GO72
H311B0Y is offline  
post #8 of 11 (permalink) Old 01-13-2013, 04:34 PM
Junior Member
Points: 2,772, Level: 32 Points: 2,772, Level: 32 Points: 2,772, Level: 32
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2009
Posts: 9
Shorted starter wire

I had the same problem. On the driver side underneath the vehicle locate the starter and there are two wires going into it. Wiggle the large gage wire. Then try to start the vehicle. If that works re-seal that write and clean it off. NOTE: you may want to remove the protective shield underneath its only a few bolts. The problem is caused because the two wires going into the starter is one power and one ground it shorts it self out before it gets to the starter.
Raza442 is offline  
post #9 of 11 (permalink) Old 02-25-2013, 11:16 PM
Junior Member
Points: 2, Level: 1 Points: 2, Level: 1 Points: 2, Level: 1
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 1
I joined the forum today after researching a similar problem. Unfortunately for me I am not a car guy, so Big'O'Tires gave me the proverbial shaft last month. I had a new battery installed about 5 months ago--and then suddenly my '06 Commander wouldn't start. All of the electrical system worked fine, and eventually the Jeep would start up and run normally, but there was no rhyme or reason to the engine not turning over.

Big'O assured me it was the battery, but a week after the install I was having the same issue--it tends to happen more regularly in really cold temperatures, which we're not used to here in AZ, but I've pretty much determined it is the starter.

Question to all of you who are far wiser than I: What is the price difference between getting the starter replaced and replacing the harness as well?
xyxysdaddy is offline  
post #10 of 11 (permalink) Old 02-27-2013, 05:34 PM
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 7
Talking commander will start

Hey Guys Was Just passing by. I'm new to the forum.

I have seen this problem before. and it always gets worse when its cold or the roads are bad.


Check your battery cables and battery and clean both ends of the cables real nice like. take a look at the starter also making sure everything is tidy.

should fix it. In the many experiences i have had with customers experiences the same symptoms it is usually a bad connection On one or all of these areas.

also. because of the power sugeas that bad connections cause it may be required to have your local mechanic reset the adaptive memory so that she will run nice again.
joel1982 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome