07 Commander bogging down on hill - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 02-15-2013, 04:00 PM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
07 Commander bogging down on hill

New here. Hoping for some advice. I have a 07 Jeep Commander V8. A few months back I noticed it would slow down on hills while driving on Interstate or elsewhere.
I live on a steep hill that you have to make a sharp right turn to start up. Usually going no more than 10 mph. Just as I start up the hill, the Jeep just bogs down.
Took it to the dealership and they did a tune up which it did need. That solved the slowing on the hills on interstate.
But, same old thing on my private road. Today I let it pull the hill without taking my foot off the gas and giving it gas again. Just let it go to see if it would make it. Went 5 mph and the tach was at 2 all the way.
Some have suggested partially plugged cat converter but dealer says no. I did detect metal bouncing in the cat but dealer said no and now I do not detect that.
Scheduled to go back to dealership but want advice. Help!
wondering is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 02-16-2013, 01:59 PM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
Someone, anyone, desperate for some advice here. All I keep getting is we cannot replicate the problem.
wondering is offline  
post #3 of 19 (permalink) Old 02-17-2013, 09:59 AM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
67 Views and no answers? Did I post in the wrong thread? Here is a new question. What if the service manager updated my vehicle 2007 with a TSB for a 2006 model Commander. That was how he tried to fix the problem.

I really need some help here.
wondering is offline  
post #4 of 19 (permalink) Old 02-17-2013, 10:01 AM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
Also wanted to add that back in the late summer when it was very hot and humid I noticed something else happening. When I pulled into the garage I noticed the water that normally drains from the AC was super hot. I would see droplets actually sizzling as they hit the floor.

Never happened before but I just thought it was due to how hot it was.
wondering is offline  
post #5 of 19 (permalink) Old 02-17-2013, 10:06 AM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
Really desperate for some help!!!

So I am new here. Maybe I posted my thread in the wrong area? I posted in the dealership area and I have 67 views and no answers. Can someone please look at my thread and help?

Jeep Commander bogging down when going up hill.

Thank you in advance.
wondering is offline  
post #6 of 19 (permalink) Old 02-17-2013, 10:41 AM
Senior Member
Points: 2,179, Level: 28 Points: 2,179, Level: 28 Points: 2,179, Level: 28
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 130
You might need a firmware update to the computer system in your jeep. Check for recalls. It would be free at any jeep dealership if this were the case.

If this is not your issue, I would think it might be exhaust related... Take it to any mechanic and ask them to check your exhaust system.
Dirty_Walter is offline  
post #7 of 19 (permalink) Old 02-17-2013, 10:44 AM
Senior Member
Points: 52,702, Level: 100 Points: 52,702, Level: 100 Points: 52,702, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 47% Activity: 47% Activity: 47%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Posts: 14,505
Quote:
Originally Posted by wondering View Post
67 Views and no answers? Did I post in the wrong thread? Here is a new question. What if the service manager updated my vehicle 2007 with a TSB for a 2006 model Commander. That was how he tried to fix the problem.

I really need some help here.
No, you didn't post in the wrong forum. Most likely no one that has read this has an answer for you. I know I don't and I've been here for almost 7 years.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 02-17-2013 at 11:11 AM.
jeep5253 is offline  
post #8 of 19 (permalink) Old 02-17-2013, 12:31 PM
Senior Member
Points: 1,235, Level: 19 Points: 1,235, Level: 19 Points: 1,235, Level: 19
Level up: 35% Level up: 35% Level up: 35%
Activity: 0% Activity: 0% Activity: 0%
 
Atsah's Avatar
 
Join Date: Mar 2012
Location: Maine
Posts: 114
So when going up your driveway, did you manually put the trans in first gear for the heck of it to see if for some reason it was starting in 2nd? Sounds like either a backpressure issue or a transmission issue.. My V-6 does a strange thing on hills, it upshifts even though it's struggling.. I put the peddle right to the iron and it downshifts.. This mercedes transmission shifts smoothly but it doesn't work right IMO.. Seems to be a programming issue I would think, someday I'll have the dealer hook it up..
Atsah is offline  
post #9 of 19 (permalink) Old 02-17-2013, 05:01 PM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
This commander has run smoothly until the last few weeks when it started this on the hill. I've lived here 15 years. It just bogs down starting up the hill and only way to fix it is to release gas, then give it more gas. Trying to figure out what the issue is because the dealership is getting no codes. They did a TSB update but I found out it was not even for my year vehicle.
Today the transmission seems to be clunking into several gears. Around 35 to 40 and then at 55 it really doesn't want to shift. Tachs up to 3,000 before it will shift. I'm thinking now that this issue with my hill is the beginning of the transmission messing up.
Does anyone know if it hurts the vehicle if a update for a 2006 commander is applied to a 2007 model Commander? Would that affect the transmission. It was TSB 18-049-07 or 18-014-09. One of them superceded the other, can't remember which one.
Going back to the dealership on Wednesday of this week to continue the fight. Why are their favorite words "We can't replicate the problem".
Chrysler told them to find a hill similar to mine and test drive it with me.
Any thoughts?
wondering is offline  
post #10 of 19 (permalink) Old 02-17-2013, 05:04 PM Thread Starter
Junior Member
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level up: 92% Level up: 92% Level up: 92%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2013
Posts: 11
Also, the issue I posted about with the droplets from the AC actually being hot enough that they were sizzling. Any thoughts as to what that could be? Maybe transmission getting too hot when I was thinking catalytic converter getting too hot?
wondering is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome