Shuts off Going 50 mph!!!! - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 258 (permalink) Old 08-04-2006, 10:47 AM Thread Starter
Member
Points: 1,964, Level: 26 Points: 1,964, Level: 26 Points: 1,964, Level: 26
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 33
Shuts off Going 50 mph!!!!

I just got a brand new Jeep Commander! It has under 1,000 miles on it. I was sitting at a drive thru and the car just shut off. I couldn't give it gas. I had to put it in park and restart it again. Then, a few days later, I was driving down the road going about 50 mph, and the car just SHUT OFF!!!! I couldn't give it gas. I went to hit the brake to slow down and pull off the road. My car slammed/screeched to a stop and I almost caused a 20 car pile up. I got hurt too! They had to tow it! No word yet, and it has been five days. I can't even drive my new car, who would want to when it seems like a death trap! Anyone experience this problem????
JEEP is offline  
Sponsored Links
Advertisement
 
post #2 of 258 (permalink) Old 08-04-2006, 11:21 AM
Senior Member
Points: 2,195, Level: 28 Points: 2,195, Level: 28 Points: 2,195, Level: 28
Level up: 30% Level up: 30% Level up: 30%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2006
Posts: 125
Re: Shuts off Going 50 mph!!!!

The only time I have ever had this problem is when I hit the key with my leg going down the road and shut it off. There are people on here that have had problems with the vehicle shutting of on them. Look through some of the threads.
Tlambert95 is offline  
post #3 of 258 (permalink) Old 08-04-2006, 12:29 PM
TPS
Senior Member
Points: 8,524, Level: 62 Points: 8,524, Level: 62 Points: 8,524, Level: 62
Level up: 25% Level up: 25% Level up: 25%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2006
Posts: 213
Re: Shuts off Going 50 mph!!!!

As Tlambert95 mentioned, there are threads about people who have has similar instances - do you have the HEMI? It seemed like most (if not all) of the people who had that happen had the Limited model with the HEMI.
TPS is offline  
post #4 of 258 (permalink) Old 08-04-2006, 02:53 PM
Senior Member
Points: 2,940, Level: 33 Points: 2,940, Level: 33 Points: 2,940, Level: 33
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
HemiCommander's Avatar
 
Join Date: Jun 2006
Location: Rome, GA, USA
Posts: 476
Re: Shuts off Going 50 mph!!!!

This happened to me a couple of times, however, I think it was becaues I hit the key.... which is in a terrible place - engineers are not too bright when it comes to logic (IMO)

There are many post in this forum and jeepforums.com regardin the issue of the XK dying while driving... and DCX is supposedly aware of the problem?

You may want to submit a complaint to the NTSB. If they receive very many complaints they will launch an investigation!


Do you have the HEMI?

Limited - Midnight Blue
5.7L HEMI 4x4 Chrome
Nav.System, Loaded
HemiCommander is offline  
post #5 of 258 (permalink) Old 08-06-2006, 09:59 AM Thread Starter
Member
Points: 1,964, Level: 26 Points: 1,964, Level: 26 Points: 1,964, Level: 26
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2006
Posts: 33
Re: Shuts off Going 50 mph!!!!

Thanks for your responses! I really appreciate it! I don't have the HEMI. It definately was not the key. After a week, they are still not sure of the exact problem, but are saying it may be the front control modular (computer system). I still don't have my car back. It sucks to have a brand new car you can't even drive! I will keep on reading the other threads.
JEEP is offline  
post #6 of 258 (permalink) Old 08-06-2006, 10:17 AM
Senior Member
Points: 3,910, Level: 39 Points: 3,910, Level: 39 Points: 3,910, Level: 39
Level up: 74% Level up: 74% Level up: 74%
Activity: 0% Activity: 0% Activity: 0%
 
SDBaja's Avatar
 
Join Date: Jun 2006
Posts: 398
Re: Shuts off Going 50 mph!!!!

There are currently 19 complaints on the NTSHA web site for the Commander. Of the 19, about 6 are for the shutoff complaint. It seems there are more than are actually reported.
SDBaja is offline  
post #7 of 258 (permalink) Old 08-06-2006, 10:46 AM
Senior Member
Points: 1,902, Level: 26 Points: 1,902, Level: 26 Points: 1,902, Level: 26
Level up: 2% Level up: 2% Level up: 2%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2006
Posts: 110
Re: Shuts off Going 50 mph!!!!

Of the 19 NHTSA complaints, many are duplicates from the same complainants. There have been only two or three individuals file complaints reference the stalling. If you pull up the details it shows the vehicle VIN.

One valid issue that parent's need to be aware of is the second row seat headrest. It does not detatch and therefore requires spacing material between the seatback and the car seat. It does not preclude you from using the car seat but it does take extra effort for proper fitting IMO.

Also note that there has been a complaint of unexpected acceleration that resulted in a traffic fatality. But this issue was closed as the result of accident investigators determining that it was driver error.

XKPearl
XKPearl is offline  
post #8 of 258 (permalink) Old 08-06-2006, 11:01 AM
Senior Member
Points: 1,902, Level: 26 Points: 1,902, Level: 26 Points: 1,902, Level: 26
Level up: 2% Level up: 2% Level up: 2%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2006
Posts: 110
Re: Shuts off Going 50 mph!!!!

Also, to put the above in perspective I checked the NHTSA on a 2006 4Runner and it has 25 complaints. Like the Commander, many are duplicates. The 4Runner complaints run the gammit from tire blow outs, steering, suspension, windshield, drivetrain, electrical failures, etc. w/ one injury as the result of a complete electrical/engine failure.

XKPearl
XKPearl is offline  
post #9 of 258 (permalink) Old 08-06-2006, 01:45 PM
Banned
Points: 6,704, Level: 53 Points: 6,704, Level: 53 Points: 6,704, Level: 53
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
TR4Runner's Avatar
 
Join Date: Oct 2005
Posts: 1,397
Re: Shuts off Going 50 mph!!!!

I remember when the Ford Escape first came out (2001 model year) and a few owners started complaining about the vehicles stalling while driving. It mostly occurred while coasting down hill...the engine would just shut off.

Unfortunately, Ford wasn't able to provide a true fix until the second half of the 2003 model year. I hope that isn't that case with the Commander.....

XKPearl,

As far as the 4Runner, not to worry. I read the 4Runner forum every day and I've never once heard of an owner complain about the engine shutting down....and that forum has many times the members here, so the complaint opportunity is much higher.

Based solely upon the information I find on this forum, it seems that the level of quality is not increasing, which means we will probably buy a second 4Runner instead of a Commander. Or we might even go with a new Xterra, but they seem a bit cheap in comparison. If the new Pathfinder had a more capable 4wd system, we would consider it...but its 4wd system isn't good for much more than a snowy road. The LR3 has a good 4wd system, but the reliability doesn't seem much better than the Jeep.

Hmmm.......I wish the FJ Cruiser wasn't so damn ugly or we'd get one of those!!
TR4Runner is offline  
post #10 of 258 (permalink) Old 08-06-2006, 02:14 PM
Senior Member
Points: 1,902, Level: 26 Points: 1,902, Level: 26 Points: 1,902, Level: 26
Level up: 2% Level up: 2% Level up: 2%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2006
Posts: 110
Re: Shuts off Going 50 mph!!!!

I don't know the basis for such claims of few 4Runner complaints on 4Runner forums. Toyota's official 4Runner forum:

http://www.toyota-4runner.org/

This forum has 8,631 members w/ over 20,252 threads and of these, Problems and Warranty Issues w/ the 4Runner has accounted for 6,852 posts!! Compair this w/ only 4,798 posts on driving the 4Runner Off-Road.

This w/ the documented cases of steering issues and blow outs as well as total electrical/engine failures w/ the 2006 4Runner, I just don't buy your claim as you appear to be casting stones from a glass house.

Good luck on your new purchase regardless the choice. As far as the Commander and this forum goes: At some point you have to either sh*t or get off the pot.

XKPearl
XKPearl is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome