trans transmission problem stuck in gear - Jeep Commander Forums: Jeep Commander Forum
Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-07-2009, 12:55 AM Thread Starter
Senior Member
Points: 6,654, Level: 53 Points: 6,654, Level: 53 Points: 6,654, Level: 53
Level up: 52% Level up: 52% Level up: 52%
Activity: 0% Activity: 0% Activity: 0%
 
WileyNJ's Avatar
 
Join Date: Jul 2007
Location: NJ
Posts: 156
trans transmission problem stuck in gear

Heres a tidbet.
I waited a week to have my 06 commander serviced for a visiable leak.
It was running fine. i check the engine every week, cause im anal like that.
i see that I have fluid on a line. i send it in for service.

The service sucks, etc...long story , differnt thread
I pick up the truck, dianosed as a trans cooler line etc.

i drive home local roads. monday.
tuesday night, i go to take the truck to another dealer with better pricing and who calls me back for a remote start and some brake work.

I get on the highway now, and it felt a llittle sluggish when i started driving...
i realised the trans was struck in either 3 or 4th gear. i left it alone, got to the dealer and added (check transmission stuck in gear) to my to do list.

I kinda remember a thread about people having the same issue with a trans stuck in gear or not shifting.

i went to shift manually to lower gears etc, but the trans stayed locked in (d).

wonder if the dealer does suck like i said, or maybe they didnt reset the vehicle. cause it think i saw something where the trans computer has to be reset.

either that or dum nuts didnt add enough fluid to the system.

well ill see what the diagnoses is tommorow.

I miss my truck

2006 Jeep Commander Light Khaki 3.7 Baby Engine with Fake 5.7 Stickers...Saved me $4000 1.5 inch SPACERS(spidertrak), and Rocky Road 2.5 lift and shocks. Nitto Terra Grapplers 265/70/17's (required pinch weld to be cut to reduce rubbing)
WileyNJ is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-07-2009, 08:13 AM
Senior Member
Points: 15,238, Level: 79 Points: 15,238, Level: 79 Points: 15,238, Level: 79
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
adamag25's Avatar
 
Join Date: Jul 2008
Location: Northwest Central Jersey
Posts: 2,629
I know with most transmissions if there is a computer problem or it is in it's "safe" mode (for lack of a better term) then it will default to a high gear. Most of the time it is the highest gear but I am not sure it always is that way.

Bright Silver 4.7L 2.25 RR/OME lift, Kumho KL71 265/70/17, Flashpaq, Lights, rack, intake, Super44, mopar skids, 4x belly guard, rear fog lights, MM9500 winch, GetLost4x4 winch mount

HILLBILLY DELUXE
adamag25 is offline  
post #3 of 4 (permalink) Old 01-07-2009, 08:34 AM
Senior Member
Points: 4,498, Level: 42 Points: 4,498, Level: 42 Points: 4,498, Level: 42
Level up: 74% Level up: 74% Level up: 74%
Activity: 0% Activity: 0% Activity: 0%
 
Haags's Avatar
 
Join Date: Jan 2006
Location: Pennsylvania
Posts: 401
I had this problem three years ago and several other forum members have experienced similar issues. I don't recall ever seeing a definitive source of the problem, although a recent post on the thread (see page 12) has a TSB linked to it. Hope your problem resolves quickly!

Transmission Problems

2006 XK Limited, 5.7L Hemi
Inferno Red!
Airaid CAI, NGK V-Power Coppers, RR 2.25" lift, Spidertrax 1.5" spacers, 255/75R17 BFG MTs, RR Supersliders, Large Green Insects



Gone but not forgotten: '89 YJ, '99 TJ Sahara
Haags is offline  
post #4 of 4 (permalink) Old 01-07-2009, 04:07 PM Thread Starter
Senior Member
Points: 6,654, Level: 53 Points: 6,654, Level: 53 Points: 6,654, Level: 53
Level up: 52% Level up: 52% Level up: 52%
Activity: 0% Activity: 0% Activity: 0%
 
WileyNJ's Avatar
 
Join Date: Jul 2007
Location: NJ
Posts: 156
updated status

I got a call from the dealer today. Dealer #2 in Little Falls.

He stated there was , what looked like, a leak by the trans plug.

I told him that the lines and the plug supposedly were just replaced two days prior.

He stated maybe it was residual fluid on the plug, but also the fluid was about 2 full quarts low.

The invoice for my trans stated :
Transmision cooler line
Transmission adapter plug
hose-oil cooler pressure
plug
fluid

Obviously one of two things is happened.
Either it leaked and they screwed the new plug up , or
They never added the fluid to the transmission

I have to wait for them to wipe the plug today and add fluid, and drive the vehicle today and tommorow.

Again, it makes me feel that Decozen Service is mucho sucko!

All in all so far, to get the brakes done was about 360 for the front and 420 for the rear, also a brake fluid change, added since im doing the while brake system change.

that and the auto/remote start should be about 1300.00 with taxes.

I figure even if I buy four good jack stands, 150.00 and a portable heater for my garage ($80.00)(which would have to be cleaned up just to get the truck to fit in there), plus some ebay complete rotor and pad kit 400.00 Im at about 600.00

so to pay about 200.00 for the (professionals) and to get the fluid changed Im better off going with the dealer. Also Id rather have someone else than me do the brakes..so if I crash i can blam and sue them

Oh well, I'll give you updates. Im too pissy about the whole fluid trans thing right now. Either way, Im glad by checking the truck frequently, I saw the problem before I got stuck out on the highway somewhere in 22 degree weather.

2006 Jeep Commander Light Khaki 3.7 Baby Engine with Fake 5.7 Stickers...Saved me $4000 1.5 inch SPACERS(spidertrak), and Rocky Road 2.5 lift and shocks. Nitto Terra Grapplers 265/70/17's (required pinch weld to be cut to reduce rubbing)
WileyNJ is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome