ESP BAS Traction Control Lights [Archive] - Jeep Commander Forums: Jeep Commander Forum

: ESP BAS Traction Control Lights


Joeyo
11-27-2007, 11:33 AM
I just purchased a 2007 Jeep Commander. The ESP BAS and Traction Control Light keeps coming on periodically. Oddley enough I think it comes on when the temperatuter is under 40.

My Cruise control also doesn't work once the light comes on and won't work after.

I just left it at the dealership for the 3rd time and it is 47 degrees si they will probably say they reset the computer and everything is fine.

Has anyone else had this problem?

TPS
11-27-2007, 11:51 AM
I've had the ESP light flicker on once in a while, but always when I'm going over a rough surface like railroad tracks, etc. (never out of the blue)

Jeeper64
11-27-2007, 12:14 PM
I just purchased a 2007 Jeep Commander. The ESP BAS and Traction Control Light keeps coming on periodically. Oddley enough I think it comes on when the temperatuter is under 40.



Has anyone else had this problem?
Funny....it happens to me at the other end.....usually the temp has to be over 85.....dealer was hoping that the latest software flash would rectify the problem....unfortunately it won't be 85 here again til next July....we will see....

RedCommander
11-27-2007, 12:18 PM
Are you losing traction, or turning when the light comes on?

Joeyo
11-27-2007, 02:15 PM
I believe one time I was on some dirt/lose ground. But it stayed on long after that. It stays on until you turn the car off. The service manager is taking it home tonight.

Jeeper64
11-27-2007, 03:58 PM
I'm usually sitting in hot non-moving traffic when the lights come on

RobMart
01-26-2008, 01:04 AM
My light comes on at 32 degrees and colder. The service guys and the mechanic say that it just happens. Turning the truck on and off again clears it.

Jeeper64
01-26-2008, 07:22 AM
My light comes on at 32 degrees and colder. The service guys and the mechanic say that it just happens. Turning the truck on and off again clears it.
It's really something that shouldn't "just happen" IMO

Get Lost 4X4
01-26-2008, 10:10 AM
mine doesn't do that. it's been near 0*F for a couple of weeks now.

Commander Ron
01-26-2008, 11:10 AM
Mine has not done any of the things that have been described previously but yesterday the light did come on while driving and stayed on. I drove by the dealer and they checked with starscan and found one of the brake switches to be stuck. The Service Guys replaced it and all is good now. I guess the Commander has 2 switches near the pedal. May help you guys.

XKJeep06
01-26-2008, 11:21 AM
I had that as well. Although, the dealer found some sort of steering module blew out. I believe there's a TSB on this (http://www.xkjeeps.com/tsb/xk_rapid_response_06-040.pdf) but shows only for the 2006 models. FYI!

db_ohio
01-26-2008, 09:12 PM
Never happened to me either

XKTX
01-28-2008, 09:53 AM
It happened to me once.

tcommander
01-28-2008, 07:35 PM
Contact Chris Lash at DOT. His email is chris.lash@dot.gov . According to an email I just received from Chris, Chrysler issued 2 TSB's, No. 18-028-07 and 18-049-07 (this last TSB being issued on Dec. 13, 2007). The first TSB involves the 3.7 and the second TSB involves the 3.7 and 4.7. Chris is with the office of Defects Investigations. Good luck.

jeep5253
01-28-2008, 08:10 PM
My ESP, BAS and Traction Control lights came on yesterday when I was doing some offroading and had not turned off the ESP. I was negotiating some irregular terrain and heading downward and turning at the same time. I gave some it some gas to get it moving and had a wheel slip. That is when the lights came on. After reading my manual just now I believe the Commander was doing just what it is supposed to do under those conditions. The lights did stay on for quite awhile afterward but eventually went out on their own. I would suggest that everyone read about these features in the manual so that you are familiar with how they operate. I don't believe these lights coming on are cause for concern but that the vehicle is doing it's job.

tlautzen
07-03-2013, 12:01 AM
My 2006 Jeep Commander had ESP/BAS lights, Traction control light, and after a few days, also the Check Engine light. The control code shown with the Check Engine was P 0068.

In this and other forums, the suggestions were to replace the Throttle Position Sensor and possibly the ABS fuses. I did the fuses first - no affect, then the TPS. $52 from Canadian Tire.

Seems to have fixed everything, including a fast idle at cold start, fluctuating idle, some transmission "clunks" at low speeds, in addition to the lights above.

Dirty_Walter
07-03-2013, 11:08 PM
Check your blue 15 fuse located under the hood... Fixed all my issues...

jvk804
05-20-2014, 09:57 AM
can anyone tell me what code p 0068 means?

jeep5253
05-20-2014, 12:33 PM
can anyone tell me what code p 0068 means?
http://www.obd-codes.com/p0068 (http://www.obd-codes.com/p0068)

.

brandyteters
05-27-2014, 06:02 PM
yes....exact same problem with my 2006. my check engine light started periodically coming on as well this last weekend. ughhh

Fidget
07-08-2014, 06:17 AM
Lately I've noticed that the cruise control will cut out while going uphill. Today I was turning into my work parking garage, when the ESP/BAS, and traction control icon lights came on. When I came home, the lights were off, but now the cruise control will light up, but won't work. Where do I start?
Oh yeah, 2008 4.7 with 72K miles on it.

Mongo
07-08-2014, 07:40 AM
Lately I've noticed that the cruise control will cut out while going uphill. Today I was turning into my work parking garage, when the ESP/BAS, and traction control icon lights came on. When I came home, the lights were off, but now the cruise control will light up, but won't work. Where do I start?
Oh yeah, 2008 4.7 with 72K miles on it.
Start with looking for any stored DTC's, you can do the key dance and they should read out in the EVIC.

Fidget
07-14-2014, 05:05 PM
I was going to do that, then the next day all was working fine again. A couple days later, I was sitting in a parking lot when the lights came back on again, along with the 'service 4x4 system' message, followed by the oil change message. Ever since I got the N23 update, that killed my 4x4 system, I've had electrical gremlins. I think I've been to the dealer 5 times since November. Really pissing me off.

Mongo
07-14-2014, 10:36 PM
Even if the lights go out, the codes are often still stored and will read out after the light goes out.

Fidget
07-15-2014, 04:26 PM
Yeah I know, I'm just venting since I went from trouble free to what I'm dealing with now. Thanks Mongo