Major Transmission Problem! [Archive] - Jeep Commander Forums: Jeep Commander Forum

: Major Transmission Problem!


david803sc
09-03-2006, 07:11 PM
I have an 06 Commander 4,000 miles on it, I live in SC and am on vacation in NY, I am supposed to drive back Tuesday, but instead I have o bring my Commander to a local Jeep dealer, I went to turn it on today, and when I shifted from park to drive the insturment displayed a message "service park assist system" As I strarted driving I noticed it was stuck in first gear and would not shift, than I tried doing it manualy, it would not change from "D" I also noticed usually there is one box around the letter to show which gear you are in, example there woulod be a box around the "D" in the diisplay for drive, on mine it had a box around each letter at the same time.

I turned it off for 5 minutes and it was fine, parked it for 30 minutes and went to go eat with my family and the same thing happened again, stuck in first gear would not shift at all, screen showed "Serivce Park Assist system" and I had 4 boxes, one around each transmission setting park, reverse, drive. It has done this now 3 times since yesturday only way to clear it is by turning the Commander off and on again, anyone else heard of this problem? I dont see any TSB's describing this?

David

Commander
09-03-2006, 07:30 PM
"service park assist system" sounds like it may be in a mode that the dealership would use. I know this sounds silly but have you referenced the owners manual? (I'll check ours when the vehicle returns home) I seems to flash a bell as an option on the info center where you set your preferences. I'll check the manual as soon as sh gets back. Good Luck.

Commander
09-03-2006, 07:55 PM
Duh ! Got the manual, now the message makes sense. The message is indicating a fault in the park assist system (aka back-up alarm). Maybe try and turn the park assist sytem off to remove the message and see if the tranny will shift through the gears. It may save you a trip to a new dealer and get you home from you trip.

ktek01
09-04-2006, 08:14 AM
Sounds like a loss of communications issue, whatever is causing it is putting your trans into limp in and also knocks out your park assist.

jeep cmder
09-04-2006, 03:07 PM
david803sc

Keep us advised as to what happened to your tranny on your Commander. Hope it doesn't screw you up in getting your rig back home.

david803sc
09-04-2006, 05:48 PM
I am going to go first thing in the morning to the Jeep Dealer in Smithtown, NY and see what they see, if it looks ok I will drive home tommorow afternoon to South Carolina, if it is more serious I may have to stay a day or too, but when I talked to the dealer yesturday they said I should not try to drive hom without it being checked out first.

I will let everyone know what happens, so far it has locked up like this 4 times since Sunday, I am now borrowing my parents car since they just left on a trip to tje UK.

David

david803sc
09-05-2006, 05:42 PM
ok got the Jeep back, they said the found error code "V103 - Lost Communication with electrical shift." they reset the computer and drove 15 miles and it did not happen again, they told me they cannot garuntee it is fixed that was all they could do. I have the paper work and will drive back to the Carolina's tonight and see what happenes. I am not very happy I would think at minimum they would have checked all the connections for any problems. They didnt do anything.

David

david803sc
09-05-2006, 06:44 PM
Well I was all packed up ready to leave and now it is locked again in 1st gear only, back to the dealership in the moring, is there an 800 number for jeep I can call and complain too?

I want to go home!!!!!!!

David

HemiCommander
09-06-2006, 10:38 AM
David,

I feel your pain. I have had many issues with the XK, including the tranny going out at 850 miles - and although the service department calims all is good now - I think there are still issues with the shifting.

Anyway, I went on line to Jeep.com and filled out a complaint on line and then followed up with a phone call the next day to the number DCX provided on the confirmaiton e-mail. Get ready to not get service :mad: !! The only thing I could get from the customer "service" person is "we will pass this on to the dealership" - BIG WHOPP - the dealership knows of the issues - they are the ones that are trying to fix this lemon :eek:

Good Luck!

dcbraz
09-06-2006, 02:28 PM
I also have had major trans. problems. Won't go in R sporatically, also won't go in D and wants to go into 4 wheel mode on it's own. I have brought it in 4 times now (it is at the repair shop again) and they have been calling Chrysler to get ideas. They have changed modules etc. I have contacted an attorney and we are writing a letter to Chrysler to address this and the possibility of the "Lemon Law". It is a safety issue too, I was sitting at a stop light, with my foot on the brake, and it lunged forward a little and dropped into Drive. Passenger door squeaks too, but thats minor compared to the tranny. I love the car and I am driving a Tahoe for a rental car, don't want to go back to a Tahoe after driving the Commander. Hope it gets resolved soon, out of the last two weeks I have only had the card 2 days.

david803sc
09-06-2006, 02:40 PM
Ok this morning, I went back to the dealership I asked them what did I need to do to get this fixed, and asked if I should call DCX, I was told "if you call them we will not service your vehicle here, you can leave now, I don't want that kind of trouble for our dealership" I immediatly called DCX, in the end they say I have a bad shift control module which is all part of the shift assembly, they ordered the entire assembly and will replace it tommorow morning, than I will be on the road back home finaly.

David

Mango~Ridge
09-06-2006, 04:26 PM
What a bunch of maroon's, Please post the name of the stealership so we can avoid it. Obviously.....the only thing they are worried about is their rating. (my 2 cents). I hope they get it fixed for you!

david803sc
09-08-2006, 12:20 PM
Ok here are the results they replaced the shift console, which is a big black bix with the gear shift handle sticking out and a connector for a cable, apparently there is nothing mechanical in there is all electronic and there is a computer in it which controls shifting, the tech also performed Service Bulletin 08-005-06b which flashed my FCM software from 04692024AG to 04692024AJ.

I think the shift control was bad from the begining, I bought my XK with 25 miles on it, I noticed it always seemed to shift kind of ruff even when using cruise control, it would down shift even when slightly acceleraqting, now it shifts really smooth, and no longer down shifts when slightly accelerating, shifts much quicker and smoother, and so far no more lockups.

It only took 2 hours to replace, basicaly it comes straight up from the center console, the replacement part, inlcuded the shift computer, knob and the top of the center console all in one piece.

So hopefully I should be good.

David

Federicoa
04-10-2014, 09:50 PM
Hi i know its a log time, but that fix the problem?