Codes U0404, 1403 & 1411 [Archive] - Jeep Commander Forums: Jeep Commander Forum

: Codes U0404, 1403 & 1411


Adobie
08-08-2009, 11:14 AM
My Check engine light came on so I had my codes scaned at Autozone. They were unable to tell me what they meant but i have searched and found them to be U0404. Invalid data from control module gear shift. Not sure what this means, but when i go to put the jeep in drive i get a service park assist system, I think this might have something to do with this. I also Have U1411 ‐ Implausible Fuel (http://www.jeepcommander.com/forums/#) Volume Signal Received
researched this and it seems to have to do with remote start. I dont have remote start on the jee, so not sure on this one. I also got U1403-IMPLAUSIBLE FUEL (http://www.jeepcommander.com/forums/#) LEVEL SIGNAL found this on a charger forum, not sure on this either. they all seem to have something to do with signal lost to control modules though. Could these have something to do with the ignition switch problems that some of us have experienced? Any Help would be appreciated. Thanks

Andrew
2007 Jeep Commander 3.7 QT1

buzzkill
08-15-2009, 07:20 AM
Hey there! I'm glad I found this place :) I have a 2006 Jeep Commander. All has been ok until yesterday. Randomly 3 things lit up. Freaked me out so I shut it off then start it again....only the engine light came on. Went to Auto Zone and they gave me the code U1411 but couldn't tell me anything.

Looked on google and saw something mentioned about remote start. I don't think I have that? Forgive me idiocy, I'm a girl LOL I use my key to start it every time so I'm guessing its not a remote start issue?

Any input? It just passed the 27,000 mile mark.

tripod
08-15-2009, 07:58 AM
any recent service? mileage? and which engine do you have?

buzzkill
08-15-2009, 09:48 AM
any recent service? mileage? and which engine do you have?


Other than oil changes, air filter & fluid checks nothing has been done. Got it from CarMax a year ago this August. The mileage just passed 27,000 it might be about 27,021 but I don't think its high mileage. Its a V8 if I recall correctly. As far as engine options, I know its not the smallest engine and its not the biggest (Hemi?) either. It says something about 4 wheel drive etc

Boy, it sure does stink being a girl sometimes lol

jeep5253
08-15-2009, 02:23 PM
U1411 = implausible fuel volume

No, I don't know what that means but it has nothing to do with a remote start.

jeep5253
08-15-2009, 02:25 PM
I'm a owner of Truck & Auto Accessory shop, your module may be bad. Sometimes Auto Zone computers grab the wrong error codes. You can try disconnecting the battery for 10-15 min and hook it back up. It may clear the code, if not you call shops in your area that have a code reader and ask if they charge to read trouble codes.
I have never had a problem with Auto Zone giving me the wrong code. I believe the U1411 is the correct code as others here have had the same issue.

buzzkill
08-15-2009, 02:30 PM
Thanks for the info guys!! I'm so lost! Maybe I should call the dealership or something? From what I understand its still under warranty.

jeep5253
08-15-2009, 02:40 PM
Thanks for the info guys!! I'm so lost! Maybe I should call the dealership or something? From what I understand its still under warranty.
Is it still giving you the code ? You can check the codes yourself. Here is how to do it----> http://www.jeepcommander.com/forums/showthread.php?t=5689&highlight=codes&page=5 (http://www.jeepcommander.com/forums/showthread.php?t=5689&highlight=codes&page=5)

buzzkill
08-15-2009, 05:41 PM
Thanks!! I haven't really driven it much since the code showed up. Not sure how many miles or how long I'll have to drive it for the light to come on again.

Ag Guy
08-15-2009, 08:50 PM
My wife had the same problem the day after we bought her used '06 from a Jeep dealer, which happened to be a Sunday. The lights light up like a christmas tree and it lost most all electronics except the radio. I went to Autozone and got the same code. To make a long story short, the dealer told me it was a communication error and could be just about anything? It was out of warranty, but I convinced them to fix it or buy it back, so they replaced a fuse block which didn't do anything! After posting the problem on here, it got a few responses from others that had similar issues. In there cases, a faulty ignitions switch or ignition module was the problem. I made them change the switch about a week ago and everything is working for the time being. P.S. Definately go to the dealer and raise heck. They will tell you that they can't do anything unless it does it when they are driving it, and it most likely won't for them. Request they do there homework and change the parts for you. P.S. I hope your dealer isn't like our, which lost their Jeep dealership during this whole ordeal which left us in a pinch.

buzzkill
08-15-2009, 09:34 PM
Wow thats crazy!! I did a little more digging around and found a few recalls involving some 2006 Commanders. Something about electrical failing if I remember right. I put in my VIN but it said my commander wasn't involved in any recalls but I figured I'd pass that info along. I'm going to call the dealership tomorrow and see what they say.

a49erFan
08-15-2009, 09:38 PM
I did a little more digging around and found a few recalls involving some 2006 Commanders. Something about electrical failing if I remember right.

If you did the research, what did it say. Your post is like saying I saw cars on the road and they had wheels if I rememebr right.:stickpoke:

buzzkill
08-15-2009, 09:53 PM
LOL Sorry, the stuff I read didn't make much sense to me but here are some links that might be helpful to someone:
http://www-odi.nhtsa.dot.gov/cars/problems/recalls/results.cfm

These recalls were interesting:
Component: SERVICE BRAKES, HYDRAULIC:ANTILOCK:CONTROL UNIT/MODULE
Component: POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM)


If that link doesn't work start here: http://www-odi.nhtsa.dot.gov/cars/problems/recalls/recallsearch.cfm

buzzkill
08-15-2009, 09:59 PM
Component: POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM)

Vehicle Make / Model:


Model Year(s):
JEEP / COMMANDER 2006
NHTSA CAMPAIGN ID Number: 08V203000 Summary: CHRYSLER IS RECALLING 24,461 MY 2006 JEEP COMMANDER VEHICLES EQUIPPED WITH 4.7L V8 ENGINES. THE POWERTRAIN CONTROL MODULE (PCM) WAS PROGRAMMED WITH SOFTWARE THAT MAY ALLOW THE ENGINE TO STALL UNDER CERTAIN OPERATING CONDITIONS. Consequence: THIS COULD CAUSE A CRASH WITHOUT WARNING. Remedy: DEALERS WILL REPROGRAM THE PCM SOFTWARE IN ALL 4.7L ENGINE EQUIPPED MY 2006 JEEP COMMANDERS BUILT PRIOR TO JANUARY 11, 2006. THE RECALL BEGAN ON MAY 19, 2008. OWNERS MAY CONTACT CHRYSLER AT 1-800-853-1403. Notes: CHRYSLER RECALL NO. H19. CUSTOMERS MAY CONTACT THE NATIONAL HIGHWAY TRAFFIC SAFETY ADMINISTRATION'S VEHICLE SAFETY HOTLINE AT 1-888-327-4236 (TTY: 1-800-424-9153); OR GO TO HTTP://WWW.SAFERCAR.GOV.

buzzkill
08-15-2009, 10:00 PM
Component: SERVICE BRAKES, HYDRAULIC:ANTILOCK:CONTROL UNIT/MODULE

Vehicle Make / Model: Model Year(s): DODGE / NITRO 2007
JEEP / COMMANDER 2006-2007
JEEP / GRAND CHEROKEE 2006-2007
JEEP / WRANGLER 2007
NHTSA CAMPAIGN ID Number: 07V434000 Summary: ON CERTAIN SPORT UTILITY VEHICLES, THE SOFTWARE PROGRAMMED INTO THE ABS ELECTRONIC CONTROL MODULE MAY ALLOW A MOMENTARY DELAY IN BRAKING WHEN COASTING UP A HILL DURING CERTAIN CONDITIONS. Consequence: THIS COULD CAUSE A CRASH WITHOUT WARNING. Remedy: DEALERS WILL REPROGRAM THE ABS ELECTRONIC CONTROL MODULE WITH NEW SOFTWARE THAT PREVENTS THIS CONDITION FREE OF CHARGE. THE RECALL BEGAN ON OCTOBER 22, 2007. OWNERS MAY CONTACT CHRYSLER AT 1-800-853-1403. Notes: CHRYSLER RECALL NO. G40. CUSTOMERS MAY ALSO CONTACT THE NATIONAL HIGHWAY TRAFFIC SAFETY ADMINISTRATION'S VEHICLE SAFETY HOTLINE AT 1-888-327-4236 (TTY 1-800-424-9153), OR GO TO HTTP://WWW.SAFERCAR.GOV.

buzzkill
08-15-2009, 10:06 PM
I feel your pain! I have that u1411 code too.

a49erFan
08-15-2009, 11:07 PM
I feel your pain! I have that u1411 code too.

Threads merged!

heatherpeterson
02-08-2010, 11:49 PM
I have been having a lot of problems with my Commander as of late. The first I noticed was over Christmas when the BAS and ESP lights would come on, and then shortly after the Cruise Control would just stop working. I didn't think anything of it, just thought the car was overheating since we had been in it almost nonstop for 28 hours. When we got back home, I was on completely dry roads and my traction control light came on. I immediately took it in to the dealership that I bought it from and they ran a diagnostic test and came back with error cods U0404 and U1408. They said that I needed to replace the shift bezel containing the module that was bad. They also said it would cost me over 800 dollars to do it. Has this happened to anyone else? And if so, is there a cheaper way to go about fixing it?

It's a 2006 RWD with a 3.8 v6.

07JeepXK
02-09-2010, 09:08 AM
I have been having a lot of problems with my Commander as of late. The first I noticed was over Christmas when the BAS and ESP lights would come on, and then shortly after the Cruise Control would just stop working. I didn't think anything of it, just thought the car was overheating since we had been in it almost nonstop for 28 hours. When we got back home, I was on completely dry roads and my traction control light came on. I immediately took it in to the dealership that I bought it from and they ran a diagnostic test and came back with error cods U0404 and U1408. They said that I needed to replace the shift bezel containing the module that was bad. They also said it would cost me over 800 dollars to do it. Has this happened to anyone else? And if so, is there a cheaper way to go about fixing it?

It's a 2006 RWD with a 3.8 v6.

You could always buy the part online and install it yourself. This would save you a lot of money becuase you wouldnt be paying for labor plus parts are cheaper online. Im sure I could do a little research for you and walk you through the installation.