Cranks but won't start - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2012, 06:20 AM
Houston_t Houston_t is offline
Junior Member
Points: 1,247, Level: 19 Points: 1,247, Level: 19 Points: 1,247, Level: 19
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 27
Cranks but won't start

I'm having a similar issue as some of you guys with my 07 commander (95000 miles) I get the trans over temp on the display when I'm turning the key back to the off position. It only appears for a brief second and only when I'm getting the no start issue, guess the only difference is mines actually cranks but it just won't catch. This problem just started a few weeks ago and happens once or twice a week, it will randomly go into a crank and no start situation usually after I have drove it and made a short stop at a store or what not. At first it would finally start after 3 or 4 tries but yesterday I tried it several times and wound up having to let it sit for about a half hour before I could get it to start and after that I could cut it off and it would start back up perfectly, what gives ! Just bought the truck a few months back from my local Chrysler dealer and of course I didn't get the extended warranty ( stupid me ) so I'm on my own with this one and can't afford to take it to the dealer. I am mechanically inclined and have a freind who is also a mechanic but I can't get it to replicate the issue when he is around, any thoughts on where I should start, has anyone else had this issue ? Please help
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2012, 01:36 PM
Houston_t Houston_t is offline
Junior Member
Points: 1,247, Level: 19 Points: 1,247, Level: 19 Points: 1,247, Level: 19
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 27
anybody ? please help
Reply With Quote
  #3  
Old 11-10-2012, 01:48 PM
07JeepXK's Avatar
07JeepXK 07JeepXK is offline
Senior Member
Points: 25,611, Level: 96 Points: 25,611, Level: 96 Points: 25,611, Level: 96
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: East Aurora, NY
Posts: 6,316
Are you getting the check engine light??
__________________
2007 4.7 Liter XK | Front OME HD Lift | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock Series 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 50 Series SUV Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front Electronic Locker | Rear Heat/AC Delete
Reply With Quote
  #4  
Old 11-10-2012, 04:43 PM
Houston_t Houston_t is offline
Junior Member
Points: 1,247, Level: 19 Points: 1,247, Level: 19 Points: 1,247, Level: 19
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 27
No lights no fault codes
Reply With Quote
  #5  
Old 11-10-2012, 05:56 PM
07JeepXK's Avatar
07JeepXK 07JeepXK is offline
Senior Member
Points: 25,611, Level: 96 Points: 25,611, Level: 96 Points: 25,611, Level: 96
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: East Aurora, NY
Posts: 6,316
Hmmm. Wish I could help you. Did you try a search on the forum?
__________________
2007 4.7 Liter XK | Front OME HD Lift | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock Series 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 50 Series SUV Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front Electronic Locker | Rear Heat/AC Delete
Reply With Quote
  #6  
Old 11-10-2012, 06:30 PM
Houston_t Houston_t is offline
Junior Member
Points: 1,247, Level: 19 Points: 1,247, Level: 19 Points: 1,247, Level: 19
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 27
Yea only thing I'm coming up with is the no crank no start issues
Reply With Quote
  #7  
Old 11-11-2012, 07:51 AM
07JeepXK's Avatar
07JeepXK 07JeepXK is offline
Senior Member
Points: 25,611, Level: 96 Points: 25,611, Level: 96 Points: 25,611, Level: 96
Level up: 27% Level up: 27% Level up: 27%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2007
Location: East Aurora, NY
Posts: 6,316
Just curious, when was the last time a tune up was done

Ie. spark plugs, PCV valve, air filter
__________________
2007 4.7 Liter XK | Front OME HD Lift | Rear 4" Superlift Springs | Bilstein 5125 Rear Shocks | JBA UCA's | Rusty's Rear Adjustable Track Bar | Black Rock Series 997 Wheels | Fred Goeske 1/4 Inch Wheel Spacers | 305/70R17 Goodyear Wrangler MT/R w/Kevlar | Airflow Snorkel | Flowmaster 50 Series SUV Muffler | Superchips Flashpaq | Mopar Skids | 4xGuard Belly Guard | American Rebel Rear Diff Cover | Rear Powertrax No-Slip | Front Electronic Locker | Rear Heat/AC Delete
Reply With Quote
  #8  
Old 11-11-2012, 08:40 AM
Houston_t Houston_t is offline
Junior Member
Points: 1,247, Level: 19 Points: 1,247, Level: 19 Points: 1,247, Level: 19
Level up: 47% Level up: 47% Level up: 47%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2012
Posts: 27
I just bought it a couple months ago from the dealership so if they did not do one then I have no clue
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:26 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.