Problem with my AC..... - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2012, 06:00 PM
jayt2008 jayt2008 is offline
Junior Member
Points: 1,272, Level: 19 Points: 1,272, Level: 19 Points: 1,272, Level: 19
Level up: 72% Level up: 72% Level up: 72%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 2
Problem with my AC.....

I have a 2006 Jeep commander that has had AC problems for quite a while now. The problem is when i go to put it on full blast, barely any air comes out. Before I had the problem the AC would really freeze us but not it hardly blows anything out... exact same problem with the heat too.

The aircon at the back of the car (the 3rd seats right in the rear) works fine, I turn that on full blast using the knobs at the back and it blows perfectly so it is just the first and second row that is a problem.

Please if anyone has any advice it would be much appreciated.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 01-08-2013, 05:39 PM
crimsoncoasty1 crimsoncoasty1 is offline
Junior Member
Points: 625, Level: 12 Points: 625, Level: 12 Points: 625, Level: 12
Level up: 50% Level up: 50% Level up: 50%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2012
Location: Kodiak, Alaska--from Alabama
Posts: 6
A/C Fan Motor

I would check the blower motor resistor. Its located behind the glove box. Its a black rectangle with 2 screws on the blower motor. I'm not a master jeep mechanic, just a diesel mechanic in the USCG, but I have had that problem on my wife's 06 Jeep Commander 4x4. The fan motor only blew on high sometimes also. It is a $7-10 part online.
Reply With Quote
  #3  
Old 01-08-2013, 07:57 PM
06hemixk 06hemixk is offline
Senior Member
Points: 1,519, Level: 22 Points: 1,519, Level: 22 Points: 1,519, Level: 22
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Bx, NY
Posts: 149
Quote:
Originally Posted by crimsoncoasty1 View Post
I would check the blower motor resistor. Its located behind the glove box. Its a black rectangle with 2 screws on the blower motor. I'm not a master jeep mechanic, just a diesel mechanic in the USCG, but I have had that problem on my wife's 06 Jeep Commander 4x4. The fan motor only blew on high sometimes also. It is a $7-10 part online.
x2 If not that than possibly the harness.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:10 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.