2008 Jeep Commander 5.7 Hemi with P0153 - Page 2 - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #11  
Old 01-11-2013, 11:51 AM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
Quote:
Originally Posted by 06hemixk View Post
Go to corporate. http://media.chrysler.com/newsreleas...id=9117&mid=18

Contacts on the side.

Thanks I'll see if Mother Jeep can help me with the P1053 code
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
Sponsored Links
Advertisement
 
  #12  
Old 01-11-2013, 12:58 PM
06hemixk 06hemixk is offline
Senior Member
Points: 1,519, Level: 22 Points: 1,519, Level: 22 Points: 1,519, Level: 22
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Bx, NY
Posts: 149
Np, I would include all your factory receipts as well. Really push them.
__________________
06 Commander Limited HEMI. k&n drop in. Aeroturbine 3030xl on factory exhaust pipe . air raid M.I.T
More to come.
Reply With Quote
  #13  
Old 01-31-2013, 02:07 PM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
Just had the orginal CAT put back on to remove the aftermarket CAT which the dealer continued to point to as the problem. Result still getting the P0153 Bank 2/1 O2 Sensor every 20 kms along with an occassional P430 which is the Bank 2 CAT.

Not sure I want to continue with Dealer "Stealer" as they don't seem to know what to blame next but would like to test the Jeep for a day.
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
  #14  
Old 01-31-2013, 03:54 PM
06hemixk 06hemixk is offline
Senior Member
Points: 1,519, Level: 22 Points: 1,519, Level: 22 Points: 1,519, Level: 22
Level up: 19% Level up: 19% Level up: 19%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: Bx, NY
Posts: 149
Anything back from corporate?

Just a thought does the FCM have anything to do with emissions? I always understood it as the main (Main) computer. The one that brings everything together. But hey at least your xk is starting.... FML
__________________
06 Commander Limited HEMI. k&n drop in. Aeroturbine 3030xl on factory exhaust pipe . air raid M.I.T
More to come.
Reply With Quote
  #15  
Old 02-26-2013, 09:27 AM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
I'm still running with the P0153 code which I clear on a regular basis.

A new emission testing standard has been implemented this year in Ontario where the OBC is scanned for codes and this determines if the Jeep can be relicenced.

This is causing alot of trouble as many cars have occasional codes and now the dealers must solve these problems so people can drive thier products. I don't need a test for two years so I expect Mother Jeep to solve this type on code troubles with some program updates shortly.

Does anyone know where the latest list TSB can be found as the link provided in this forum is a little dated.

Thanks
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
  #16  
Old 04-09-2013, 05:21 PM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
April 9 now and still getting the P0153 code around 20km of driving.

I'm getting use to the dashboard light being on and the extra visits to gas station due to the poor mileage being worst than 19 L per 100 Kms.

I might try Mother Jeep later this year but clearly two dealers would just like to guess with parts replacements at 800 to 1000 a visit which always take a day.
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
  #17  
Old 05-22-2013, 08:56 AM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
Any one else having a regular P0153 O2 Sensor code with 2008 Hemi?

I don't get the code when I haul my trailer using the Tow/Haul switch which makes me wonder about this MDS. I also don't get the code after clearing it when I drop into low and do a day of off-roading. I'm thinking about spending some money on the next best try. Any suggestions as I'd like the gas mileage to improve back to 15.9 L per 100km so I don't pause so often at the petro stations paying all those taxes.
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
  #18  
Old 09-06-2013, 10:09 AM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
Sept 2013 @ 170,000 km still trying little things to see if that will do it such as brands of Gas, Spark Plugs Plat, Spark Plugs Copper, Tow/Haul every trip, After Market Cat removed but still getting the P0153 code every 20-30 km regularly.

After two years of driving and 70,000km since the first time this code appeared it's now Just A Jeep Thing or play the dumb dealer game "Just Empty Every Pocket"

I'm not spending anymore money with the dealers looking for dollars as they have been well paid a number of times to fix the same problem and have just ended up R&R good parts.

Thinking I'll run the dashboard light for another 2 years before the P0153 code will cause Licensing troubles with the new Ontario Drive Clean computer check. After that I'll be looking to buy a fully functioning Tesla which would be a complete change and leave the confused Jeep deep in the bush.

Mike Harris
Go 4x4 It
Ontario, Canada
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
  #19  
Old 09-06-2013, 11:09 AM
thance thance is offline
Senior Member
Points: 6,472, Level: 52 Points: 6,472, Level: 52 Points: 6,472, Level: 52
Level up: 61% Level up: 61% Level up: 61%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Posts: 227
I was getting a PO131 code (O2 sensor low voltage)for quite some time that was bringing gas mileage down to 12mpg and would reoccur within 10-20 miles after clearing. I tried replacing both up front O2 sensors with no success. The left one I replaced twice as that was supposedly the one related to PO131. The right one I had a hard time getting to the plug and ended up splicing it.

After several months with no luck I took it to the dealer and they claim to have replaced the right sensor, cleared the ECM, and the problem never reoccurred. It no longer throws codes and gets 16 mpg depending on how I drive.

I think the dealer did something else ... in addition to swapping out the right sensor but didn't admit to it, but regardless have not had the issue since.

Make sure you are using OEM sensors as many with the 5.7 have reported issues with aftermarket, especially Bosch - which I found surprising as they tend to make quality parts.
Reply With Quote
  #20  
Old 09-09-2013, 10:33 AM
Go4x4it Go4x4it is offline
Junior Member
Points: 1,897, Level: 25 Points: 1,897, Level: 25 Points: 1,897, Level: 25
Level up: 97% Level up: 97% Level up: 97%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Sep 2011
Posts: 24
Thanks for the O2 Sensor alert about using only OEM from Mopar.

I did have try some after market O2 sensors before handing the Jeep to the dealer and spending $800 to replace all 4 which didn't make any difference.

I followed up with the dealer and then replaced the PCM which also didn't stop the P0153 code from coming up. That was the last time I visited that dealer as they just wanted to keep the billing cycle going.
__________________
Mike Harris
Go 4x4 It
Ontario, Canada
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Tags
co%, emission, hemi, o2 sensor, p0153


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:28 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.