Brake light Fuse - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Problems / Dealer Service Having a problem with your vehicle? Were you treated fairly or poorly at a dealer? Warranty issues? Let us know.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 02-16-2011, 02:03 AM
layton85 layton85 is offline
Junior Member
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 1
Angry Brake light Fuse

2006 Jeep Commander 3.7 V6

My brake light fuse keeps blowing. I was getting esp/bas light I replaced the brake switch. But now the fuse keeps blowing. Just checking if anyone has had the same problems. Im going to check the brake bulbs tomorrow .












Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 03-31-2011, 06:31 AM
2006blackcommanderloaded's Avatar
2006blackcommanderloaded 2006blackcommanderloaded is offline
Member
Points: 2,549, Level: 30 Points: 2,549, Level: 30 Points: 2,549, Level: 30
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Location: Fredericton, New Brunswick, Canada
Posts: 83
I was towing a trailer on Tuesday night and when I arrived home I noticed that the left tail light was not illuminated at all. I have no clue where to start with this issue either. Can anyone on here give me a pointer?
Reply With Quote
  #3  
Old 03-31-2011, 06:48 AM
CommandSystemsGo! CommandSystemsGo! is offline
Banned
Points: 1,104, Level: 18 Points: 1,104, Level: 18 Points: 1,104, Level: 18
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 389
Quote:
Originally Posted by 2006blackcommanderloaded View Post
I was towing a trailer on Tuesday night and when I arrived home I noticed that the left tail light was not illuminated at all. I have no clue where to start with this issue either. Can anyone on here give me a pointer?
I'm assuming you've already checked the bulbs?
Reply With Quote
  #4  
Old 03-31-2011, 07:49 AM
JJSEBASTIAN's Avatar
JJSEBASTIAN JJSEBASTIAN is offline
Senior Member
Points: 6,156, Level: 51 Points: 6,156, Level: 51 Points: 6,156, Level: 51
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2007
Location: Syracuse, NY
Posts: 451
Fuses and/or relays under the hood. See pages 381-387 in the manual...
I know I sound like JEEP5253 huh!
__________________
Black 2006 Limited 5.7
Rocky Road 2.25" Lift,
Spidertrax 1.5" Wheel Spacers,
265/70R17 Bridgestone Dueler A/T RH-S
Gibson 3" SS Exhaust
Reply With Quote
  #5  
Old 03-31-2011, 06:30 PM
2006blackcommanderloaded's Avatar
2006blackcommanderloaded 2006blackcommanderloaded is offline
Member
Points: 2,549, Level: 30 Points: 2,549, Level: 30 Points: 2,549, Level: 30
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Location: Fredericton, New Brunswick, Canada
Posts: 83
I have checked all fuses and they look fine from what I can see. The strangest thing is that the break light works and the turn signal blinker works but the tail light does not illuminate like the right one does at night. I am a bit mystified by this one guys!
Reply With Quote
  #6  
Old 03-31-2011, 06:35 PM
CommandSystemsGo! CommandSystemsGo! is offline
Banned
Points: 1,104, Level: 18 Points: 1,104, Level: 18 Points: 1,104, Level: 18
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2011
Posts: 389
Quote:
Originally Posted by 2006blackcommanderloaded View Post
I have checked all fuses and they look fine from what I can see. The strangest thing is that the break light works and the turn signal blinker works but the tail light does not illuminate like the right one does at night. I am a bit mystified by this one guys!
Sometimes a fuse may visually look okay but without actually checking it on a tester (or a voltmeter) you may not know for sure...I've had this happen to me in the past, it was a fuse that was bad but visually still looked okay. That's the only thing I can think of short of possibly somehow pinching a wire somewhere. Good luck finding the issue...I'd recheck all the fuses and bulbs if it were mine.
Reply With Quote
  #7  
Old 03-31-2011, 06:46 PM
robby's Avatar
robby robby is offline
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Quote:
Originally Posted by 2006blackcommanderloaded View Post
I have checked all fuses and they look fine from what I can see. The strangest thing is that the break light works and the turn signal blinker works but the tail light does not illuminate like the right one does at night. I am a bit mystified by this one guys!
The brake/tail lamp bulb has two filiments within.
The tail lamp filiment has likely burned out, leaving the brighter, brake lamp filiment intact.
Thats why the brake lamp still works.

Rob
Reply With Quote
  #8  
Old 03-31-2011, 06:55 PM
2006blackcommanderloaded's Avatar
2006blackcommanderloaded 2006blackcommanderloaded is offline
Member
Points: 2,549, Level: 30 Points: 2,549, Level: 30 Points: 2,549, Level: 30
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Location: Fredericton, New Brunswick, Canada
Posts: 83
I'll take er all apart this weekend and get back to you fine folks. Any ideas on a specific fuse that could be causing this unique issue?

Mike
Reply With Quote
  #9  
Old 04-11-2011, 11:08 AM
2006blackcommanderloaded's Avatar
2006blackcommanderloaded 2006blackcommanderloaded is offline
Member
Points: 2,549, Level: 30 Points: 2,549, Level: 30 Points: 2,549, Level: 30
Level up: 66% Level up: 66% Level up: 66%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2010
Location: Fredericton, New Brunswick, Canada
Posts: 83
replaced all bulbs and still the drivers side tail lamp does not illuminate at night however the turn signal does work. Very odd. Any ideas on what fuse or fuses to check for this strangeness? I am really hoping it isn't the wiring harness underneath the jeep again. I have a "broken" wire underneath 8 months ago that prevented my right rear turn signal from working. $250.00
Reply With Quote
  #10  
Old 12-11-2013, 06:10 PM
steve.newton steve.newton is offline
Junior Member
Points: 682, Level: 13 Points: 682, Level: 13 Points: 682, Level: 13
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Posts: 2
Did you ever resolve this problem? I have the same problem and am about to start searching fuses.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Problems / Dealer Service

Tags
abs, brakes, fuse


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:08 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.