Vibrations on highway above 130 KM/H or 80 Miles/H - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 10-31-2012, 01:23 PM
guclu guclu is offline
Junior Member
Points: 614, Level: 12 Points: 614, Level: 12 Points: 614, Level: 12
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Location: Istanbul, TURKEY
Posts: 17
Arrow Vibrations on highway above 130 KM/H or 80 Miles/H

Hi all,

New to the Commander almost 5 months.

I have a 2007 3.0 CRD at 87000KM (54000 Miles).

On the highway when I am at or above 130 km/h (80 miles/h) the commander starts making vibrations that you feel the car is not happy. When I reduce to 120 Km/h ( 74 miles/h) it is smooth again.

I will be going to service soon and just wanted to check if this is a known issue?

Your input is appreciated. Especially the diesel users.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-31-2012, 02:06 PM
jeep5253's Avatar
jeep5253 jeep5253 is offline
Senior Member
Points: 47,644, Level: 100 Points: 47,644, Level: 100 Points: 47,644, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 70% Activity: 70% Activity: 70%
 
Join Date: Jun 2006
Posts: 14,303
This is most likely a tire or wheel issue. Maybe out of balance ?
__________________
2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup
Camera, Chrome Wheels, Magnaflow cat-back exhaust, Daytime Running Lights enabled
[IMG][/IMG]
Reply With Quote
  #3  
Old 10-31-2012, 02:56 PM
guclu guclu is offline
Junior Member
Points: 614, Level: 12 Points: 614, Level: 12 Points: 614, Level: 12
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Location: Istanbul, TURKEY
Posts: 17
All whells have been lately balaced acually and I changed 2 wheels with new ones last month. It is the same situation actually. The ride is a bit smoother but that's all.

I am using Goodyear HP All weather by the way.
Reply With Quote
  #4  
Old 10-31-2012, 03:15 PM
jeep5253's Avatar
jeep5253 jeep5253 is offline
Senior Member
Points: 47,644, Level: 100 Points: 47,644, Level: 100 Points: 47,644, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 70% Activity: 70% Activity: 70%
 
Join Date: Jun 2006
Posts: 14,303
Can you post a pic of your wheels ? I want to see if they are the ones that have to be balanced on a special machine. Many members here have had a problem like yours and it was because the wheels were not properly balanced.
__________________
2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup
Camera, Chrome Wheels, Magnaflow cat-back exhaust, Daytime Running Lights enabled
[IMG][/IMG]
Reply With Quote
  #5  
Old 11-01-2012, 04:15 AM
guclu guclu is offline
Junior Member
Points: 614, Level: 12 Points: 614, Level: 12 Points: 614, Level: 12
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Location: Istanbul, TURKEY
Posts: 17
Here are the pics

By the way I have the tire pressure sensors also if this is important.



Reply With Quote
  #6  
Old 11-01-2012, 02:06 PM
jeep5253's Avatar
jeep5253 jeep5253 is offline
Senior Member
Points: 47,644, Level: 100 Points: 47,644, Level: 100 Points: 47,644, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 70% Activity: 70% Activity: 70%
 
Join Date: Jun 2006
Posts: 14,303
Those are not the chrome clad wheels that require special balancing.
__________________
2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup
Camera, Chrome Wheels, Magnaflow cat-back exhaust, Daytime Running Lights enabled
[IMG][/IMG]
Reply With Quote
  #7  
Old 11-08-2012, 02:58 PM
guclu guclu is offline
Junior Member
Points: 614, Level: 12 Points: 614, Level: 12 Points: 614, Level: 12
Level up: 28% Level up: 28% Level up: 28%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2012
Location: Istanbul, TURKEY
Posts: 17
I did receive my 90000KM(49800miles) maintenance today.

I told about the vibration issue and they also said it is a balance problem.

After the maintenance and balance we went for a check ride and the problem was solved.

The tires were balanced by a Goodyear dealer 20 days ago but interestingly today the Jeep maintenance said the tires' balance was terrible before.

Interesting story isn't it ?
Reply With Quote
  #8  
Old 11-08-2012, 11:18 PM
XKDC XKDC is offline
Junior Member
Points: 1,573, Level: 22 Points: 1,573, Level: 22 Points: 1,573, Level: 22
Level up: 73% Level up: 73% Level up: 73%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Posts: 21
Same Problem

I have had my wheels balanced my the dealer and a tire shop, changed nothing! I have a 06 LTD 5.7 ect ect, I have the chrome wheels, what is "special balancing"?
Reply With Quote
  #9  
Old 11-08-2012, 11:55 PM
jeep5253's Avatar
jeep5253 jeep5253 is offline
Senior Member
Points: 47,644, Level: 100 Points: 47,644, Level: 100 Points: 47,644, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 70% Activity: 70% Activity: 70%
 
Join Date: Jun 2006
Posts: 14,303
Quote:
Originally Posted by XKDC View Post
I have had my wheels balanced my the dealer and a tire shop, changed nothing! I have a 06 LTD 5.7 ect ect, I have the chrome wheels, what is "special balancing"?
They must be balanced with a machine that uses "fingers" that fit in the lug holes. It will not balance and will damage the wheel if you use a machine that uses the center hole. The most common machine for correct balancing is the Hunter Road Force machine.
__________________
2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup
Camera, Chrome Wheels, Magnaflow cat-back exhaust, Daytime Running Lights enabled
[IMG][/IMG]
Reply With Quote
  #10  
Old 11-09-2012, 01:40 PM
XKDC XKDC is offline
Junior Member
Points: 1,573, Level: 22 Points: 1,573, Level: 22 Points: 1,573, Level: 22
Level up: 73% Level up: 73% Level up: 73%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Posts: 21
Re:

Thanks, turns out all the Jeep dealers in town here have them but the one I took it to, figures! Will try doing it again.

Thanks again
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

Tags
crd, highway speed, vibration


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:38 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.