Brakes - Lights outs both at same time - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion

General Commander Discussion General Discussion involving the Jeep Commander goes here. If it does not fit into a more specific category below, post it here.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 11-12-2012, 12:20 PM
onedodd onedodd is offline
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Posts: 1
Exclamation Brakes - Lights outs both at same time

Hi,

I wasn't sure whether to post this in the electronics or not, it looked like mostly radio electronics so I posted here, forgive me if I am in the wrong forum.

But here is my problem. My girl has a 2006 Jeep Commander which I'm just not to familar with. I've always had a Chevy or Ford, ok I hope somebody will still help me lol. Anyway her break lights went out, both of them at the same time so I figured it wasn't the bulbs. But I did check the bulbs and both look fine.

I checked the fuse (10A) in the box under the hood, it was good. I checked another fuse under dash that an internet repair page said to check. It was good. I got my tester out and checked the brake light swith. I had 12 volts coming in on the red and gray wire. I couldn't get power on any of the other wires so I headed up and bought a brake light switch.

I installed it and had 12 volts to the switch and when pedal depressed I had 12 volts coming out of the switch on the wire next to the red and gray wire - I forget the color now but I think it had a red stripe.

Assuming I am reading the correct wires for power heading out to the break lights what would be my next move. I'm thinking to the shop but I have come this far I sure would like to fix it myself.

I have the internet page that guided me through the brake light switch installation but will not post because I am not sure that is allowed.

Any advise is greatly appreciated!

Thanks, Joe
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-12-2012, 07:21 PM
Dirty_Walter Dirty_Walter is offline
Senior Member
Points: 2,179, Level: 28 Points: 2,179, Level: 28 Points: 2,179, Level: 28
Level up: 20% Level up: 20% Level up: 20%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Posts: 130
I had a very similar issue. First note, the ultimate fix in my case was the 15a fuse (not the 10a or whatever one you tested) so absolutely check that blue fuse!!!

Check this thread I had from a few months ago: http://www.jeepcommander.com/forums/...p/t-18152.html

(Read my 8th post in the thread, thats where I start to get things accomplished...)

Its a long read, but should definitely provide some help. Please let us know how it works out for you!

Oh, this might help too:

Last edited by Dirty_Walter; 11-12-2012 at 07:29 PM.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > General Commander Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:22 PM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.