Need Help with radio in my 2008 - Jeep Commander Forums: Jeep Commander Forum
Jeep Commander Jeep Commander Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

» Sponsor Links
Go Back   Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

JeepCommander.com is the premier Jeep Commander Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2012, 03:07 PM
jgriffeth32 jgriffeth32 is offline
Junior Member
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level up: 7% Level up: 7% Level up: 7%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2012
Posts: 1
Need Help with radio in my 2008

Help!

The sound went out in my 2008 Commander, except for the left speaker in the dash. I have tried pulling the 30A fuse, and disconnecting the battery.

I also have swapped the two front speakers and the sound was still only coming out of the front left speaker.

It has a Boston sound system. Is this a problem with the deck or the external amp? Has anyone ever seen this before?

Any help would be appreciated

Josh
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 12-12-2012, 01:24 PM
robertssteve3 robertssteve3 is offline
Member
Points: 582, Level: 11 Points: 582, Level: 11 Points: 582, Level: 11
Level up: 64% Level up: 64% Level up: 64%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2012
Posts: 35
Sounds like you need to bring the vehicle to a Jeep dealer and potentially have the computer re-flashed. There was some issues with changing out from the factory head and replacing with something else. There are several posts on the forum about this from those who have changed between the 2006/2007 navradios and the newer MYGig models. Good luck!
__________________
2006 Jeep Commander Limited
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:16 AM.



Powered by vBulletin®. Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.