Interior Courtesy lights not working - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-01-2009, 11:40 AM Thread Starter
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Posts: 2
Interior Courtesy lights not working

The courtesy lights on my '06 Commander stopped working. They all work when I manually turn them on, but don't work when the doors open. I can't find a setting for this that I may have inadvertently turned off. Any ideas?
Jeep1105 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-01-2009, 12:43 PM
Senior Member
Points: 16,293, Level: 81 Points: 16,293, Level: 81 Points: 16,293, Level: 81
Level up: 89% Level up: 89% Level up: 89%
Activity: 0% Activity: 0% Activity: 0%
 
lekmedm's Avatar
 
Join Date: Mar 2008
Location: Annandale, NJ
Own a Commander?: Yes
Model year: 2007
Trim Package: Overland
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 232,700
Posts: 953
Garage
I think there is a setting somewhere for the theater lighting, I just don't remember where. Scroll through your menu options, and you should find it.

2007 Jeep Commander Overland - Steel Blue
5.7L Hemi + QDII
4" SuperLift
Rusty's adjustable rear UCAs
Caroline Driveline front drive shaft
285/70/17 Cooper Discoverer ST Maxx
Activated: DRLs + Tilting Mirrors
Autolite Iridiums
Cobra LX 29 LE CB with Firestik antenna
Rear fog lights
Mopar Grille Guard with Rugged Ridge HID driving lights
Sylvania Silverstars Ultra hi/low


"4 wheel drive does not mean 4 wheel stop!" -Lee Goldberg, WABC TV weatherman
lekmedm is offline  
post #3 of 5 (permalink) Old 10-01-2009, 12:54 PM
Senior Member
Points: 11,907, Level: 71 Points: 11,907, Level: 71 Points: 11,907, Level: 71
Level up: 65% Level up: 65% Level up: 65%
Activity: 0% Activity: 0% Activity: 0%
 
Kansas1230's Avatar
 
Join Date: Jun 2009
Location: Lawrence, KS
Posts: 809
Does your dash indicator recognize when your doors are opened? Maybe the problem lies outside the lights. I know the info center MENU changes the headlight functions on entry/lock/unlock, but I didn't see any options for interior lights (unless I passed it while playing en francais). Maybe try unplugging the battery to reset any recent changes?
Kansas1230 is offline  
 
post #4 of 5 (permalink) Old 10-01-2009, 01:05 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by Jeep1105 View Post
The courtesy lights on my '06 Commander stopped working. They all work when I manually turn them on, but don't work when the doors open. I can't find a setting for this that I may have inadvertently turned off. Any ideas?
You may have turned them off on the light stalk.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #5 of 5 (permalink) Old 10-02-2009, 07:01 AM
Senior Member
Points: 1,216, Level: 19 Points: 1,216, Level: 19 Points: 1,216, Level: 19
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
BlackonBlack's Avatar
 
Join Date: Nov 2008
Location: Greenwood, MI
Posts: 135
From the sounds of it, and the fact that you have 2 postings with electrical problems, I'd say your body control module is acting up. To my recollection, the BCM on the Commander controls the both the interior lighting and the Nav's body interface to name a few. With the lights operating manually (from the stalk I assume), at least you know the output is solid. Each door has it's own open signal input to the module so I would check all doors. If non of the doors will turn on the lights, I'd say it's having a data issue. Try resetting the module by disconnecting the battery for about 30 min and reconnecting. This might re-boot the module and clear up both issues. If not, I'd say a trip to the dealer with a Star-Scan tool is in order.

Good luck!

'06 Blacked out, 4.7, 2" RoughCountry lift, SpiderTrax 1.5" spacers, 255/75/17 BFG Mud Terrain, Blacked out and cleared stock rims, Tinted turns and tails, LED interior lighting, Garmin GPS, stealth holster.

Last edited by BlackonBlack; 10-02-2009 at 07:03 AM.
BlackonBlack is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome