Nav radio / Clicking noise through left speakers - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-14-2009, 03:47 PM Thread Starter
Member
Points: 3,960, Level: 40 Points: 3,960, Level: 40 Points: 3,960, Level: 40
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Location: Ivybridge, Devon, UK
Posts: 93
Send a message via AIM to ima poster
Nav radio / Clicking noise through left speakers

Hi - I'm getting an intermittent problem on the radio. There is a clicking/ticking noise coming out of the left speakers. It does not alter with source selection, but does get louder with the volume control. Not present all of the time, just occasionally. Been back to dealer, but as luck would have it not clicking at the time so no fault found. Any ideas / experience on this anyone?
Thanks

Ima Poster
________________________________________
2006 Black 3.0 CRD Limited, UK Spec.
Superchips remap to 260bhp/425lbft
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Quadra Drive II

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ima poster is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-14-2009, 07:29 PM
Senior Member
Points: 4,102, Level: 40 Points: 4,102, Level: 40 Points: 4,102, Level: 40
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
my800's Avatar
 
Join Date: Sep 2007
Posts: 324
May be your cell phone? Does it sound like morse code?

07 Mineral Gray Limited:, 4.7, Daystar Lift, 245/70/17 Wrangler Dura-Tracs, u-connect, some chrome do dads, 20% tint, skids, LED Tails, HIR bulbs, splash guards, aFe intake, magnaflow muffler, RR Supersliders, 4X front and belly guard. "Get Lost" Diff Cover, and UCA's sitting on floor.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
my800 is offline  
post #3 of 6 (permalink) Old 10-15-2009, 04:23 AM Thread Starter
Member
Points: 3,960, Level: 40 Points: 3,960, Level: 40 Points: 3,960, Level: 40
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Location: Ivybridge, Devon, UK
Posts: 93
Send a message via AIM to ima poster
Good idea, but unfortunately not. Does go away if the radio is turned off and then back on again. But it comes back. Sometimes.

Ima Poster
________________________________________
2006 Black 3.0 CRD Limited, UK Spec.
Superchips remap to 260bhp/425lbft
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Quadra Drive II

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ima poster is offline  
 
post #4 of 6 (permalink) Old 10-15-2009, 09:17 AM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
Seriously, see if it stops when you take the cell phone out of the vehicle.



a49erFan is offline  
post #5 of 6 (permalink) Old 10-27-2009, 11:19 AM Thread Starter
Member
Points: 3,960, Level: 40 Points: 3,960, Level: 40 Points: 3,960, Level: 40
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Aug 2009
Location: Ivybridge, Devon, UK
Posts: 93
Send a message via AIM to ima poster
Quote:
Originally Posted by a49erFan View Post
Seriously, see if it stops when you take the cell phone out of the vehicle.
Went to a specialist in the end. Turned out to be a connector problem at the back of the set.

Ima Poster
________________________________________
2006 Black 3.0 CRD Limited, UK Spec.
Superchips remap to 260bhp/425lbft
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Quadra Drive II

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ima poster is offline  
post #6 of 6 (permalink) Old 10-27-2009, 07:04 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
Glad you were able to find the source of the problem. Thanks for the update.



a49erFan is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome