Need help with remote start installation - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 12-07-2009, 11:44 AM Thread Starter
Member
Points: 1,837, Level: 25 Points: 1,837, Level: 25 Points: 1,837, Level: 25
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 65
Need help with remote start installation

The instruction manual is decent, but you can't really see everything in the tiny pictures they have in there.

I need to splice into a dark blue/yellow coil connection point, but I can't find it.
The step in the manual reads as follows:

"Route the wire to the top of the engine at the coil connection point. "

Does anyone know exactly what they are talking about? It is a dk blue/yellow wire on what looks to be a three wired connection. I am installing on an 06 hemi, and using the mopar remote start kit.
skinnyR! is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 12-07-2009, 12:44 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
I had that same exact question when I installed that same unit on my '06 Hemi.

The wire is on the driver side back plug, If I were at home I would take a picture and post. If you do not find it I will do so tonight.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2006 XK, Steel Armadillo Front Bumper w/Warn Powermate winch, Rear Bumper w/tire carrier & Super Sliders, Rhino Rack Roof Rack and Foxwing Awning, KC Lights on Steel Armadillo Light Bar, 4xGuard Rear Differential Cover, Steel Armadillo Plates.
a49erFan is offline  
post #3 of 9 (permalink) Old 12-07-2009, 01:49 PM Thread Starter
Member
Points: 1,837, Level: 25 Points: 1,837, Level: 25 Points: 1,837, Level: 25
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 65
Ok. Got it, thanks.

Now I have everything working and it just starts and shuts off. Or, the horn just beeps when I hit the transmitter.

Any advice?
skinnyR! is offline  
 
post #4 of 9 (permalink) Old 12-07-2009, 01:51 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Quote:
Originally Posted by skinnyR! View Post
Ok. Got it, thanks.

Now I have everything working and it just starts and shuts off. Or, the horn just beeps when I hit the transmitter.

Any advice?
I 'think' you now have to go to the dealer to have the ECM updated to recognize the remote.

Rob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
robby is offline  
post #5 of 9 (permalink) Old 12-07-2009, 01:56 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
Quote:
Originally Posted by robby View Post
I 'think' you now have to go to the dealer to have the ECM updated to recognize the remote.

Rob
I installed mine and did not go to the dealer afterwards.



a49erFan is offline  
post #6 of 9 (permalink) Old 12-07-2009, 02:08 PM Thread Starter
Member
Points: 1,837, Level: 25 Points: 1,837, Level: 25 Points: 1,837, Level: 25
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 65
I think I need to "sentry" keys to do this. I have only one at the moment as my gf has the other on her key chain.

Something about the skreem module? Does that sound accurate? Something with the chip in the key.
skinnyR! is offline  
post #7 of 9 (permalink) Old 12-07-2009, 02:11 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
You might be correct there. It was two years ago that I did mine.



a49erFan is offline  
post #8 of 9 (permalink) Old 01-04-2010, 12:09 PM
Junior Member
Points: 3,797, Level: 38 Points: 3,797, Level: 38 Points: 3,797, Level: 38
Level up: 98% Level up: 98% Level up: 98%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2009
Location: Huntington, New York
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Current Mileage: 158,000
Posts: 20
Factory installed or aftermarket

Quote:
Originally Posted by a49erFan View Post
I had that same exact question when I installed that same unit on my '06 Hemi.

The wire is on the driver side back plug, If I were at home I would take a picture and post. If you do not find it I will do so tonight.
Hi,

I just called my dealership and they quoted me $449 to install what they call a factory remote start unit from Mopar that uses a long range fob; not my current key fob. Is this correct? I wanted to install a remote start that could be started with the key fob. Any suggestions would be appreciated.
SirSwift93 is offline  
post #9 of 9 (permalink) Old 01-04-2010, 12:24 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by SirSwift93 View Post
Hi,

I just called my dealership and they quoted me $449 to install what they call a factory remote start unit from Mopar that uses a long range fob; not my current key fob. Is this correct? I wanted to install a remote start that could be started with the key fob. Any suggestions would be appreciated.
Do it yourself: http://jeepparts.mopar.com/jeep/commander-accessories.html

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome