Speaker Problems!! PLEASE HELP! - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-04-2010, 10:08 PM Thread Starter
Junior Member
Points: 1,311, Level: 20 Points: 1,311, Level: 20 Points: 1,311, Level: 20
Level up: 11% Level up: 11% Level up: 11%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 7
Speaker Problems!! PLEASE HELP!

I have a 2006 Jeep Commander with the REC Radio and all speakers in the doors stopped working and the only ones that work are the ones on top of dash. I was wondering if anybody else has had an issue like this or maybe have any ideas on what might have happened. I took the radio out and looked at the wires and everything seems to be fine, I have been fooling around with sound systems and all of that since I was like 16 so I have a little bit of knowledge about that stuff. Can anyone tell me if them 4 speakers run off of a seperate fuse or something I really dont wanna take this thing to the dealership over this issue... Hopefully someone can help me out. Thanks alot guys!

2006 Jeep Commander, Limited 5.7, Saddle Brown Leather, Fully loaded
zspence is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-05-2010, 07:59 AM
Senior Member
Points: 4,039, Level: 40 Points: 4,039, Level: 40 Points: 4,039, Level: 40
Level up: 45% Level up: 45% Level up: 45%
Activity: 0% Activity: 0% Activity: 0%
 
Meatball's Avatar
 
Join Date: Dec 2006
Posts: 224
Im not positive but to me it sounds as if the amp went out or the plug rattled a little loose to the amp.

Jeff Kidwell
2009 Car Audio Nationals 1 seat Champion
2009 IASCA Amature SQI North American Champion
Team ARC Audio Team Dynamat
TeamAudionutz Team Kinetik

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Meatball is offline  
post #3 of 13 (permalink) Old 01-05-2010, 09:29 PM Thread Starter
Junior Member
Points: 1,311, Level: 20 Points: 1,311, Level: 20 Points: 1,311, Level: 20
Level up: 11% Level up: 11% Level up: 11%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Posts: 7
Your talking about the factory amp, right? Bc I dont have a system in it anymore. Could you tell me how to check the amp or something or where the fuse is for it, I seem to have misplaced my owners manual and I can't find one anywhere...

2006 Jeep Commander, Limited 5.7, Saddle Brown Leather, Fully loaded
zspence is offline  
 
post #4 of 13 (permalink) Old 01-06-2010, 03:27 AM
Senior Member
Points: 4,505, Level: 42 Points: 4,505, Level: 42 Points: 4,505, Level: 42
Level up: 78% Level up: 78% Level up: 78%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2008
Posts: 282
i think the amp is underneath the middle row seats.

06 5.7 Limited,QDII,blk/sdl lthr,nav/ves,chrome tow hooks,DUB grill,weathertech cargo mat,rubber antenna,PIAA intense white/low & super plasma/high, Trueflow panel fltr,Hankook Dynapros,Thule/Mopar 687 cargo pod
tripod is offline  
post #5 of 13 (permalink) Old 01-06-2010, 12:09 PM
Super Moderator
Points: 59,473, Level: 100 Points: 59,473, Level: 100 Points: 59,473, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 77% Activity: 77% Activity: 77%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,897
Quote:
Originally Posted by tripod View Post
i think the amp is underneath the middle row seats.
The amp is behind the panel in the cargo area on the driver's side.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #6 of 13 (permalink) Old 01-06-2010, 12:27 PM
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level up: 23% Level up: 23% Level up: 23%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2010
Posts: 2
I have the same issue....Jeep5253, do you mean the entire cargo panel?! How hard is it to remove?
comandur is offline  
post #7 of 13 (permalink) Old 01-06-2010, 01:25 PM
Super Moderator
Points: 59,473, Level: 100 Points: 59,473, Level: 100 Points: 59,473, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 77% Activity: 77% Activity: 77%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,897
Quote:
Originally Posted by comandur View Post
I have the same issue....Jeep5253, do you mean the entire cargo panel?! How hard is it to remove?
I think you can access the amp my removing the storage bin on top of the panel. It should just pop out but be careful so that you don't break it.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #8 of 13 (permalink) Old 01-07-2010, 10:32 AM
Senior Member
Points: 4,039, Level: 40 Points: 4,039, Level: 40 Points: 4,039, Level: 40
Level up: 45% Level up: 45% Level up: 45%
Activity: 0% Activity: 0% Activity: 0%
 
Meatball's Avatar
 
Join Date: Dec 2006
Posts: 224
Thank you again Jeep5253!

Jeff Kidwell
2009 Car Audio Nationals 1 seat Champion
2009 IASCA Amature SQI North American Champion
Team ARC Audio Team Dynamat
TeamAudionutz Team Kinetik

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Meatball is offline  
post #9 of 13 (permalink) Old 01-09-2010, 04:14 PM
Points: 201, Level: 4 Points: 201, Level: 4 Points: 201, Level: 4
Level up: 2% Level up: 2% Level up: 2%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2009
Posts: 6
I had the same problem with my commander. Had asked the same question on here with no results. I however did resolve the issue, traded in for a Hummer.
Attached Thumbnails
Click image for larger version

Name:	H2 HUMMER.jpg
Views:	2219
Size:	159.5 KB
ID:	3093  
hoffman is offline  
post #10 of 13 (permalink) Old 01-09-2010, 09:51 PM
Senior Member
Points: 11,816, Level: 71 Points: 11,816, Level: 71 Points: 11,816, Level: 71
Level up: 42% Level up: 42% Level up: 42%
Activity: 0% Activity: 0% Activity: 0%
 
robby's Avatar
 
Join Date: Jun 2008
Location: Desplaines IL.
Posts: 3,262
Interesting...I traded a Hummer in for a Commander, you traded a Commander in for a Hummer.
Odd irony somewhere there.

Rob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
robby is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome