Speaker Problem/Cold Weather - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-12-2010, 03:26 PM Thread Starter
TMT
Junior Member
Points: 6,194, Level: 51 Points: 6,194, Level: 51 Points: 6,194, Level: 51
Level up: 22% Level up: 22% Level up: 22%
Activity: 0% Activity: 0% Activity: 0%
 
TMT's Avatar
 
Join Date: Feb 2008
Location: Springfield, Illinois
Posts: 24
Speaker Problem/Cold Weather

I just experienced a problem with one speaker on the passenger side having sound issues that are hard to describe. Almost like a bad connection, static-type sound. My '07 was parked outside for an hour or so in about -4 degree weather. I have never had this problem before. Ten minutes later with the interior warmed up I turned the radio back on and the problem disappeared. Anyone else have this issue? Thanks in advance.

Marty
TMT is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-12-2010, 03:44 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Check these out:

http://www.xkjeeps.com/tsb/tsb_xk_0804606.pdf

http://www.xkjeeps.com/tsb/tsb_xk_0802407.pdf

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
post #3 of 4 (permalink) Old 01-14-2010, 08:56 AM Thread Starter
TMT
Junior Member
Points: 6,194, Level: 51 Points: 6,194, Level: 51 Points: 6,194, Level: 51
Level up: 22% Level up: 22% Level up: 22%
Activity: 0% Activity: 0% Activity: 0%
 
TMT's Avatar
 
Join Date: Feb 2008
Location: Springfield, Illinois
Posts: 24
Thanks for the help on the links, unfortunately, it is neither of these.

Marty
TMT is offline  
 
post #4 of 4 (permalink) Old 02-09-2010, 03:01 AM
Points: 19, Level: 1 Points: 19, Level: 1 Points: 19, Level: 1
Level up: 37% Level up: 37% Level up: 37%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Posts: 4
uh, stop now.
make sure the sub is hitting low frequency from the amp channels.
in the morning your speakers become rigid and stiff. DO NOT blast your music in the morning. U have to give it time to warm up the coils and speaker. If you had cheap foam surrounds on the speakers you u can actually begin ripping the surround after a while due to the speaker wanting to jump out at excursion and being stiff. you've been warned. good luck now.
steavelee2 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome