Sirius Problems - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-13-2010, 12:23 AM Thread Starter
Senior Member
Points: 8,022, Level: 60 Points: 8,022, Level: 60 Points: 8,022, Level: 60
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Location: San Antonio, TX
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 378
Sirius Problems

Just got a new to me Commander and I'm having some Sirius problems.

They've sent the activation signal a few times and it's not coming on. I have the antenna on top, the SAT option on my REC navigation system, and it's on the preview channel with the number to call Sirius, the only thing that seems odd to me is that there's no sound on the preview channel?

Any ideas?
Briandl is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-13-2010, 12:54 AM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
If you are still on the preview channel amd they have sent the signal several times then there is something wrong with your head unit. Make sure sirius has the correct VIN number for your vehicle and that nothing is blocking the antenna (like the cross bars if installed), if it still does not work then the problem is with the radio itself.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2006 XK, Steel Armadillo Front Bumper w/Warn Powermate winch, Rear Bumper w/tire carrier & Super Sliders, Rhino Rack Roof Rack and Foxwing Awning, KC Lights on Steel Armadillo Light Bar, 4xGuard Rear Differential Cover, Steel Armadillo Plates.
a49erFan is offline  
post #3 of 9 (permalink) Old 02-13-2010, 09:50 AM Thread Starter
Senior Member
Points: 8,022, Level: 60 Points: 8,022, Level: 60 Points: 8,022, Level: 60
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Location: San Antonio, TX
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 378
I guess it was just a glitch in their system. I called them yesterday and she sent the signal at least twice with my radio on and with a clear line of sight, but it never did take the signal and I never got audio on the preview channel. I'm just putting this out there because a lot of people get worried when they don't get the preview channel, and certainly sometimes that's a bad thing, but in my case I called them back this morning and I was up and running within a few seconds.

I think the girl I talked to last night was new, maybe that was the problem. When I asked her when they closed she said they were open 24/7, but when I called back later their system told me they had closed.

Thanks again.
Briandl is offline  
 
post #4 of 9 (permalink) Old 02-13-2010, 10:25 PM
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
In our systems, there is no audio on the preview channel if Sirius isn't activated, very annoying.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
post #5 of 9 (permalink) Old 02-14-2010, 02:39 PM
Senior Member
Points: 4,366, Level: 42 Points: 4,366, Level: 42 Points: 4,366, Level: 42
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
wmjacobsjr's Avatar
 
Join Date: Feb 2009
Location: Algonac, Michigan
Posts: 753
When you called them were you on a bluetooth ear piece or on a bluetooth equipped phone. When I activated mine we did it 2 times and it didn't work. The third time he had me shut off the bluetooth function on my phone and it worked. Also instead of the VIN he had me get the radio's code number.

Old Rides: 2007 Black XK Sport 4.7 L: Totalled:
2006 Light Graystone XK Limited Hemi : Traded-in
New Ride: 2012 Dodge Charger R/T

The world will not be destroyed by those who do evil, but by those who watch them without doing anything.
Prof. Albert Einstein

Last edited by wmjacobsjr; 02-14-2010 at 02:42 PM.
wmjacobsjr is offline  
post #6 of 9 (permalink) Old 02-14-2010, 09:02 PM Thread Starter
Senior Member
Points: 8,022, Level: 60 Points: 8,022, Level: 60 Points: 8,022, Level: 60
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Location: San Antonio, TX
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 378
No I wasn't on Bluetooth, and I gave him the number directly from the radio, not the VIN.
Briandl is offline  
post #7 of 9 (permalink) Old 02-19-2010, 08:02 PM
Senior Member
Points: 4,366, Level: 42 Points: 4,366, Level: 42 Points: 4,366, Level: 42
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
wmjacobsjr's Avatar
 
Join Date: Feb 2009
Location: Algonac, Michigan
Posts: 753
Were you able to get you radio activated?

Old Rides: 2007 Black XK Sport 4.7 L: Totalled:
2006 Light Graystone XK Limited Hemi : Traded-in
New Ride: 2012 Dodge Charger R/T

The world will not be destroyed by those who do evil, but by those who watch them without doing anything.
Prof. Albert Einstein
wmjacobsjr is offline  
post #8 of 9 (permalink) Old 02-19-2010, 08:06 PM
Senior Member
Points: 63,765, Level: 100 Points: 63,765, Level: 100 Points: 63,765, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
a49erFan's Avatar
 
Join Date: Jan 2007
Location: Sunny Arizona
Posts: 12,582
Send a message via Yahoo to a49erFan
Quote:
Originally Posted by Briandl View Post
I guess it was just a glitch in their system. I called them back this morning and I was up and running within a few seconds.
Quote:
Originally Posted by wmjacobsjr View Post
Were you able to get you radio activated?
You might have missed his previous post.



a49erFan is offline  
post #9 of 9 (permalink) Old 02-19-2010, 09:08 PM
Senior Member
Points: 4,366, Level: 42 Points: 4,366, Level: 42 Points: 4,366, Level: 42
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
wmjacobsjr's Avatar
 
Join Date: Feb 2009
Location: Algonac, Michigan
Posts: 753
Almost bedtime here...lol. Sorry Jon.

Old Rides: 2007 Black XK Sport 4.7 L: Totalled:
2006 Light Graystone XK Limited Hemi : Traded-in
New Ride: 2012 Dodge Charger R/T

The world will not be destroyed by those who do evil, but by those who watch them without doing anything.
Prof. Albert Einstein
wmjacobsjr is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome