subs install help - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-03-2010, 10:44 PM Thread Starter
Junior Member
Points: 17, Level: 1 Points: 17, Level: 1 Points: 17, Level: 1
Level up: 33% Level up: 33% Level up: 33%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2010
Posts: 2
subs install help

my friend has a 2006 commander with dvd player and the stock amp (non branded) and im trying to hook up his amp and subs while retaining the stock HU and speakers

I purchased a line out converter and spliced into what I thought was the correct wires (played for about 5 secs then blew the amp fuse).

Anyways where should I hook up the line out converter by the amp?
Wire colors and please specify + & -

also where should i hook up the ignition wire? my friend said to use the accessory in the back but after i hooked it up i found out it was on 24/7.


I've installed many systems with/with out factory amps but its all been in Japanese cars, which dont have the can system (a.k.a. its easy as hell to hook up) so im trying to figure out this one.

Thanks for the help!
austin3334 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-03-2010, 11:14 PM
Senior Member
Points: 5,068, Level: 45 Points: 5,068, Level: 45 Points: 5,068, Level: 45
Level up: 59% Level up: 59% Level up: 59%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Location: wisconsin
Posts: 230
You can connect the remote to the power outlet in front on the drivers side, its the only one thats switched on. The one on the passenger side and the one in the rear are direct to the battery. I'm not sure about your other problem though, mine didn't come with the boston acoustic sound package.

06 65th anniversary

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cqbennett is offline  
post #3 of 4 (permalink) Old 05-03-2010, 11:32 PM Thread Starter
Junior Member
Points: 17, Level: 1 Points: 17, Level: 1 Points: 17, Level: 1
Level up: 33% Level up: 33% Level up: 33%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Apr 2010
Posts: 2
Quote:
Originally Posted by cqbennett View Post
You can connect the remote to the power outlet in front on the drivers side, its the only one thats switched on. The one on the passenger side and the one in the rear are direct to the battery. I'm not sure about your other problem though, mine didn't come with the boston acoustic sound package.
so you didnt have an amp in the rear drivers side panel?
but thank you for the remote power advice
austin3334 is offline  
 
post #4 of 4 (permalink) Old 05-04-2010, 08:15 AM
Senior Member
Points: 5,068, Level: 45 Points: 5,068, Level: 45 Points: 5,068, Level: 45
Level up: 59% Level up: 59% Level up: 59%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Location: wisconsin
Posts: 230
no amp for me. That only comes as an option.

06 65th anniversary

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cqbennett is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome