Reset Uconnect PIN? - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-25-2010, 09:54 AM Thread Starter
Junior Member
Points: 88, Level: 1 Points: 88, Level: 1 Points: 88, Level: 1
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 21
Reset Uconnect PIN?

Trying to pair my phone to the uconnect system and I do not know the pin number. Is this number assigned by the factory/dealer or is this set by the owner? How do I reset it?
ETxDuckHunter is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-25-2010, 10:14 AM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
Just a thought, is it maybe asking for a pin for your phone, not the uconnect?

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.
GPintheMitten is offline  
post #3 of 13 (permalink) Old 05-25-2010, 10:18 AM Thread Starter
Junior Member
Points: 88, Level: 1 Points: 88, Level: 1 Points: 88, Level: 1
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 21
It's definitely asking for the Uconnect PIN, manual references assigning a pin as a password for connecting the up to 7 phones that it can take. Everything leads me to believe that it is something that the system asks for the very first time you connect a phone.
ETxDuckHunter is offline  
 
post #4 of 13 (permalink) Old 05-25-2010, 10:42 AM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
I found this with a google search:

http://www.wkjeeps.com/wk_uconnect.htm#OPERATION

It looks like you can choose any pin you want.

Quote:
Pairing a Cellular Phone to the UConnect System

To begin using your UConnect system, you must pair your compatible Bluetooth" enabled cellular phone. To complete the registration process, you will need to reference your cellular phone owner's manual.


  • Press the 'Phone' button to begin.
  • After the "Ready" prompt, say "Setup Phone Pairing".
  • You will he asked to say a four-digit pin number into the UConnect system which you will later need to enter into your cellular phone during the cellular phone pairing process. You can enter any four-digit pin number. You will not need to remember this pin number after the initial registration process.
  • The UConnect system will then prompt you to begin the cellular phone pairing process on your cellular phone. Please see your cellular phone user's manual for instructions on how to complete this step.
  • For identification purposes, you will be prompted to give the UConnect system a name for your cellular phone. Each cellular phone that is paired should he given a unique phone name.
  • You will then be asked to give your cellular phone a priority level between 1 and 7, 1 having the highest priority. You can connect up to seven cellular phones to 'our UConnect system and the priority allows the UConnect system to know which cellular phone to use if multiple cellular phones are in the vehicle at the same time. For example, if a priority 3 and priority 5 cellular phone are both in the vehicle, the UConnect system will use the priority 3 cellular phone when you make a call. You can select to use a lower priority cellular phone at any time.

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.

Last edited by GPintheMitten; 05-25-2010 at 10:46 AM.
GPintheMitten is offline  
post #5 of 13 (permalink) Old 05-25-2010, 10:54 AM Thread Starter
Junior Member
Points: 88, Level: 1 Points: 88, Level: 1 Points: 88, Level: 1
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 21
I've come accross that as well, but my system does not prompt me to say/enter a four digit pin it asks me to enter it on my phone to finish the pairing process leading me to believe that somebody has already assigned a four digit pin.
ETxDuckHunter is offline  
post #6 of 13 (permalink) Old 05-25-2010, 10:57 AM
Banned
Points: 9,803, Level: 66 Points: 9,803, Level: 66 Points: 9,803, Level: 66
Level up: 39% Level up: 39% Level up: 39%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2008
Location: Denver, CO
Posts: 277
I think if you go into "Setup" you have the option to "List Paired Phones". Once the phones are listed, I'm pretty sure you're given the option to delete any/all the paired phones. Once all previous phones are deleted, you should be able to create a new PIN. I re-paired mine a couple months ago, and I think that's all I did, and it worked. Give it shot.
Airdog625 is offline  
post #7 of 13 (permalink) Old 05-25-2010, 11:43 AM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
Quote:
Originally Posted by ETxDuckHunter View Post
I've come accross that as well, but my system does not prompt me to say/enter a four digit pin it asks me to enter it on my phone to finish the pairing process leading me to believe that somebody has already assigned a four digit pin.
Oh, OK. I didn't understand that that's the point you were at. Let us know what ends up getting it resolved.

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.
GPintheMitten is offline  
post #8 of 13 (permalink) Old 05-26-2010, 08:16 AM Thread Starter
Junior Member
Points: 88, Level: 1 Points: 88, Level: 1 Points: 88, Level: 1
Level up: 76% Level up: 76% Level up: 76%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Posts: 21
Quote:
Originally Posted by Airdog625 View Post
I think if you go into "Setup" you have the option to "List Paired Phones". Once the phones are listed, I'm pretty sure you're given the option to delete any/all the paired phones. Once all previous phones are deleted, you should be able to create a new PIN. I re-paired mine a couple months ago, and I think that's all I did, and it worked. Give it shot.
Tried this with no luck, when I say list paired phones it says there are no phones paired
I appreciate the suggestion though.
ETxDuckHunter is offline  
post #9 of 13 (permalink) Old 05-26-2010, 09:09 AM
Senior Member
Points: 1,615, Level: 23 Points: 1,615, Level: 23 Points: 1,615, Level: 23
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Location: Grimes, IA
Posts: 232
If you are not being asked for a PIN by the Uconnect system make sure that the phone isi n pairing mode and you can see the Uconnect as a device to be added.

If you are not getting the Uconnect to show on the phone the there is nothing to pair (or need a PIN) for.

The pin is designated by you and not needed to be remembered or anything. It is the identifyer so that the phone and Uconnect know that they belong together. How sweet.

2008 Red Rock Limited
albertschmitz is offline  
post #10 of 13 (permalink) Old 05-26-2010, 10:38 AM
Super Moderator
Points: 59,312, Level: 100 Points: 59,312, Level: 100 Points: 59,312, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 75% Activity: 75% Activity: 75%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,881
See if this helps---->http://www.jeep.com/download/pdf/Phone_Compatibility_Document.pdf


................

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  LinkBacks (?)
LinkBack to this Thread: https://www.jeepcommander.com/forums/10-electronics-nav-discussion/12837-reset-uconnect-pin.html
Posted By For Type Date
Forgot Uconnect Pin_Yaelp Search This thread Refback 08-24-2017 06:04 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome