Auto Wipers and auto lights not working. - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-13-2010, 08:06 AM Thread Starter
Junior Member
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level up: 23% Level up: 23% Level up: 23%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Posts: 3
Auto Wipers and auto lights not working.

Hey guys,

new to this forum but not to Jeeps. Usually purchase Grand Cherokees but decided to purchase a 2006 Jeep Commander Limited this weekend. Found one issue that I was hoping someone may be able to advise me on.

On the way home yesterday from the dealer, It began to rain. I setup the automatic wiper system to work in the computer and moved the wiper control to mid way in the delay range. The wipers came on but at a high speed. When the rain was over, they didn't stop they just kept going. I went in and changed the wipers to manual and they slowed down. Eventually I had to just turn the wipers off manually. I have checked the camera in the mirror but it looks clear.

The other problem is that the automatic lights won't come on. I can manually switch them on but when its dark out, no joy when the switch is on A. Interestingly enough, they do switch on when I turn the wipers on (which is how I have it set). To my knowledge, I have setup all the appropriate settings in the user controlled computer and been through the manual twice...is there something I'm missing?

Thanks for the expertise.
jmr001 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-13-2010, 11:10 AM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
The camera in the mirror is for the auto-dimming headlight feature not the wipers. There is a square box mounted on the windshield near the top center which is the sensor for the wipers.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #3 of 11 (permalink) Old 06-13-2010, 12:06 PM
Senior Member
Points: 1,615, Level: 23 Points: 1,615, Level: 23 Points: 1,615, Level: 23
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Location: Grimes, IA
Posts: 232
Auto Wipe



Auto Dim


Both

2008 Red Rock Limited
albertschmitz is offline  
 
post #4 of 11 (permalink) Old 06-13-2010, 12:20 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Great pics, albertschmitz ! Thanks !

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #5 of 11 (permalink) Old 06-13-2010, 12:41 PM
Senior Member
Points: 1,615, Level: 23 Points: 1,615, Level: 23 Points: 1,615, Level: 23
Level up: 15% Level up: 15% Level up: 15%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2010
Location: Grimes, IA
Posts: 232
Quote:
Originally Posted by jeep5253 View Post
Great pics, albertschmitz ! Thanks !
You are welcome Jeep5253

2008 Red Rock Limited
albertschmitz is offline  
post #6 of 11 (permalink) Old 06-13-2010, 02:47 PM Thread Starter
Junior Member
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level up: 23% Level up: 23% Level up: 23%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Posts: 3
Thanks for the photos. In the EVIC I have the option for auto wipers...however, there is no sensor on the windshield to match your photo. Perhaps someone didn't replace it if they replaced the windshield. I can live without the wipers, however, I really would like the headlights to turn on automatically. Im not sure if they dim yet as I haven't driven it extensively at night but I can say the auto headlights dont' turn on at all.

Any suggestions?
Thanks again guys!
jmr001 is offline  
post #7 of 11 (permalink) Old 06-13-2010, 03:13 PM
Super Moderator
Points: 59,482, Level: 100 Points: 59,482, Level: 100 Points: 59,482, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 86% Activity: 86% Activity: 86%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,899
Quote:
Originally Posted by jmr001 View Post
Thanks for the photos. In the EVIC I have the option for auto wipers...however, there is no sensor on the windshield to match your photo. Perhaps someone didn't replace it if they replaced the windshield. I can live without the wipers, however, I really would like the headlights to turn on automatically. Im not sure if they dim yet as I haven't driven it extensively at night but I can say the auto headlights dont' turn on at all.

Any suggestions?
Thanks again guys!
That is most likely the situation. The OEM windshield is quite a bit more expensive than an aftermarket one.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #8 of 11 (permalink) Old 06-13-2010, 03:37 PM
Senior Member
Points: 9,018, Level: 63 Points: 9,018, Level: 63 Points: 9,018, Level: 63
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
D-niceCommander's Avatar
 
Join Date: Aug 2009
Location: Boston
Posts: 691
Is the wire there for the rain sensor? If so you may be able to get one from ebay or a junkyard and install it yourself.

2006 Jeep Commander, 5.7 Hemi, OME 2" HD Lift,Robby spacers,New and improved Jeepin by AL UCA,265/70/17 Fierce Attitude on XD Spy 17x8 with +18 offset,Magnaflow Cat Back,4xGaurd Matrix w/hoop,Mopar Chrome side steps, Chrome door handles,Chrome Fuel door,Chrome Jeep bug deflector,AVS window vents,Home made roof lightbar, 2009 Mygig with lockpick,Backup camera.
D-niceCommander is offline  
post #9 of 11 (permalink) Old 06-13-2010, 04:28 PM Thread Starter
Junior Member
Points: 12, Level: 1 Points: 12, Level: 1 Points: 12, Level: 1
Level up: 23% Level up: 23% Level up: 23%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2010
Posts: 3
update: Read a lot on general Jeep forums today and found out when your vehicle has a rain sensor, it uses a light sensor in that sensor to activate the lights. After some investigation around the Commander, I found a cable nicely glued to the corner of the windshield! I guess they didnt' wanna leave it hanging. So two last questions .
1. Can the dealer program the system to realize there is no longer an auto wiper system and therefore hopefully the headlights will use the sensor on the dashboard (of course for turning on lights only..not the high/low which is in the mirror).
2. If they can't, I have looked around the internet...is there no oem rain sensor available? I really don't want to pay $500.00 for a new windshield.

Thanks
jmr001 is offline  
post #10 of 11 (permalink) Old 06-14-2011, 10:36 PM
Senior Member
Points: 4,002, Level: 40 Points: 4,002, Level: 40 Points: 4,002, Level: 40
Level up: 26% Level up: 26% Level up: 26%
Activity: 0% Activity: 0% Activity: 0%
 
Chapman89's Avatar
 
Join Date: Aug 2009
Location: Charlotte, NC
Posts: 423
I'm still trying to solve my problem with the exact same symptoms as the OP described however I do have the rain sensor attached.

Is it possible that if the rain sensor fails the auto headlights fail?

I just find it hard to believe that two separate sensors would fail on me. The light sensor located on the dashboard is about $20, the rain sense module is about $80.

Current: 2013 Dodge Challenger R/T 6 Speed

Traded: 2006 Jeep Commander Limited Hemi 4x4

Last edited by Chapman89; 06-14-2011 at 10:54 PM.
Chapman89 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome