under dash ignition harness connector? - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-24-2010, 10:34 AM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
under dash ignition harness connector?

hey guys! would anyone knows what is the part number for the ignition harness connector under the dash it has 5 wires on it

why? because i wanna create a little harness so i can install my remote alarm starter with the evo-chr t2 can bus bypass with less splice and cuts as possible and on this connector i have to cut 1 wire(mux)to connect to a relay and i dont wanna cut i wanna make it as plug and play as possible and maybe while im at it create a how to with pics since im not finding any for our Commanders

thanks
H311B0Y is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-24-2010, 11:01 AM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
ok think i found it! Mopar Package #05017124AA
SWITCH-IGNITION - BLACK 5 WAY
found it on this site: dto.vftis.com/mopar/main.asp
now ill to try to order it tommorow!!
H311B0Y is offline  
post #3 of 6 (permalink) Old 10-25-2010, 07:22 AM
Senior Member
Points: 34,360, Level: 100 Points: 34,360, Level: 100 Points: 34,360, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
cico7's Avatar
 
Join Date: Sep 2007
Location: mid ohio
Posts: 5,612
Garage
Send a message via MSN to cico7 Send a message via Skype™ to cico7
love the how to's you are making a slplice for the alarm to connect into the ingition?wouldnt you need the ignition end?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Benjamin Davis Pirtle
1990-2015
cico7 is offline  
 
post #4 of 6 (permalink) Old 10-25-2010, 08:51 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
yes of course i need both male and female to do this
H311B0Y is offline  
post #5 of 6 (permalink) Old 11-07-2010, 08:37 AM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
ok so it seems that its not the right connector and it was only the male part as i need both male and female for a plug and play so i gues its gonna be a search in the digikey parts! lol

just for the info ill be hooking up the fortin bypass module evo-chr with the zenesis zn502as with z pass technology
i already have the evo-chr and the zn502 as should be here by wenesday
this should be interesting!

Last edited by H311B0Y; 11-07-2010 at 08:39 AM.
H311B0Y is offline  
post #6 of 6 (permalink) Old 11-15-2010, 06:29 PM Thread Starter
Senior Member
Points: 4,556, Level: 43 Points: 4,556, Level: 43 Points: 4,556, Level: 43
Level up: 3% Level up: 3% Level up: 3%
Activity: 0% Activity: 0% Activity: 0%
 
H311B0Y's Avatar
 
Join Date: Sep 2010
Location: Quebec,Canada
Posts: 123
well it seems that the part number for the connector is the right one. its the female plug that plugs right into the ignition switch but cant find a male connector will have to search scrapyards for a switch that i could mod to get only the male connector i need! if this is too much trouble then ill install with the wire cut!
H311B0Y is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome