UConnect Hands-Free Communication Inop - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-04-2007, 06:51 AM Thread Starter
Junior Member
Points: 1,504, Level: 22 Points: 1,504, Level: 22 Points: 1,504, Level: 22
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
cloknem's Avatar
 
Join Date: Aug 2006
Location: MD
Posts: 6
UConnect Hands-Free Communication Inop

Hello, I think this is my first post. We bought the truck in November 2005. We've had only one other minor issue which was the 2nd row seat would not fold down.

The uconnect stopped working yesterday. When you push the uconnect button nothing happens. Has anyone else experienced this problem? Any ideas what would cause it to stop working?

06 Jeep Commander Limited Hemi, QDII 4x4,
silver/saddle brown, every option
2001 Dodge Dakota SLT QC
98 Sebring 3.0 swapped
cloknem is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-04-2007, 07:20 AM
Senior Member
Points: 13,860, Level: 76 Points: 13,860, Level: 76 Points: 13,860, Level: 76
Level up: 53% Level up: 53% Level up: 53%
Activity: 0% Activity: 0% Activity: 0%
 
rubicontrail.net's Avatar
 
Join Date: Oct 2005
Location: Chandler, AZ
Posts: 2,473
Re: UConnect Hands-Free Communication Inop

Nothing happens at all or does it beep and then when you try to do something it exits and goes back to radio? The latter would mean it couldn't find the device and might need to be reinitialized.

Also try pressing and holding (3-5 seconds) the left middle button on the back of the steering wheel. Does Uconnect work then?

2007 Jeep Commander Limited, 1998 Jeep Wrangler Sahara, 1955 Willys Jeep Pickup (Restoration Project), 2011 Subaru Outback 2.5i Limited:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rubicontrail.net is offline  
post #3 of 6 (permalink) Old 01-04-2007, 06:03 PM
Points: 1,461, Level: 21 Points: 1,461, Level: 21 Points: 1,461, Level: 21
Level up: 61% Level up: 61% Level up: 61%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Dec 2006
Posts: 42
Re: UConnect Hands-Free Communication Inop

Try opening the hood and removing the IOD fuse in the Power Distribution center. Its a black fuse holder with 2 fuses in it. Leave it out for 30 seconds.
Reinstall it and see if that works. If it doesn't work. I believe there is a TSB for Uconnect System failing to initialize. This is a Reprogram of the telematics
module.
neongts is offline  
 
post #4 of 6 (permalink) Old 01-05-2007, 10:19 AM Thread Starter
Junior Member
Points: 1,504, Level: 22 Points: 1,504, Level: 22 Points: 1,504, Level: 22
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
cloknem's Avatar
 
Join Date: Aug 2006
Location: MD
Posts: 6
Re: UConnect Hands-Free Communication Inop

nothing happens when you push unconnect, no beep, absolutely nothing. my wife called the dealership. the service manager told her that they had never worked on uconnect before . btw, this same thing they told her about the seat when it would not fold down. the sm told her to call uconnect. my wife performed the hard boot procedure with the uconnect operator a few times but it still does not work. shes taking the truck back to the dealership today. i'll post their findings later.

i forgot to subscribe to my own thread , sorry.

06 Jeep Commander Limited Hemi, QDII 4x4,
silver/saddle brown, every option
2001 Dodge Dakota SLT QC
98 Sebring 3.0 swapped
cloknem is offline  
post #5 of 6 (permalink) Old 01-05-2007, 10:22 AM Thread Starter
Junior Member
Points: 1,504, Level: 22 Points: 1,504, Level: 22 Points: 1,504, Level: 22
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
cloknem's Avatar
 
Join Date: Aug 2006
Location: MD
Posts: 6
Re: UConnect Hands-Free Communication Inop

Quote:
Originally Posted by neongts
Try opening the hood and removing the IOD fuse in the Power Distribution center. Its a black fuse holder with 2 fuses in it. Leave it out for 30 seconds.
Reinstall it and see if that works. If it doesn't work. I believe there is a TSB for Uconnect System failing to initialize. This is a Reprogram of the telematics
module.
so it could be a fuse? well its going to the dealership and i hope they look for it.

06 Jeep Commander Limited Hemi, QDII 4x4,
silver/saddle brown, every option
2001 Dodge Dakota SLT QC
98 Sebring 3.0 swapped
cloknem is offline  
post #6 of 6 (permalink) Old 01-05-2007, 06:32 PM Thread Starter
Junior Member
Points: 1,504, Level: 22 Points: 1,504, Level: 22 Points: 1,504, Level: 22
Level up: 4% Level up: 4% Level up: 4%
Activity: 0% Activity: 0% Activity: 0%
 
cloknem's Avatar
 
Join Date: Aug 2006
Location: MD
Posts: 6
Re: UConnect Hands-Free Communication Inop

well the unconnect is now working again. the repair ticket states that
Quote:
"per tsb #08-014-06 reset & flash u/connect hands free module".
thanks for your inputs.

06 Jeep Commander Limited Hemi, QDII 4x4,
silver/saddle brown, every option
2001 Dodge Dakota SLT QC
98 Sebring 3.0 swapped
cloknem is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome