security system randomly going off - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-21-2010, 09:55 AM Thread Starter
Junior Member
Points: 1,233, Level: 19 Points: 1,233, Level: 19 Points: 1,233, Level: 19
Level up: 33% Level up: 33% Level up: 33%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 4
security system randomly going off

My security system alarm randomly goes off on my 2006 Commander Limited. 12am at night and beep, beep, beep...the security system was not even active with the jeep in the garage. I shut if off and 10 minutes later, there it goes again. Any ideas?

Last edited by lloydsgl; 11-21-2010 at 10:15 AM. Reason: add wording
lloydsgl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-21-2010, 10:35 AM
Banned
Points: 6,103, Level: 50 Points: 6,103, Level: 50 Points: 6,103, Level: 50
Level up: 77% Level up: 77% Level up: 77%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2008
Location: Ft. Wayne, Indiana
Posts: 1,406
Quote:
Originally Posted by lloydsgl View Post
My security system alarm randomly goes off on my 2006 Commander Limited. 12am at night and beep, beep, beep...the security system was not even active with the jeep in the garage. I shut if off and 10 minutes later, there it goes again. Any ideas?
Chipmunks, mice or those "things" driving the new Sorento! Commander is a nice vehicle - I'd want to take it for a drive, too.
dhh3 is offline  
post #3 of 3 (permalink) Old 11-21-2010, 04:37 PM Thread Starter
Junior Member
Points: 1,233, Level: 19 Points: 1,233, Level: 19 Points: 1,233, Level: 19
Level up: 33% Level up: 33% Level up: 33%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Mar 2009
Posts: 4
Mystery solved

Wife washed the key fob by accident and it was in the dryer. Either the heat or the bouncing around was setting off the alarm and causing the other functions to go off. My theory of ghosts is now duped.
lloydsgl is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome