Radio Issues!! - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-09-2010, 09:13 AM Thread Starter
Senior Member
Points: 6,645, Level: 53 Points: 6,645, Level: 53 Points: 6,645, Level: 53
Level up: 48% Level up: 48% Level up: 48%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Mission, TX
Posts: 405
Radio Issues!!

Morning I was noticing this morning that my radio when I'm listening to a station it suddenly seems like it looses signal I just hear static for two to five seconds and then the station comes back. Also sometimes it actually changes to a different station also with static and then back to the original one and it starts working again. It does this pretty often I was wondering if anyone ever had this issue if so any suggestions. Thank you.

06 Jeep Commander 4.7 QT II wih RC lift, Superchips 3872 and 245/75R17 Thunderer MT Tires

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fco27 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-13-2010, 09:48 AM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
Did the Radio Actually retune itself to a different frequency, and it showed a different frequency in the display??

-OR-

Was the radio station you were listening too, got so weak, that the radio actually picked up another station on the same frequency, instead of the one you wanted to listen too??

Did the weather just change seasons in your area?? That will effect how well radio waves carry over distance, and especially the "bounce" that AM radio waves get, meaning one day the station is plenty strong, the temp changes totally change radio progation and the bounce totally misses you and you can barely get the same station.

Have you tried tuning other stations, preferably closer to you with a stronger signal and does it do the same thing?
Mongo is offline  
post #3 of 10 (permalink) Old 12-13-2010, 03:12 PM Thread Starter
Senior Member
Points: 6,645, Level: 53 Points: 6,645, Level: 53 Points: 6,645, Level: 53
Level up: 48% Level up: 48% Level up: 48%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Mission, TX
Posts: 405
I've tried other station on some the radio turns to a completely different station and then goes back on others it just seems like the signal faids for a couple of seconds and it comes back on. Weather changes well its been geting colder but not lower than 40F and that's just for a bit at night during the day it goes back to the 50's or 60's.

06 Jeep Commander 4.7 QT II wih RC lift, Superchips 3872 and 245/75R17 Thunderer MT Tires

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fco27 is offline  
 
post #4 of 10 (permalink) Old 12-13-2010, 03:46 PM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
Is this AM or FM?

If you tune a frequency, the radio automatically fines tunes to the exact frequency. If the signal you're trying to tune is too weak, and there is another signal on the same frequency or close to it, the radio might tune back and forth between the different signals, depending on which one is stronger at the moment.

OR, are you trying to describe your Radio Scanning stations and NOT stopping on the station you want? OR is it somehow initiating scanning to a new frequency on its own? You're being vague and using vague terms, its very hard to tell what your trying to describe.

I can't tell if you are trying to tune in weak radio signals, that are weaker than usual and think that is a problem with your radio, or if your radio is malfunctioning and you're just describing the symptoms poorly.

Have you tried tuning the same stations with another car radio at the same time of day? Is it stronger than the radio in your Commander?

Have you tried tuning in good strong radio stations? Does it still do this?

If the problem is that the radio recieves all signals much weaker then you have confirmed those signals are, I'd suspect the antenna and the coax cable from the antenna to the back of the radio.

If the problem is that your favorite radio station, that is far away, has started to be recieved a lot a weaker than in the past, then complain to Marconni, thats Nature.
Mongo is offline  
post #5 of 10 (permalink) Old 12-13-2010, 03:58 PM
Senior Member
Points: 14,892, Level: 79 Points: 14,892, Level: 79 Points: 14,892, Level: 79
Level up: 9% Level up: 9% Level up: 9%
Activity: 0% Activity: 0% Activity: 0%
 
GPintheMitten's Avatar
 
Join Date: Nov 2008
Location: Flushing, Michigan
Posts: 2,406
Tell us if it is AM, FM, or Satellite.

Are by chance hitting the station changing buttons on the back of the steering wheel?

2007 XK Limited, 5.7L Hemi, QDII, Rusty's 2" lift, Spidertrax 1.5 inch wheel spacers, GetLost4x4's front hitch mount for portable winch.GY Duratracs 265/70R17s , Rola Roof Rack, diy built spare tire mount for the roof rack.
GPintheMitten is offline  
post #6 of 10 (permalink) Old 12-14-2010, 11:17 AM Thread Starter
Senior Member
Points: 6,645, Level: 53 Points: 6,645, Level: 53 Points: 6,645, Level: 53
Level up: 48% Level up: 48% Level up: 48%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Mission, TX
Posts: 405
Its FM and its a frequency that if you press seek gets picked up automatically it's a local radio station at least one of the ones I listen too and it still does this. I've tried other radio stations but same thing.

06 Jeep Commander 4.7 QT II wih RC lift, Superchips 3872 and 245/75R17 Thunderer MT Tires

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fco27 is offline  
post #7 of 10 (permalink) Old 12-14-2010, 11:37 AM
Senior Member
Points: 34,360, Level: 100 Points: 34,360, Level: 100 Points: 34,360, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 0% Activity: 0% Activity: 0%
 
cico7's Avatar
 
Join Date: Sep 2007
Location: mid ohio
Posts: 5,612
Garage
Send a message via MSN to cico7 Send a message via Skype™ to cico7
Antenna loose???


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Benjamin Davis Pirtle
1990-2015
cico7 is offline  
post #8 of 10 (permalink) Old 12-14-2010, 02:00 PM
Senior Member
Points: 15,906, Level: 81 Points: 15,906, Level: 81 Points: 15,906, Level: 81
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
Mongo's Avatar
 
Join Date: Oct 2010
Location: Lusby, MD
Posts: 3,037
Quote:
Originally Posted by fco27 View Post
Its FM and its a frequency that if you press seek gets picked up automatically it's a local radio station at least one of the ones I listen too and it still does this. I've tried other radio stations but same thing.
And you've tried another radio (another car, or a transistor radio/boom box) to make sure that its just your radio that is receiving the signal very weak?

Changes in weather and air temp can wreck havoc with radio wave propagation, you want to make sure its just your radio that is having the problem before you start tearing up your dash troubleshooting your radio attenna and/or connections.

I would suspect something with the antenna, its coax cable or connection at the back of the radio.
Mongo is offline  
post #9 of 10 (permalink) Old 12-14-2010, 03:47 PM Thread Starter
Senior Member
Points: 6,645, Level: 53 Points: 6,645, Level: 53 Points: 6,645, Level: 53
Level up: 48% Level up: 48% Level up: 48%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Mission, TX
Posts: 405
I guess I'll check if the antenna is loose but I dought it. It might be the weather. and no I haven't checked another radio since the radio on my other vehicle craped out and can't get anything anymore. tanx for your replies

06 Jeep Commander 4.7 QT II wih RC lift, Superchips 3872 and 245/75R17 Thunderer MT Tires

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fco27 is offline  
post #10 of 10 (permalink) Old 12-15-2010, 12:57 PM Thread Starter
Senior Member
Points: 6,645, Level: 53 Points: 6,645, Level: 53 Points: 6,645, Level: 53
Level up: 48% Level up: 48% Level up: 48%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jun 2009
Location: Mission, TX
Posts: 405
Tanx guys but guess what it is working again didn't really do anything guess it was the weather or something.

06 Jeep Commander 4.7 QT II wih RC lift, Superchips 3872 and 245/75R17 Thunderer MT Tires

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fco27 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome