Where to mount Lockpick 2008+ - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-02-2011, 08:04 PM Thread Starter
Junior Member
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level up: 88% Level up: 88% Level up: 88%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 7
Where to mount Lockpick 2008+

Can anyone who has installed a lockpick tell me where you mounted the unit itself. I pulled the Mygig and while plugging it in is a breeze, there is not enough room to put the unit itself. I have a 2010 Commander
colonelsnow is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-02-2011, 08:48 PM
Senior Member
Points: 5,759, Level: 49 Points: 5,759, Level: 49 Points: 5,759, Level: 49
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
USMC's Avatar
 
Join Date: Jan 2010
Location: SE Texas
Posts: 337
I routed my parts and plug and play connectors behind (towards the firewall) and down towards the floor board on the drivers side, so I can have access to some of the connectors etc. Is yours the V3 ?

2010 Limited > 5.7> Pearl Black > QDII > 4 Superlift w-SSR > Bilstein HD Struts+1/4" spacer > RCV cv Axles > JBA 6" Springs + Matt's 1/2" Spacer > BDS adj LCA > 285-65-18 Nitto Trail Grappler MTs > Moto Metal 951 > K&N CAI > Flowmaster 50 > 4xGuard-Front/Belly skids + Grill Hoop w/ Front Receiver + Rear Diff. Guard > PIIA 520 ATP > Front Camera > Steel Armadillo's Rear Bumper/Tire /Blitz Carrier/Super Sliders + Secure Console > Dual Batteries > OBA > JKS Rear + JBA Front Discos > FlashPaq
USMC is offline  
post #3 of 13 (permalink) Old 02-02-2011, 09:36 PM Thread Starter
Junior Member
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level up: 88% Level up: 88% Level up: 88%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 7
Quote:
Originally Posted by USMC View Post
I routed my parts and plug and play connectors behind (towards the firewall) and down towards the floor board on the drivers side, so I can have access to some of the connectors etc. Is yours the V3 ?
I actually got the new model.

By behind do you mean actually on the backside of the radio for the unit itself.

Any photos that you could share of where you have the connectors coming out would be greatly appreciated.
colonelsnow is offline  
 
post #4 of 13 (permalink) Old 02-03-2011, 05:51 AM
Senior Member
Points: 5,759, Level: 49 Points: 5,759, Level: 49 Points: 5,759, Level: 49
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
USMC's Avatar
 
Join Date: Jan 2010
Location: SE Texas
Posts: 337
Quote:
Originally Posted by colonelsnow View Post

Any photos that you could share of where you have the connectors coming out would be greatly appreciated.

Sorry no photos, other readers can lean from my mistakes, like take photos of their projects as they do them.

I'm not in the vicinity of my vehicle and can't check it for you, but what I can remember ( I installed mine in a year ago) i stuffed it and the harness's in openings that eventually lead "down" behind the drivers side of the dash and I can reach up from the floorboard behind the center dash to some of my connectors I need. I also have their audio+video input/output cable. I did tape together connections that I knew I couldn't easily reach, just in case they vibrated apart or I got carried away pulling on things (no pun intended) and accidentally unplugged one.

I won't be able able to check for you and get more precise details or photos for a while, but I know other members have the lockpick and perhaps they can come to your (and my ha..) rescue .

I like the update capability yours came with..

Last edited by USMC; 02-03-2011 at 06:07 AM.
USMC is offline  
post #5 of 13 (permalink) Old 02-03-2011, 12:07 PM
Senior Member
Points: 4,466, Level: 42 Points: 4,466, Level: 42 Points: 4,466, Level: 42
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
Chuck1026's Avatar
 
Join Date: Mar 2010
Location: Syracuse
Posts: 362
Col. Snow...

I sent you a couple of PM's. My V3 is mounted in my glovebox on the left hand side. You can velcro it on the vertical side of the glove box and fish the wires from it to the radio via the hole in the back of the glove box to the dash radio console area. It is clean and can be accessed to use the USB for updates, or remove easilly to update in your home.

I will take a few pictures and post them... It was too cold and dark to do this AM !!!

Chuck

See my Garage at:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2010 Commander Sport
Black Crystal Pearl, Hemi and QT-II
Delivered on April 2, 2010


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Mods:
RC 2" lift & 245/75/17 tires
4XGuard Front Guard, Matrix & KC driving lights
Mopar rear recovery hook, skids & rear grab bars, rubber mud guards & hood guard
Headrest 7" DVD/LCD monitors & Lock Pick
OEM remote start
Magnaflow exhaust
AEM intake
Chuck1026 is offline  
post #6 of 13 (permalink) Old 02-03-2011, 09:03 PM Thread Starter
Junior Member
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level up: 88% Level up: 88% Level up: 88%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 7
I got it installed, thanks to the help of replies to my post.

The problem now is that it does not work correctly. There apparently is a problem with the new Lockpick and Sirius Backseat TV. I have just contacted Coastaltech. I will update what happens here.

Last edited by colonelsnow; 02-04-2011 at 07:09 AM.
colonelsnow is offline  
post #7 of 13 (permalink) Old 02-03-2011, 09:26 PM
Senior Member
Points: 5,759, Level: 49 Points: 5,759, Level: 49 Points: 5,759, Level: 49
Level up: 5% Level up: 5% Level up: 5%
Activity: 0% Activity: 0% Activity: 0%
 
USMC's Avatar
 
Join Date: Jan 2010
Location: SE Texas
Posts: 337
I don't have the V.3 and didn't have to consider having access to the box after I installed mine for usb updates. Teck support did get back to me with a question I had once, even called me.. but it took them 1 1/2 weeks. Good luck ,I have not had any problems with mine (yet).
USMC is offline  
post #8 of 13 (permalink) Old 02-04-2011, 04:57 AM
Senior Member
Points: 4,466, Level: 42 Points: 4,466, Level: 42 Points: 4,466, Level: 42
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
Chuck1026's Avatar
 
Join Date: Mar 2010
Location: Syracuse
Posts: 362
Mine was intermmitently "backing out", but ony in between ignition cycles. Very strange... but since I fixed a loose wire to my rear LCD's, it has been fine (knocking on wood).

See my Garage at:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2010 Commander Sport
Black Crystal Pearl, Hemi and QT-II
Delivered on April 2, 2010


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Mods:
RC 2" lift & 245/75/17 tires
4XGuard Front Guard, Matrix & KC driving lights
Mopar rear recovery hook, skids & rear grab bars, rubber mud guards & hood guard
Headrest 7" DVD/LCD monitors & Lock Pick
OEM remote start
Magnaflow exhaust
AEM intake
Chuck1026 is offline  
post #9 of 13 (permalink) Old 07-20-2011, 12:57 PM
Junior Member
Points: 108, Level: 2 Points: 108, Level: 2 Points: 108, Level: 2
Level up: 16% Level up: 16% Level up: 16%
Activity: 0% Activity: 0% Activity: 0%
 
gisboro's Avatar
 
Join Date: Jul 2011
Posts: 21
I am installing my lockpick tonight, great to find this thread about where to install it, I noticed a hole in the back of the glovebox and will route my wires through it. Thanks guys.

08 Jeep Commander Limited
5.7L V8 HEMI
gisboro is offline  
post #10 of 13 (permalink) Old 07-20-2011, 04:24 PM
Senior Member
Points: 9,018, Level: 63 Points: 9,018, Level: 63 Points: 9,018, Level: 63
Level up: 90% Level up: 90% Level up: 90%
Activity: 0% Activity: 0% Activity: 0%
 
D-niceCommander's Avatar
 
Join Date: Aug 2009
Location: Boston
Posts: 691
I put mine behind the glovebox. When you drop the glovebox there is a nice flat spot with a brace. Mine fit nice right on the flat spot. There is more then enough wire to reach up to the radio.

2006 Jeep Commander, 5.7 Hemi, OME 2" HD Lift,Robby spacers,New and improved Jeepin by AL UCA,265/70/17 Fierce Attitude on XD Spy 17x8 with +18 offset,Magnaflow Cat Back,4xGaurd Matrix w/hoop,Mopar Chrome side steps, Chrome door handles,Chrome Fuel door,Chrome Jeep bug deflector,AVS window vents,Home made roof lightbar, 2009 Mygig with lockpick,Backup camera.
D-niceCommander is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome