DVD player no audio - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-15-2011, 03:25 PM Thread Starter
Junior Member
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 2
Question DVD player no audio

Hi, I am a new owner of an '07 commander. I just got it yesterday for valentine's day.

My kids were very excited to try out the dvd player. The player would play the dvd but no sound came out. If I plugged in headphones to the back of where the dvd player, it works through the headphones.

Is there something that I need to do in order to get the sound to come through the stereo? My husband thinks that the dvd player seems a little loose from the ceiling, and that something could have come unplugged. He wants to take it back to the dealer and have them fix it, but I wanted to check on here first in case the problem is just user error.

I tried looking in the manual, but the manual stated to see the VES manual. Is there a copy of the VES manual online somewhere?

Thanks so much!
btotten is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-15-2011, 10:53 PM
Senior Member
Points: 8,022, Level: 60 Points: 8,022, Level: 60 Points: 8,022, Level: 60
Level up: 36% Level up: 36% Level up: 36%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2010
Location: San Antonio, TX
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
2WD
If 4WD - system: QT-I
Posts: 378
I might be missing something but I'm not aware of any place to plug in headphones to the factory VES system. Is this the factory setup? Pics possibly?
Briandl is offline  
post #3 of 3 (permalink) Old 02-17-2011, 02:29 PM Thread Starter
Junior Member
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level up: 21% Level up: 21% Level up: 21%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Feb 2011
Posts: 2
Smile

Quote:
Originally Posted by Briandl View Post
I might be missing something but I'm not aware of any place to plug in headphones to the factory VES system. Is this the factory setup? Pics possibly?
I looked it up, it isn't factory and I found the manual online. Thanks
btotten is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome