Stock Alarm will not shut off - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-06-2011, 12:59 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Posts: 6
Stock Alarm will not shut off

Hi Guys,

first day on the forum. I have an 06 Commander and the alarm keep sounding, cant seem to shut it off, it actually drained the battery, I swapped batteries real quick and the alarm started right up again. I am completely lost and really do not want to take it to the dealer if its something simple.

any input would be greatly appreciated.

thanks
GreenOx61
GreenOx61 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-06-2011, 01:04 PM
Super Moderator
Points: 59,300, Level: 100 Points: 59,300, Level: 100 Points: 59,300, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,880
Do you have an indicator in the instrument cluster showing that any of the doors or liftgate are not closed ?

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S

Last edited by jeep5253; 10-06-2011 at 01:10 PM.
jeep5253 is online now  
post #3 of 8 (permalink) Old 10-06-2011, 01:07 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Posts: 6
thanks for the quick reply, no indicator lights are on, I checked all the doors and hatch window as well.
GreenOx61 is offline  
 
post #4 of 8 (permalink) Old 10-06-2011, 01:12 PM
Super Moderator
Points: 59,300, Level: 100 Points: 59,300, Level: 100 Points: 59,300, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,880
I and a few other members have had a problem with a short in the liftgate latch that shows it is open when it is definitely closed and it sets off the alarm. But it always shows on the dash that it is not closed.

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #5 of 8 (permalink) Old 10-06-2011, 01:23 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Posts: 6
that's interesting, I have noticed a couple times over the years the panel showing lift-gate hatch open I just thought one of the kids didnt close it so I just pop it open and close it again. I will check this out. did you have a problem with the glass hatch or the complete lift-gate shorting, and how did you fix it?

I was told if I replaced the battery I need to re-set the alarm or re-cycle the alarm and the dealer wants 120.00 to do that?

thanks
GreenOx61 is offline  
post #6 of 8 (permalink) Old 10-06-2011, 01:32 PM
Super Moderator
Points: 59,300, Level: 100 Points: 59,300, Level: 100 Points: 59,300, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,880
Quote:
Originally Posted by GreenOx61 View Post
that's interesting, I have noticed a couple times over the years the panel showing lift-gate hatch open I just thought one of the kids didnt close it so I just pop it open and close it again. I will check this out. did you have a problem with the glass hatch or the complete lift-gate shorting, and how did you fix it?

I was told if I replaced the battery I need to re-set the alarm or re-cycle the alarm and the dealer wants 120.00 to do that?

thanks
No problem with the rear window. I didn't do any thing to fix it. It did it a few times several years ago and hasn't done it since. Here is a TSB (Technical Service Bulletin) on the problem---> http://www.xkjeeps.com/tsb/tsb_xk_0802207.pdf And here is a thread I started when it happened to me---> https://www.jeepcommander.com/forums/showthread.php?t=5492&highlight=liftgate&page=3

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
post #7 of 8 (permalink) Old 10-06-2011, 01:36 PM Thread Starter
Junior Member
Points: 16, Level: 1 Points: 16, Level: 1 Points: 16, Level: 1
Level up: 31% Level up: 31% Level up: 31%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Oct 2011
Posts: 6
Jeep5253 - THANK YOU VERY MUCH!
GreenOx61 is offline  
post #8 of 8 (permalink) Old 10-06-2011, 01:50 PM
Super Moderator
Points: 59,300, Level: 100 Points: 59,300, Level: 100 Points: 59,300, Level: 100
Level up: 0% Level up: 0% Level up: 0%
Activity: 100% Activity: 100% Activity: 100%
 
jeep5253's Avatar
 
Join Date: Jun 2006
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 5.7L V-8 Hemi
4WD
If 4WD - system: QD-II
Posts: 14,880
Quote:
Originally Posted by GreenOx61 View Post
Jeep5253 - THANK YOU VERY MUCH!
You're welcome !

2006 Steel Blue 5.7L HEMI Limited 4x4 Build Date: June 9, 2006 Hour 14
Interior: Dark Slate/Light Graystone with Saddle Brown Leather Seats
Quadra-Drive II, NAV, DVD, Trailer Tow Group IV, Off-Road Group II, Remote Start, UConnect, Rear Backup Camera, Chrome Wheels,
Magnaflow cat-back exhaust, Daytime Running Lights enabled, 2" Rough Country Lift with 265/70R17 Goodyear Wrangler AT/S
jeep5253 is online now  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome