Annoying pop! - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-22-2012, 10:23 AM Thread Starter
Senior Member
Points: 1,958, Level: 26 Points: 1,958, Level: 26 Points: 1,958, Level: 26
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
jepstr67's Avatar
 
Join Date: May 2011
Location: Central MN
Posts: 181
Annoying pop!

2 weeks ago my Commander with a 6 disc changer radio, (no nav) started giving me a full volume pop when I turn the key on. It happens about 50% of the time. It never did it before. How do I stop it!?

Thanks!

2006 Sport 4.7 V8 Red Exterior. Gray interior. Mopar Lower/leveling springs.
jepstr67 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-22-2012, 10:57 AM
Senior Member
Points: 3,619, Level: 37 Points: 3,619, Level: 37 Points: 3,619, Level: 37
Level up: 80% Level up: 80% Level up: 80%
Activity: 0% Activity: 0% Activity: 0%
 
superacerc's Avatar
 
Join Date: Nov 2009
Location: Juneau, ak
Posts: 275
Loose connection?
Try doing it different ways to replicate it. Turn the radio off before turning off the car and then back on. Leave the radio on. Have a cd playing etc... see what makes it do it.

Mods: 2007 Commander 4.7L, QTII, OEM Towing Option, front tow hooks, 2.25" lift, rusty's 1/4" leveling spacer, Bilstein 5150 Rear Shocks, rear swaybars disconnected, 4xguard front skid plate, mopar steel engine skid, Defender Roof Rack, 265/70/R17 BFG KM2 M/Ts 1.5" wheel spacers from rough country ($59.99) , Yaesu FTm350 70 cm, 2meter 220 50 watt mobile radio , 5db gain mag mount antenna, Hella 500FF lights.
_____________________________________________
Garage:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
superacerc is offline  
post #3 of 3 (permalink) Old 01-22-2012, 11:12 AM Thread Starter
Senior Member
Points: 1,958, Level: 26 Points: 1,958, Level: 26 Points: 1,958, Level: 26
Level up: 58% Level up: 58% Level up: 58%
Activity: 0% Activity: 0% Activity: 0%
 
jepstr67's Avatar
 
Join Date: May 2011
Location: Central MN
Posts: 181
I do really need to run down the always and never conditions don't I...? I just figured there might be someone who already had the problem and found a cure.

2006 Sport 4.7 V8 Red Exterior. Gray interior. Mopar Lower/leveling springs.
jepstr67 is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome