Lockpick in motion problems - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-23-2012, 12:00 AM Thread Starter
Senior Member
Points: 1,524, Level: 22 Points: 1,524, Level: 22 Points: 1,524, Level: 22
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
onebirdyman's Avatar
 
Join Date: Mar 2011
Location: Grimes, Iowa
Posts: 108
Lockpick in motion problems

Just got around to installing a mygig REN in my 07 with the lock pick adapter, everything seems to be working fine so far except for the dvd in motion. Before anybody says how dangerous it is to watch and drive I know, I know however I'm going on a seven hour trip to northern Illinois in a month and was hoping that I could entertain my 18 month old daughter with some cartoons seeing how in just a 30 min car ride she gets bored and its all HELL. I've tried resetting the lock pick and replugging nothing...someone on another site said to hold down the uconnect button for seven seconds.....nothing. I contacted coastaletech and since I purchased the device new from an ebay store and not from them there are less then helpful and stoped responding to my inquires. So my fellow commandos I know there are plenty on here with this upgrade PLEASE for my sanity and my daughters any THOUGHTS????
onebirdyman is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-23-2012, 10:05 PM
Senior Member
Points: 4,239, Level: 41 Points: 4,239, Level: 41 Points: 4,239, Level: 41
Level up: 45% Level up: 45% Level up: 45%
Activity: 0% Activity: 0% Activity: 0%
 
GeeEssFore's Avatar
 
Join Date: Dec 2010
Posts: 226
What are the dip switches all set to?
GeeEssFore is offline  
post #3 of 4 (permalink) Old 05-24-2012, 12:11 AM Thread Starter
Senior Member
Points: 1,524, Level: 22 Points: 1,524, Level: 22 Points: 1,524, Level: 22
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
onebirdyman's Avatar
 
Join Date: Mar 2011
Location: Grimes, Iowa
Posts: 108
Every dip switch is up.....also tried a variety of combinations to no avail. Contacted Carlos at Coast E Tech and we concluded that the T harness or lock pick itself was malfunctioning. Trying to get Solid Signal to send me a new one to swap with this one but no answer yet.
onebirdyman is offline  
 
post #4 of 4 (permalink) Old 06-01-2012, 12:59 PM Thread Starter
Senior Member
Points: 1,524, Level: 22 Points: 1,524, Level: 22 Points: 1,524, Level: 22
Level up: 24% Level up: 24% Level up: 24%
Activity: 0% Activity: 0% Activity: 0%
 
onebirdyman's Avatar
 
Join Date: Mar 2011
Location: Grimes, Iowa
Posts: 108
Unhappy Need your help

So after a long week of talking back and forth with Carlos at costal e tech and trying multiple lockpick devices were both stumped. We still cant get the inmotion to work as well as the rear camera. He's contacted the engineers on the matter and are working on finding a solution but for now nothing. According to Carlos our commanders are the only vehicals that they have had this problem with and in August they are flying into Minnesota for some conference and would like to meet up with me to run some tests on the jeep. Until then we would like some help from you guys. Anyone who has installed a mygig in a 2007 or newer with the lockpick adapter could you please check the functioning of your DVD inmotion as well as your rear camera. Even if you don't have one installed it should still try to pull up a blank screen when you place the jeep in reverse. The model were having trouble with is the REN however would like to hear from everyone regardless of the model. Thanks so much and hopefully we can get something figured out
onebirdyman is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome