Jeep computer - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-25-2012, 03:13 PM Thread Starter
Junior Member
Points: 2,311, Level: 29 Points: 2,311, Level: 29 Points: 2,311, Level: 29
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Location: INDY
Posts: 4
Jeep computer

I believe my computer is sending erroneous signals. One says that the transmission is overheating when it is not. When my mechanic plugs his scope into my jeep it registers spikes that shouldn't be there. I needed to make a trip from Indy to Kenosha WI and he advised that I not take the jeep, said the computer could shut down the transmission and I would need to fix it at a garage I new nothing about, plus the problems of being stranded and not knowing how long it would take to fix it. The signals I am talking about are messages on the dash, transmission overheating, four wheel systems need serviced, engine signal. I am debating as to whether or not I should have the computer FLASHED, maybe with new data the computer would behave itself. ???

I'm also having trouble with the head rests in that when you put the seat back up, and lift the head rest back in place, the head rests won't stay in place. Does anyone know how to fix this problem?
madd fox is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-25-2012, 08:55 PM
Senior Member
Points: 16,402, Level: 82 Points: 16,402, Level: 82 Points: 16,402, Level: 82
Level up: 11% Level up: 11% Level up: 11%
Activity: 10% Activity: 10% Activity: 10%
 
Join Date: May 2006
Location: Orlando, FL
Own a Commander?: Yes
Model year: 2006
Trim Package: Limited
Power-Train: 4.7L V-8
4WD
If 4WD - system: QD-II
Current Mileage: 165,000
Posts: 1,479
I would try disconnecting the battery to see if this resets the computer.
Creek is online now  
post #3 of 3 (permalink) Old 05-26-2012, 06:10 PM Thread Starter
Junior Member
Points: 2,311, Level: 29 Points: 2,311, Level: 29 Points: 2,311, Level: 29
Level up: 8% Level up: 8% Level up: 8%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2012
Location: INDY
Posts: 4
Computer

CREEK, my first impulse is to resist doing that because of all the settings that would need to be reset, but if that would solve my problem I just might try that.
Thanks for the advise
madd fox is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome