Uconnect CAN-"B" installation question - Jeep Commander Forums: Jeep Commander Forum
Electronics / NAV Discussion This section contains discussion about the electronics system and NAV system in the Jeep Commander.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-04-2007, 11:30 PM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Uconnect CAN-"B" installation question

I just received my Uconnect system and something in the instructions confused me. They indicate that the power (yellow/black) wire needs to be cut and taped off, then the remainder needs to be connected to the switched lighter outlet to power the speaker. However, after looking at the harness, it appears that when you cut the wire, the excess wire looks like it will come out and not be used.

Has anyone else installed this kit according to the instructions? I'd like to install it this weekend but don't want to do anything to damage the kit. I'll look at the harness in more detail tomorrow.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-06-2007, 09:27 AM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Re: Uconnect CAN-"B" installation question

Update: I just took a close look at the harness and noticed that its different from the one illustrated in the instructions. My harness is missing the splice of the YL/BK wire directly to the speaker connector. Instead, the wire goes right into the other splices near the male (gray) CAN connector, but it still has the tags indicating where its to be cut depending upon the installation.

EDIT: I found the fourth splice, its in a different location that the picture shows. You have to cut the wire on the female (white) connector. Now I can proceed with the install.

I then looked at the print date of the instructions: 09/07/2005! I looks like the harness was changed but the instructions for the CAN "B" installation weren't updated. Thanks, DCX, for keeping your instructions up to date for those of us w/o the special "Dr. Z" decoder ring!

Edit 2: When installing the harness to the UConnect controller box, the connection is a clamp-down type. You need to release the clamp on the plug, push the plug all the way into the socket, then snap the clamp into place. This secures the connector to the box and allows everything to work correctly.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by rwmorrisonjr; 05-07-2007 at 11:55 AM.
rwmorrisonjr is offline  
post #3 of 5 (permalink) Old 05-06-2007, 06:11 PM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Re: Uconnect CAN-"B" installation question

Okay, the Uconnect is in and works perfectly. It paired with my Motorola phone and placed a test call flawlessly, so I'm a happy camper now.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
 
post #4 of 5 (permalink) Old 05-07-2007, 11:50 AM
Senior Member
Points: 7,218, Level: 56 Points: 7,218, Level: 56 Points: 7,218, Level: 56
Level up: 34% Level up: 34% Level up: 34%
Activity: 0% Activity: 0% Activity: 0%
 
Commander Ron's Avatar
 
Join Date: Aug 2006
Location: Morrisville, NC
Posts: 251
Re: Uconnect CAN-"B" installation question

rwmorrisonjr - Thanks for the info. I am thinking of this install myself and can use the info.
Commander Ron is offline  
post #5 of 5 (permalink) Old 05-07-2007, 11:55 AM Thread Starter
Senior Member
Points: 12,498, Level: 73 Points: 12,498, Level: 73 Points: 12,498, Level: 73
Level up: 12% Level up: 12% Level up: 12%
Activity: 0% Activity: 0% Activity: 0%
 
rwmorrisonjr's Avatar
 
Join Date: Mar 2007
Location: Alexandria, VA
Posts: 2,337
Send a message via AIM to rwmorrisonjr Send a message via MSN to rwmorrisonjr Send a message via Yahoo to rwmorrisonjr
Re: Uconnect CAN-"B" installation question

No prob, check my post for another edit.

2006 XK Sport, 4.7l, QTII- many mods
----------------------------------------------------
'An armed society is a polite society. Manners are good when one may have to back up his acts with his life."- Robert A. Heinlein

"Men sleep peacefully in their beds at night because rough men stand ready to do violence on their behalf."- George Orwell



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rwmorrisonjr is offline  
Sponsored Links
Advertisement
 
Reply

  Jeep Commander Forums: Jeep Commander Forum > Jeep Commander Discussion > Electronics / NAV Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Commander Forums: Jeep Commander Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome